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PREFACE 
This book has been written to fulfill the requirements of Matric-Tech course to prepare the students 

for the subject of Media Production in Grade 10. Matric-Tech in “Graphics Designing and Media 

Production” has been introduced first time in Pakistan. The main objective of starting this technical 

course is to produce technical workforce instead of teaching conventional theoretical subjects. On 

accomplishment of this objective, students will be able to explore the job market easily as well as 

start their careers as freelancers. Efforts have been made to present Media Production related 

training material in one book. The book contains material to better understand the purpose and role 

of media production. Working of Media Houses has also been explained as well as job roles are 

defined. 

This book covers every topic to enrich students with the knowledge of Media Production. Each 

topic is clarified in a helpful approach for the students of Matric-Tech. The book contains the 

introduction to the software programs which are used in the field of Media Production. All the 

necessary tools have been explained and procedures are well described & demonstrated in a 

sequential order. This book should be read chapter wise to better understand the whole procedure. 

Students must perform all the activities and tasks to get hands on experience. All chapters in the 

book incorporate assessment in the form of MCQs, short and long questions. Any enhancement / 

idea for the improvement of this book will be highly appreciated. 

Executive Director 

National Vocational & Technical Training Commission 

(NAVTTC) 
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Media Production

Chapter 01: Adobe Audition 

After Completing this Chapter Students will be able to: 

 describe adobe audition.

 install and set the workspace.

 learn about adobe audition interface.

 understand testing of inputs and outputs with audition.

 learn about import file in adobe audition.

 learn about selection of region for editing and change its levels

 understand the process of cut, delete, and past audio regions with multiple clipboard.

 learn about extending and shortening musical selections.

 describe the concept of loop (repeating part of a waveform).

 comprehend fading regions to reduce artifacts.

 learn about sound effects basics.

 learn use of effects rack.
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 describe effects (amplitude, compression, delay and echo effects, filter and equalizer, 

modulation effects, noise reduction/restoration, reverb effects, special effects, stereo 

imagery effects, time and pitch effect, third-party effects (vst and au)) 

 managing presets. 

 learn use of audio restoration. 

 reducing hiss, crackles, pops, and clicks, broadband noise. 

 learn about de-humming a file. 

 removing artifacts, alternate click removal. 

 learn mastering sound. 

 equalization. 

 dynamics. 

  ambience. 

  stereo imaging. 

  “push” the drum hits; then apply the changes. 

  mastering diagnostics. 

 learn about sound design. 

  rain sounds. 

  babbling brook. 

  insects at night. 

  an alien choirs. 

  sci-fi machine effects. 

  alien drone flyby. 

 extracting frequency bands. 

 learn about recording, using waveform editor. 

 about multitrack production. 

  multitrack and waveform editor integration. 

  changing track colors. 

  loop selections for playback. 

  track controls. 

  channel mapping in the multitrack editor. 
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  side-chaining effects. 

  save as template. 

 creating a dj-style continuous music mix (mixtape) with crossfading. 

  mix or export a collection of clips as a single file. 

  edit for length. 

  clip edits: split, trim, volume. 

 extend a clip via looping. 

  know about sound libraries. 

  build a rhythm track using percussion, melodic elements, loops and other effects.  

 learn about mixing and its process.  

 learn testing your acoustics. 

 learn about exporting as stereo.  

 learn about burning an audio cd/ dvd album.  

 learn about publishing to sound cloud. 

Section 1: Introduction to Adobe Audition 

1. Adobe Audition 

1.1. About Adobe Audition 
Audition is a complete toolset that contains multitrack, waveform, and spectral display for 

creating, mixing, editing, and restoring audio content. This effective audio workstation is created 

to quicken video production workflows and audio finishing — and deliver a refined mix with 

perfect sound. Adobe Audition is a stand-alone audio editing and sound-mixing system that 

permits you to edit and use effects to the audio from video footage.  

Features and Benefits:  

• Record, edit, and combine audio clips   

• Produce expert quality audio  

• Create a podcast  

• Re-arrange any song to fit any length with Remix in Audition 

Uses of Adobe Audition 

• Employ high-quality software in sound editing/creating courses 

• Record audio for talks or presentations 
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• Record audio from guest speakers for a virtual visit 

• Easily edit audio for continuous virtual education 

1.2. Install and set the workspace 
System Requirements 

Your computer must meet the minimum technical requirements outlined below to run and use 

Audition. 

  Minimum requirement 

Processor Multicore processor with 64-bit aid 

Operating system Microsoft® Windows 10 (64-bit) v1909 or later 

RAM 4GB Memory 

Hard disk space 4GB of accessible hard-disk space for installation 

Monitor resolution 1920x1080 or larger display 

OpenGL OpenGL 2.0 capable system 

Sound card Sound card compatible with ASIO protocol, WASAPI, or Microsoft 

WDM/MME 

Control surface 

support  

USB port and/or MIDI port may be required for external control surface 

support (see manufacturer's specifications for your device) 

CD burning Optical drive is used for CD burning (optional) 

Internet Internet connection is necessary for required software activation, 

validation of subscriptions, and access to online services. 

Installation 
Adobe Audition is part of the Adobe Creative Cloud Suit and can be downloaded and installed 

from the following url. 

https://creativecloud.adobe.com/apps/download/audition 

You can follow the onscreen instructions to install the software. You can also install its trial version 

that is available free of cost (with some conditions) 

Set the Workspace 
Adobe Audition delivers various views for editing audio files and creating multitrack mixes. To 

edit specific files, use the Waveform Editor. To mix multiple files and integrate them with video, 

use the Multitrack Editor. 

https://creativecloud.adobe.com/apps/download/audition
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Basic components of the editors 
While offered options differ in the Waveform and Multitrack editors, both views share basic 

elements, such as the tool and status bars, and the Editor panel. 

Basic Waveform view 

Switch editors 

1. Do one of the following: 

 From the View menu, choose Waveform or Multitrack Editor. 

o In the toolbar, click the Waveform  or Multitrack Editor  button. 

o In the Multitrack Editor, double-click an audio clip to open it in the Waveform 

Editor. Otherwise, double-click a file in the Files panel. 

o In the Waveform Editor, choose Edit > Edit Original to open the multitrack session 

that created a mixdown file. (This command requires embedded metadata in the 

file.  

Zoom audio in the Editor panel 
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Zoom navigator 

Timeline ruler 

Zoom into a specific time range 

In either the zoom navigator or the timeline ruler, right-click and drag. The magnifying glass 

icon  creates a selection showing the range that will fill the Editor panel.  
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Zoom to preset 

Click on the Timer icon on the bottom of the Editor panel. There are five preset slots accessible 

that can be utilized to zoom to a specific time. In the Save Preset menu, you can overwrite a preset 

slot with the duration that is currently selected. 

 

Zoom to time 

Zoom to selected clip 

Quickly zoom to the time range of one or more particular clips using the Zoom menu command. 

In the Multitrack Editor, choose Zoom > Zoom To Selected Clips. 

Zoom into a specific frequency range 

In the vertical ruler for the spectral display, right-click and drag.  

Extend or shorten the displayed range 

Take on the pointer over the left or right corner of the highlighted area in the zoom navigator, and 

then drag the magnifying glass icon . 

Gradually zoom in or out 

In the lower right of the Editor panel, click the Zoom In  or Zoom Out  button. 

Note: You can set the Zoom Factor in the General section of the Preferences dialog box.  

Zoom out full (all tracks)  

You can zoom out all tracks to the similar height to totally cover vertical spaces. The view will 

resize track peaks to take up the full height of the multitrack editor panel. Track heights will resize 

to a stable height. Minimized tracks will remain at their lowest height. 
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To Zoom out full, choose View > Zoom Out Full (All Tracks). 

Zoom with the mouse wheel or mac trackpad 

Place the pointer over the zoom navigator or ruler, and either roll the wheel or drag up or down 

with two fingers. (In the Waveform Editor, this zoom method also works when the pointer is over 

the waveform.) 

Note: Roll or drag over the spectral display, and press Shift to switch between logarithmic and 

linear frequency scales. (Logarithmic better reflects human hearing; linear makes individual 

frequencies more visually distinct.) 

Magnify selected audio 

In the lower right of the Editor panel, click the Zoom In At In Point , Zoom In At Out Point 

, or Zoom To Selection buttons. 

Display the entire audio file or multitrack session 

In the lower right of the Editor panel, click the Zoom Out Full button . 

Note: To display zoom buttons in a separate panel, choose Window > Zoom. 

Navigate through time: At higher zoom levels, you can navigate to separate audio content in the 

Editor panel. 

Navigate by scrolling 

 In the zoom navigator, drag left or right. 

 

Scrolling with the zoom navigator 

  Make use of horizontal mouse scroll or a middle button mouse drag to scroll the timeline 

in multitrack and waveform view. 

 To scroll through audio frequencies in the spectral display, drag up or down in the vertical 

ruler.  

Navigate with the Selection/View panel 

The Selection/View panel reveals the start and end of the current selection and view in the Editor 

panel. The panel shows this info in the current time format, such as Decimal or Bars and Beats.  

1. To show the Selection/View panel, choose Window > Selection/View Controls. 
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2. (Optional) Submit new values into the Begin, End, or Duration boxes to change the 

selection or view. 

1.3. Adobe audition interface 
Adobe video and audio products offer a consistent, customizable workspace. While each product 

has its own setting of panels (such as Project, Metadata, and Timeline), you can move and group 

panels in the same manner in all products. 

The main screen of a software package is the application window. Panels are arranged in this 

window in an arrangement called a workspace. The default workspace contains groups of panels 

as well as panels that stand alone. 

Note: You can use floating windows to create a workspace more like workspaces in previous 

versions of Adobe applications, or to place panels on multiple monitors. 

 

 

A. Application window B. Grouped panels C. Individual panel  

Choose a workspaceEvery Adobe video and audio product contains various predefined 

workspaces that enhance the arrangement of panels for certain tasks. When you select one of 

these workspaces, or any custom workspaces you’ve saved, the existing workspace is redrawn 

consequently. 

1. Open the project you want to work on, choose Window > Workspace, and select the 

desired workspace. 

Example workspace 
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Dock, group, or float panels 

You can dock panels all together, move them into or out of groups, and undock these so they can 

float above the product window. As you drag a panel, drop zones—areas onto which you can move 

the panel—turn out to be highlighted. The drop zone you choose defines where the panel is 

implanted, and whether it docks or groups with other panels. 

Docking zones 

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it next 

to the current group, resizing all groups to adjust the new panel. 

 

 

Dragging panel (A) onto docking zone (B) to dock it (C) 

Grouping zones 

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping 

a panel on a grouping zone piles it with other panels. 

 

 

 

Dragging panel (A)  onto grouping zone (B)  to group it with existing panels (C) 

Dock or group panels 

1. If the panel you want to dock or group is not visible, choose it from the Window menu. 

2. Do one of the following: 
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 To move an individual panel, drag the gripper area in the upper-left corner of a panel’s 

tab onto the required drop zone. 

 To move a whole group, drag the group gripper in the upper-right corner onto the desired 

drop zone.  

 

 

 

 

 

 

 

 

The application docks or groups the panel, according to the type of drop zone. 

Undock a panel in a floating window 

When you undock a panel in a floating window, you can add panels to the window and change it 

similarly to the application window. You can use floating windows to use a second monitor, or to 

create workspaces like the workspaces in previous versions of Adobe products. 

1. Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and 

then do one of the following: 

 Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the 

panel group. 

 Hold down Ctrl and drag the panel or group from its present place. When you release the 

mouse button, the panel or group appears in a new floating window. 

 Drag the panel or group outside the application window. (If the application window is 

maximized, drag the panel to the Windows taskbar.) 

Resize panel groups 
If you point the mouse over dividers between panel groups, resize icons appear. When you drag 

these icons, all groups that share the divider are resized. For example, if your workspace comprises 

three panel groups stacked vertically. If you drag the divider among the bottom two groups, they 

are resized, but the uppermost group doesn’t change. 

1. Do either of the following:  

Drag group gripper to move entire 

group 
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 To resize horizontally or vertically, point the cursor between two panel groups. The pointer 

becomes a double-arrow . 

 To resize in both directions at once, position the pointer at the junction between three or 

more panel groups. The pointer becomes a four-way arrow . 

2. Hold down the mouse button and drag to resize the panel groups. 

 

Dragging divider between panel groups to resize them horizontally 

A. Original group with resize icon B. Resized groups 

Display the toolbar 
The toolbar offers instant access to tools, the Workspace menu, and buttons that toggle between 

the Waveform and Multitrack editors. Some tools are unique to each view. Likewise, some 

Waveform Editor tools are available only in the spectral display. 

By default, the toolbar is docked directly beneath the menu bar. However, you can undock the 

toolbar, converting it to the Tools panel, which you can manipulate like any other panel. 

 

Available tools differ in each view. 

A. Waveform Editor tools for spectral display B. Multitrack Editor tools  

Display the status bar 
The status bar runs across the bottom of the Adobe Audition work area. The far left of the status 

bar indicates the time required to open, save, or process a file, as well as the current transport status 

(Playing, Recording, or Stopped). The far right of the bar displays various information that you 

can customize. 
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Status bar 

A. Time to open, save, or process file B. Video Frame Rate C. File Status D. Sample 

Type E. Uncompressed Audio Size F. Duration G. Free Space H. Detect Dropped Samples  

To show or hide the status bar, choose View > Status Bar > Show. A check mark indicates that the 

status bar is visible. 

Save, reset, or delete workspaces 
Save a custom workspace 

As you modify a workspace, the application marks your changes, storing the most recent layout. 

To store a specific layout more permanently, save a custom workspace. Saved custom workspaces 

appear in the Workspace menu, where you can return to and reset them. 

Arrange the frames and panels as desired, and then choose Window > Workspace > New 

Workspace. Type a name for the workspace and click OK.  

1.4. Understand testing of inputs and outputs with Audition 
You can use a wide range of hardware inputs and outputs with Adobe Audition. Sound card inputs 

let you bring in audio from sources such as microphones, tape decks, and digital effects units. 

Sound card outputs let you monitor audio through sources such as speakers and headphones. 

 

A. Sound card inputs connect to sources such as microphones and tape decks. B. Sound card 

outputs connect to speakers and headphones.  
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Configure audio inputs and outputs 
When you configure inputs and outputs for recording and playback, Adobe Audition can use these 

kinds of sound card drivers: 

 In Windows, ASIO drivers support professional cards and MME drivers typically support 

standard cards. 

 In Mac OS, CoreAudio drivers support both professional and standard cards. 

ASIO and CoreAudio drivers are preferable because they provide better performance and lower 

latency. You can also monitor audio as you record it and instantly hear volume, pan, and effects 

changes during playback. 

 Choose Edit > Preferences > Audio Hardware (Windows) or Audition > Preferences > Audio 

Hardware (Mac OS). 

 From the Device Class menu, choose the driver for the sound card you want to use. 

 Choose a Default Input and Output from the card. 

 Note:In the Multitrack Editor, you can override the defaults for specific tracks. 

 (MME and CoreAudio) For Clock, choose the input or output to which you want other digital 

audio hardware to synchronize (ensuring accurate alignment of samples). 

 For I/O Buffer Size (ASIO and CoreAudio) or Latency (MME), specify the lowest setting 

possible without audio dropouts. The ideal setting depends on the speed of your system, so 

some experimentation may be necessary. 

 Choose a Sample Rate for the audio hardware. (For common rates for different output 

mediums,  

 (Optional) To optimize the performance of ASIO and CoreAudio cards, click Settings. For 

more information, consult the documentation for the sound card. 

Note: By default, Adobe Audition controls ASIO sound cards while playing or monitoring audio. 

If you want to access the card in another application, select Release ASIO Driver In Background. 

(Audition still controls the card while recording to avoid having recordings suddenly stop.) 

Section 2: Basic Editing in Adobe Audition 

1.5. Creating and Importing Files 
Create a new empty audio file 
A new empty audio file is ideal for recording new audio or combining pasted audio. 
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 Choose File > New > Audio File. 

Sample Rate: Defines the frequency scale of the file. To reproduce a given frequency, the sample 

rate must be at least twice that frequency.  

Channels: Defines if the waveform is mono, stereo, 5.1 surround. Adobe Audition saves the last 

five custom audio channel layouts.  

Note: For voice-only recordings, the mono option is a good choice that results in quicker processing and smaller 

files. 

Bit Depth: Defines the amplitude range of the file. The 32-bit level gives maximum processing 

elasticity in Adobe Audition. For compatibility with common applications, you can convert to a 

lower bit depth when editing is complete. 

Open existing audio files and multitrack mixes 
The following file types open in the Multitrack Editor: Adobe Audition Session, Adobe Audition 

3.0 XML, Adobe Premiere Pro Sequence XML, Final Cut Pro XML Interchange, and OMF. 

All other supported file types open in the Waveform Editor, including the audio portion of video 

files. 

If you open multiple files, Editor panel menu lets you choose which file to display 

 Choose File > Open. 

 Select an audio or video file. 

Note: If you don’t see the file that you want, 

choose All Supported Media from the menu at 

the bottom of the dialog box. 

Append audio files to another   
Note: Append files with CD Track markers to quickly assemble audio and apply consistent 

processing. 

1. In the Waveform Editor, do either of the following: 

 To add to the active file, choose File > Open Append > To Current. 

 To add to a new file, choose File > Open Append > To New. 

1. In the Open Append dialog box, select one or more files.  

2. Click Open. 
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Import a file as raw data 
You cannot open files which do not have header information that defines the sample type. To 

manually specify this information, import the file as raw data. 

1. Choose File > Import > Raw Data. 

2. Select the file, and click Open. 

3. Set the following options: 

Sample Rate: Match up the famous rate of the file, if possible. For examples of common 

settings, Adobe Audition can import raw data with rates ranging from 1 Hz to 10,000,000 Hz. 

But playback and recording are adopted only between 6000 Hz and 192,000 Hz. 

Channels: Enter a number from 1 to 32. 

Encoding: Indicates the data storage scheme for the file. If you are unsure what encoding the file 

uses, refer to the supplier of the file, or the documents for the application that created it. 

Byte Order: Identifies the numerical series for bytes of data. The Little-Endian method is common 

to WAV files, while the Big-Endian method is common to AIFF files. The Default Byte Order 

automatically applies the default for your system processor and is typically the best option. 

Start Byte Offset: Specifies the data point in the file at which the import process begins. 

Insert an audio file into a multitrack session 
When you add an audio file in the Multitrack Editor, the file turn into an audio clip on the chosen 

track. If more than one files are injected, or if the file is lengthier than the space available on the 

chosen track, a new clip is inserted. The clip is inserted to the nearest empty track. 

1. In the Multitrack Editor, select a track, and then place the playhead  at the desired time 

position. 

2. Choose Multitrack > Insert Files. 

3. Select an audio or video file. 

Import sequence from Adobe Premiere Pro 
You can quickly bring in Adobe Premiere Pro projects (.prproj) to Adobe Audition. This import 

method uses the original media and does not require rendering. 

 Click File > Import > File and choose the Adobe Premiere Pro project to import. 
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 The Import a Premiere Pro Sequence dialogue box opens with the list of sequences the 

project contains. You can select the specific sequence that you want to open. The selected 

sequence is directly imported referencing the original media. 

Import Adobe Premiere Pro Sequence 

1.6. Selection of region for editing and change its levels 
Monitoring time 
In the Editor panel, the subsequent features help you monitor time: 

1. In the timeline near the top of the panel, 

the current-time indicator  lets you 

start playback or recording at a specific 

point. 

2. In the lower left of the panel, the time 

display shows the current time in 

numerical format. The default time 

format is Decimal, but you can easily change 

it.  The same format is used by the timeline. 

 

A. Current-time indicator  B. Timeline  C. Time display 

Features that help you monitor time 
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Position the current-time indicator 
In the Editor panel, do any of the following: 

1. In the timeline, drag the indicator    or click a specific time point. 

2. In the time display at lower left, drag across the numbers, or click to enter a specific time. 

3. At the bottom of the panel, click one of the following buttons:  

Pause 

 Temporarily stops the current-time indicator. Click the Pause button again to resume 

playback or recording. 

Move CTI to Previous 

 Places the current-time indicator at the beginning of the next marker. If there are no 

markers, the current-time indicator moves to the beginning of the waveform or session. 

Rewind 

 Shuttles the current-time indicator backward in time.  

Fast Forward 

 Shuttles the current-time indicator forward in time.  

Move CTI to Next 

 Moves the current-time indicator to the next marker. If there are no markers, the 

current-time indicator moves to the end of the waveform or session. 

Level meters overview 
To monitor the amplitude of incoming and outgoing signals during recording and playback, you 

use level meters. The Waveform Editor provides these meters only in the Levels panel. The 

Multitrack Editor provides them in both the Levels panel, which shows the amplitude of the Mix 

output, and track meters, which show the amplitude of individual tracks. 

The meters show signal levels in dBFS (decibels below full scale), where a level of 0 dB is the 

maximum amplitude possible before clipping occurs. Yellow peak indicators remain for 1.5 

seconds so you can easily determine peak amplitude. 
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Effects Rack Input/ Output monitor 
In the Effects Rack, the two level meters display the 

signal level of the Input (the clips and tracks being 

routed through those effects) and the Output (the signal 

level leaving the effects chain). 

Many effects will have a little impact on the overall 

level of the signal, both amplifying it and reducing it. 

By watching the levels, you can change the knobs next 

to each to fine-tune the amount of signal going into the 

effects (which can have control on how the sounds are 

processed) or exiting the effect (making sure the effects 

aren't clipping or are loud enough to be audible). 

Customize level meters 
Right-click the meters and select any of the following options: 

Meter Input Signal 

In the Waveform Editor, displays the level of the default hardware input. To quickly enable or 

disable this option, double-click the meters. 

Range options 

Change the displayed decibel range. 

Show Valleys 

Shows valley indicators at low-amplitude points. 

Show Color Gradient 

Gradually transitions the meters from green, to yellow, to red. Deselect this option to display abrupt 

color shifts to yellow at -18 dBFS, and red at -6. 

Show LED Meters 

Displays a separate bar for each whole decibel level. 

Dynamic or Static Peaks 

Change the mode of peak indicators. Dynamic Peaks resets the yellow peak level indicators to a 

new peak level after 1.5 seconds, letting you easily see recent peak amplitude. As the audio gets 

quieter, the peak indicators recede. Static Peaks retains peak indicators, letting you determine the 



 

 
20 

Media Production 

maximum amplitude of the signal since monitoring, playback, or recording began. However, you 

can manually reset peak indicators by clicking clip indicators. 

Tip: To find out how loud audio will get before you record it, choose Static Peaks. Then monitor 

input levels; the peak indicators show the level of the loudest part. 

1.7. Process of cut, delete, and paste audio 
Copy or cut audio data 

1. In the Waveform Editor, select the audio data you want to copy or cut. Or, to copy or cut 

the entire waveform, deselect all audio data. 

2. Choose one of the following: 

1. Edit > Copy to copy audio data to the clipboard. 

2. Edit > Copy to New to copy and paste the audio data into a newly created file. 

3. Edit > Cut to remove audio data from the current waveform and copy it to the 

clipboard. 

Paste audio data 

1. Do either of the following: 

o To paste audio into the current file, place the current-time indicator  where you 

want to insert the audio or select existing audio you want to replace. Then 

choose Edit > Paste. 

o To paste audio data into a new file, choose Edit > Paste to New. The new file 

automatically inherits the sample type (rate and bit depth) from the original 

clipboard material. 

Mix audio data when pasting 
The Mix Paste command mixes audio data from the clipboard with the current waveform. 

2. In the Editor panel, place the current-time indicator  where you want to start mixing the 

audio data. Alternately, select the audio data you want to replace. 

3. Choose Edit > Mix Paste. 

4. Set the following options and click OK. 

Copied and Existing Audio 

Adjust the percentage volume of copied and existing audio. 
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Invert Copied Audio 

Reverses the phase of copied audio, either exaggerating or reducing phase cancellation if 

the existing audio contains similar content. (To understand phase cancellation. 

Crossfade 

Applies a crossfade to the beginning and end of the pasted audio, producing smoother 

transitions. Specify the fade length in milliseconds. 

Paste Type | Audition CC 

Specify the paste type. The options are as follows: 

Insert 

Inserts audio at the current location or selection. Adobe Audition inserts audio at the cursor 

location, moving any existing data to the end of the inserted material. 

Overlap (Mix) 

Mixes audio at the selected volume level with the current waveform. If the audio is longer 

than the current waveform, the current waveform is lengthened to accommodate the pasted 

audio. 

Overwrite 

Overdubs the audio beginning at the cursor location, and replaces the existing material 

thereafter for the duration of audio. For example, pasting 5 seconds of material replaces 

the first 5 seconds after the cursor. 

Modulate 

Modulates the audio with the current waveform for an interesting effect. The result is 

similar to overlapping, except that the values of the two waveforms are multiplied by each 

other, sample by sample, instead of added. 

From Clipboard 

Pastes audio data from the active internal clipboard. 

From File 

Pastes audio data from a file. Click Browse to navigate to the file. 

Loop Paste 

Pastes audio data the specified number of times. If the audio is longer than the current 

selection, the current selection is automatically lengthened accordingly. 
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Delete or crop audio 
1. Do one of the following: 

1. Select audio you want to delete, and choose Edit > Delete. 

2. Select audio you want to keep, and choose Edit > Crop. (Unwanted audio at the 

beginning and end of the file is removed.) 

1.8. Extending and Shortening Musical Selection 
Select time ranges 

1. In the toolbar, select the Time Selection tool  . 

2. Do any of the following: 

 To select a range, drag in the Editor panel. 

 To extend or shorten a selection, drag 

the selection edges. (Shift-click 

beyond the edges to quickly extend a 

selection to a specific location.) 

Select spectral ranges 
When operating in a spectral display, you can 

use the Marquee, Lasso, or Paintbrush Selection 

tool to select audio data within specific spectral 

ranges. The Marquee Selection tool lets you 

choose a rectangular area. The Lasso Selection 

and Paintbrush Selection tools let you make free-form choices.  

 

Types of spectral selections 

A. Marquee B. Lasso C. Paintbrush  

1. In the toolbar, select the Marquee  , Lasso  , or Paintbrush Selection  . 

Dragging to select time ranges 
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2. In the Editor panel, drag in the spectral display to select the desired audio data. 

Note: When you make a selection in a stereo waveform, the selection is applied to all channels by 

default. To select audio data in specific channels, choose them from the Edit > Enable Channels menu. 

3. To adjust the selection, do any of the following: 

 To move the selection, position the pointer in the selection, and drag it to the desired 

location. 

 To resize the selection, position the pointer on the corner or edge of the selection, and 

drag it to the desired size. (For paintbrush selections, you can also adjust the brush Size 

setting in the toolbar.) 

 To add to a lasso or paintbrush selection, Shift-drag. To subtract from the selection, 

Alt-drag. 

 To determine the intensity of effects applied to paintbrush selections, adjust the Opacity 

setting in the toolbar. 

1.9. Concept of Loops 
Creating playlists 
A playlist is an array of marker ranges that you can play back in any order and loop a required 

number of times. A playlist lets you try different versions of an arrangement before you commit 

to edits. You create playlists in the Playlist panel (Window > Playlist). 

Note: To store a playlist with a file, you must save in WAV format.  

Create a playlist 

1. In the Playlist panel, click the Open Markers Panel button . 

2. In the Markers panel, select marker ranges you want to add to the playlist. Then click the 

Insert Selected Range Markers Into Playlist button , or drag the range markers to the 

Playlist panel. 

Change the order of items in a playlist 

1. Drag the item up or down. 

Play items in a playlist 

1. To play all or part of the list, select the first item you want to play. Then click the Play 

button  at the top of the panel. 

2. To play a specific item, click the Play button to the left of the item name. 
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Loop an item in a playlist 

1. Select an item, and enter a number in the Loops column. Each item can loop a different 

number of times. 

1.10. Visually Fading and Changing Amplitude 
Various effects can change amplitude or produce fades, visual fade and gain controls make the 

task quick and intuitive. As you drag these controls in the Editor panel, a preview helps you 

precisely adjust audio. 

 

Visual controls in the Editor panel 

A. Fade controls B. Gain control (heads-up display)  

Note: To quickly fade selected audio, choose Favorites > Fade In or Fade Out. 

Visually fade in or out 
Adobe Audition offers three types of visual fades: 

2. Linear fades produce an even volume change that works well for much material. If this 

fade sounds too abrupt, however, try one of the other options. 

3. Logarithmic fades smoothly change volume slowly and then rapidly, or vice versa. 

4. Cosine fades are shaped like an S-curve, changing volume slowly at first, rapidly through 

the bulk of the fade, and slowly at the finish. 

Note: In the Waveform Editor, fades permanently change audio data. To apply fades you can readjust in the 

Multitrack Editor. 

 

Fade types 

A. Linear B. Logarithmic C. Cosine 
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1. In the upper left or right of the waveform, drag the Fade In   or Fade Out   handle 

inward, and do any of the following: 

 For a linear fade, drag perfectly horizontally. 

 For a logarithmic fade, drag up or down. 

 For a cosine (S-curve) fade, hold down Ctrl (Windows) or Command (Mac OS). 

Note: To create cosine fades by default and hold the keys above to create linear or logarithmic fades, change the 

Default Fade setting in the General preferences. 

Visually raise or lower amplitude 
1. In the Editor panel, select specific 

audio, or select nothing to adjust 

the entire file. 

2. In the gain control that floats 

above the panel, drag the knob or 

numbers. 

The numbers indicate how new 

amplitude compares with existing 

amplitude. When you release the 

mouse button, the numbers return 

to 0 dB, so you can make further 

adjustments. 

Section 3: Effects in Adobe Audition 

1.11. Basics of Sound Effects in Adobe Audition 
Audition CC supports Common Extensibility Platform (CEP) extensions, which enable developers 

to build integrated panels in Adobe desktop applications. 

Developers design the panels using HTML5 and JavaScript. They use Extend Script to 

communicate with the application. 

The Adobe-CEP repository at Github contains source code, documentation, and community-built 

extensions. 

Accessing the CEP extensions 

Choose Window > Extensions > Adobe Audition Portal to access extensions. 

Changing the volume of selected area 

https://github.com/Adobe-CEP
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You can install extensions using the Creative Cloud desktop application. Download from 

the Adobe Add-ons Marketplace and then enable File Sync in the application to automatically 

install extensions. 

You can use the SDK to create custom CEP extensions. Refer to 

the documentation and sample code in the SDK. 

Download the Audition SDK from the Audition Developer 

Center. 

1.12. Effects Rack overview 

The Effects Rack lets you insert, edit, and reorder up to 16 effects, 

optimize mix levels, and store favorite presets. Most rack controls 

are present in both the Waveform and Multitrack editors. 

 

A. Rack Preset controls B. Effect slots C. Level controls D. Main Power button  

Controls unique to the Waveform Editor 

In the Waveform Editor, the Effects Rack provides a Process menu. This menu lets you modify a 

selection or the entire file, and an Apply button that permanently applies effects. 

 

Controls unique to the Waveform Editor 

A. Apply button permanently applies effects B. Process menu lets you modify selection or entire 

file Controls unique to the Multitrack Editor 

The Effects Rack provides Pre-render Track and FX Pre/Post-Fader buttons that you use to 

optimize and route effects. Each clip and track has its own Effects Rack, which is saved with the 

session. 

Controls shared by the waveform 

and Multitrack editors 

https://www.adobe.io/apis/creativecloud/audition.html
https://www.adobe.io/apis/creativecloud/audition.html
https://www.adobe.io/apis/creativecloud/audition.html
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Note: Buses and the Mix track lack a Pre-render option because processing effects from all source 

tracks would reduce performance. 

 

Controls unique to the Multitrack Editor 

A. FX Pre/Post-Fader B. Pre-render 

Set input, output, and mix levels in racks 

1. To optimize volume, adjust Input and Output levels so their meters peak without clipping. 

2. To change the percentage of processed audio, drag the Mix slider. 100% (Wet) equals fully 

processed audio; 0% (Dry) equals original, unprocessed audio. 

Insert, bypass, reorder, or remove effects in racks 

In the Effects Rack, you manage groups of effects by using individual effect slots. 

Note: In the Multitrack Editor, the fx section of the Editor panel or Mixer provides quick access 

to slots in the Effects Rack. 

 

Reordering and inserting effects in racks: 

A. Reorder by dragging B. Insert with the slot menu 

1. To insert an effect, choose it from a slot’s pop-up menu. Then adjust effect settings as 

desired. 

2. To bypass an effect, click its Power button . 

3. To bypass all effects, click the main Power button in the lower left corner of a rack. You 

cab also click the fx power button in the Editor panel or Mixer. 

4. To bypass a selected group of effects, choose Toggle Power State of Selected Effects from 

the panel menu . 
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5. To remove a single effect, choose Remove Effect from a slot’s pop-up menu. Or select the 

slot, and press Delete. 

6. To remove all effects, choose Remove All Effects from the panel menu . 

7. To reorder effects, drag them to different slots. 

1.13. Description of Effects 

Amplitude and Compression Effects  
Amplify effect 

The Amplitude And Compression > Amplify effect boosts or attenuates an audio signal. Because 

the effect operates in real time, you can combine it with other effects in the Effects Rack. 

Channel Mixer effect 

The Amplitude and Compression > Channel Mixer effect 

alters the balance of stereo or surround channels. You 

change the apparent position of sounds, correct mismatched 

levels, or address phasing issues. 

DeEsser effect 

The Amplitude and Compression > DeEsser effect removes sibilance, “ess” sounds heard in 

speech and singing that can distort high frequencies. 

Dynamics processing effect 

The Amplitude And Compression > Dynamics 

Processing effect can be used as a compressor, 

limiter, or expander. As a compressor and limiter, 

this effect reduces dynamic range, producing 

consistent volume levels. As an expander, it 

increases dynamic range by reducing the level of low-level signals. (With extreme expander 

settings, you can create a noise gate that totally eliminates noise below a specific amplitude 

threshold.) 

Dynamic Effects 

The Amplitude and Compression > Dynamics Effects consist of four sections. They are Auto Gate, 

Compressor, Expander, and Limiter. You can individually control each one of the section. The 

LED and gain reduction meters helps you get the overview about how the audio signal is processed. 



 

 
29 

Media Production 

Fade Envelope effect 

To reduce amplitude by varying amounts over time, choose Fade Envelope (Effects > Amplitude 

and Compression). 

In the Waveform Editor panel, click the yellow envelope line to add key frames, and drag them up 

or down to change amplitude. To quickly select, reposition, or delete multiple key frames, 

Gain Envelope effect 

To boost or reduce amplitude over time, choose Gain Envelope (Effects > Amplitude and 

Compression). 

In the Waveform Editor panel, click the yellow envelope line to add key frames, and drag them up 

or down to change amplitude. To quickly select, reposition, or delete multiple key frames 

Hard Limiter effect 

The Amplitude and Compression > Hard Limiter effect greatly attenuates audio that rises above a 

specified threshold. Typically, limiting is applied with an input boost, a technique that increases 

overall volume while avoiding distortion. 

Multiband Compressor effect 

The Amplitude and Compression > Multiband Compressor effect lets you independently compress 

four different frequency bands. Because each band typically contains unique dynamic content, 

multiband compression is a powerful tool for audio mastering. 

Normalize effect (Waveform Editor only) 

The Amplitude and Compression > Normalize effect lets you set a peak level for a file or selection. 

When you normalize audio to 100%, you achieve the maximum amplitude that digital audio 

allows—0 dBFS. If you’re sending audio to a mastering engineer, however, normalize audio to 

between –3 and –6 dBFS, providing a cushion for further processing. 

Single-band Compressor effect 

The Amplitude and Compression > Single-band Compressor effect reduces dynamic range, 

producing consistent volume levels and increasing perceived loudness. Single-band compression 

is effective for voiceovers, because it helps the speaker stand out over musical soundtracks and 

background audio. 

Speech Volume Leveler effect 

The Amplitude and Compression > Speech Volume Leveler is a compression effect that optimizes 

dialogue, evening out levels and removing background noise. 
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Delay and Echo Effects 
Delays are separate copies of an original signal that reoccur within milliseconds of each 

other. Echoes are sounds that are delayed far enough in time so that you hear each as a distinct 

copy of the original sound. When reverb or chorus might muddy the mix, both delays and echoes 

are a great way to add ambience to a track. 

Analog Delay effect 

The Delay and Echo > Analog Delay effect simulates the sonic warmth of vintage hardware delay 

units. Unique options apply characteristic distortion and adjust the stereo spread. To create discrete 

echoes, specify delay times of 35 milliseconds or more; to create more subtle effects, specify 

shorter times. 

Delay effect 

The Delay and Echo > Delay effect can be used to create single echoes, as well as a number of 

other effects. Delays of 35 milliseconds or more create discrete echoes, while those between 15-34 

milliseconds can create a simple chorus or flanging effect. (These results won’t be as effective as 

the Chorus or Flanger effects in Adobe Audition, because the delay settings don’t change over 

time.) 

Echo effect 

The Delay and Echo > Echo effect adds a series of repeated, decaying echoes to a sound. (For a 

single echo, use the Delay effect instead.) You can create effects ranging from a Grand 

Canyon-type “Hello-ello-llo-lo-o” to metallic, clanging drainpipe sounds by varying the delay 

amount. By equalizing the delays, you can change a room’s characteristic sound from one with 

reflective surfaces (creating echoes that sound brighter) to one that is almost totally absorptive 

(creating echoes that sound darker). 

Filter and Equalizer Effects 
FFT Filter effect 

The graphic nature of the Filter and EQ > FFT Filter effect makes it easy to draw curves or 

notches that reject or boost specific frequencies. FFT stands for Fast Fourier Transform, an 

algorithm that quickly analyzes frequency and amplitude. 

This effect can produce broad high- or low-pass filters (to maintain high or low frequencies), 

narrow band-pass filters (to simulate the sound of a telephone call), or notch filters (to eliminate 

small, precise frequency bands). 
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Graphic Equalizer effect 

The Filter and EQ > Graphic Equalizer effect boosts or cuts specific frequency bands and 

provides a visual representation of the resulting EQ curve. Unlike the Parametric Equalizer, 

the Graphic Equalizer uses preset frequency bands for quick and easy equalization. 

Notch Filter effect   

The Filter and EQ > Notch Filter effect removes up to six user-defined frequency bands. Use 

this effect to remove very narrow frequency bands, such as a 60 Hz hum, while leaving all 

surrounding frequencies untouched. 

Parametric Equalizer effect 

The Filter and EQ > Parametric Equalizer effect provides maximum control over tonal 

equalization. Unlike the Graphic Equalizer, which provides a fixed number of frequencies and 

Q bandwidths, the Parametric Equalizer gives you total control over frequency, Q, and gain 

settings. For example, you can simultaneously reduce a small range of frequencies centered around 

1000 Hz, boost a broad low-frequency shelf centered around 80 Hz, and insert a 60 Hz notch filter. 

Scientific Filter effect   

Use the Scientific Filter effect (Effects > Filter and EQ) for advanced manipulation of audio. 

You can also access the effect from the Effects Rack for single assets in the waveform editor, or 

for tracks and clips in the Multitrack editor. 

Modulation Effects 
Chorus effect 

The Modulation > Chorus effect simulates several voices or instruments played at once by adding 

multiple short delays with a small amount of feedback. The result is lush, rich sound. You can use 

Chorus to enhance a vocal track or add stereo spaciousness to mono audio. 

Adobe Audition uses a direct-simulation method to achieve a chorus effect, making each voice 

sound distinct from the original by slightly varying timing, intonation, and vibrato. The Feedback 

setting lets you add extra detail to the result. 

Chorus/Flanger effect 

The Modulation > Chorus/Flanger effect combines two popular delay-based effects. The Chorus 

option simulates several voices or instruments played at once by adding multiple short delays with 

a small amount of feedback. The result is lush, rich sound. Use this effect to enhance vocal tracks 

or add stereo spaciousness to mono audio. 
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Flanger effect 

Flanging is an audio effect caused by mixing a varying, short delay in roughly equal proportion to 

the original signal. It was originally achieved by sending an identical audio signal to two 

reel-to-reel tape recorders, and then pressing the flange of one reel to slow it down. Combining the 

two resulting recordings produced a phase-shifted, time-delay effect, characteristic of psychedelic 

music of the 1960s and 1970s. The Modulation > Flanger effect lets you create a similar result by 

slightly delaying and phasing a signal at specific or random intervals. 

Phaser effect 

Similar to flanging, phasing shifts the phase of an audio signal and recombines it with the original, 

creating psychedelic effects first popularized by musicians of the 1960s. But unlike the Flanger 

effect, which uses variable delays, the Modulation > Phaser effect sweeps a series of phase-shifting 

filters to and from an upper frequency. Phasing can dramatically alter the stereo image, creating 

unearthly sounds. 

Noise Reduction and Restoration of Audio Effects 
Noise Reduction effect (Waveform Editor only) 

The Noise Reduction/Restoration > Noise Reduction effect dramatically reduces background 

and broadband noise with a minimal reduction in signal quality. This effect can remove a 

combination of noise, including tape hiss, microphone background noise, power-line hum, or any 

noise that is constant throughout a waveform. 

Sound Remover effect   

The Sound Remover effect (Effects > Noise Reduction/Restoration) removes unwanted audio 

sources from a recording. This effect analyzes a selected portion of the recording, and builds a 

sound model, which is used to find and remove the sound. 

Adaptive Noise Reduction effect 

The Noise Reduction/Restoration > Adaptive Noise Reduction effect quickly removes variable 

broadband noise such as background sounds, rumble, and wind. Because this effect operates in 

real time, you can combine it with other effects in the Effects Rack and apply it in the Multitrack 

Editor. By contrast, the standard Noise Reduction effect is available only as an offline process in 

the Waveform Editor. That effect, however, is sometimes more effective at removing constant 

noise, such as hiss or hum. 
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Automatic Click Remover effect 

To quickly remove crackle and static from vinyl recordings, use the Noise 

Reduction/Restoration > Automatic Click Remover effect. You can correct a large area of audio 

or a single click or pop. 

Automatic Phase Correction effect 

The Noise Reduction/Restoration > Automatic Phase Correction effect addresses azimuth 

errors from misaligned tape heads, stereo smearing from incorrect microphone placement, and 

many other phase-related problems. 

Click/Pop Eliminator effect 

Use the Click/Pop Eliminator effect (Effects > Noise Reduction/Restoration) to remove 

microphone pops, clicks, light hiss, and crackles. Such noise is common on recordings such as old 

vinyl records and on-location recordings. The effect dialog box stays open, and you can adjust the 

selection, and fix multiple clicks without reopening the effect several times. 

DeHummer effect 

The Noise Reduction/Restoration > DeHummer effect removes narrow frequency bands and 

their harmonics. The most common application addresses power line hum from lighting and 

electronics. But the DeHummer can also apply a notch filter that removes an overly resonant 

frequency from source audio. 

DeReverb effect 

The Noise Reduction/Restoration > DeReverb effect estimates the reverberation profile and 

helps adjust the reverberation amount. The values range from 0% to 100% and control the amount 

of processing applied to the audio signal. 

DeNoise effect  

The Noise Reduction/Restoration > DeNoise effect reduces or completely removes noise from 

your audio file. This could be unwanted hum and hiss, fans, air conditioner or any other 

background noise. You can control the amount of noise reduced using a slider. The values range 

from 0% to 100% and control the amount of processing applied to the audio signal. 

Hiss Reduction effect (Waveform Editor only) 

The Noise Reduction/Restoration > Hiss Reduction effect reduces hiss from sources such as 

audio cassettes, vinyl records, or microphone preamps. This effect greatly lowers the amplitude of 

a frequency range if it falls below an amplitude threshold called the noise floor. Audio in frequency 
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ranges that are louder than the threshold remain untouched. If audio has a consistent level of 

background hiss, that hiss can be removed completely. 

Reverb Effects 
In a room, sound bounces off the walls, ceiling, and floor on the way to your ears. All these 

reflected sounds reach your ears so closely together that you don’t perceive them as separate 

echoes, but as a sonic ambience that creates an impression of space. This reflected sound is 

called reverberation, or reverb for short. With Adobe Audition, you can use reverb effects to 

simulate a variety of room environments. 

Convolution Reverb effect 

The Reverb > Convolution Reverb effect reproduces rooms ranging from coat closets to concert 

halls. Convolution-based reverbs use impulse files to simulate acoustic spaces. The results are 

incredibly realistic and life-like. 

Full Reverb effect 

The Reverb > Full Reverb effect is convolution-based, avoiding ringing, metallic, and other 

artificial sounding artifacts. 

Reverb effect 

The Reverb > Reverb effect simulates acoustic spaces with convolution-based processing. It can 

reproduce acoustic or ambient environments such as a coat closet, a tiled bathroom shower, a 

concert hall, or a grand amphitheater. The echoes can be spaced so closely together that a signal’s 

reverberated tail decays smoothly over time, creating a warm and natural sound. Alternatively, 

Pre-Delay Time can be adjusted to give a sense of room size. 

Studio Reverb effect 

Like the other reverb effects, the Reverb > Studio Reverb effect simulates acoustic spaces. It is 

faster and less processor-intensive than the other reverb effects, however, because it isn’t 

convolution-based. As a result, you can make real-time changes quickly and effectively in the 

Multitrack Editor, without pre-rendering effects on a track. 

Surround Reverb effect 

The Reverb > Surround Reverb effect is primarily intended for 5.1 sources, but it can also provide 

surround ambience to mono or stereo sources. In the Waveform Editor, you can choose Edit > 

Convert Sample Type to convert a mono or stereo file to 5.1, and then apply Surround Reverb. In 
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the Multitrack Editor, you can send mono or stereo tracks to a 5.1 bus or mix with Surround 

Reverb. 

Special Effects 

Distortion effect 

Use the Special > Distortion effect to simulate blown car speakers, muffled microphones, or 

overdriven amplifiers. 

Doppler Shifter (process) effect 

The Special > Doppler Shifter (process) effect creates the increase and decrease in pitch we 

notice when an object approaches and then passes us, such as when a police car passes with its 

siren on. When the car comes toward you, the sound reaches your ears as a higher frequency 

because each sound wave is compressed by the car moving forward. The opposite happens as the 

car passes by; the waves are stretched out, resulting in a lower-pitched sound. 

Guitar Suite effect 

The Special > Guitar Suite effect applies a series of processors that optimize and alter the sound 

of guitar tracks. The Compressor stage reduces dynamic range, producing a tighter sound with 

greater impact. Filter, Distortion, and Box Modeler stages simulate common effects that 

guitarists use to create expressive, artistic performances. 

Mixing effect 

Mixing describes the complete process of optimizing audio files for a particular medium, such as 

radio, video, CD, or the web. In Adobe Audition, you can quickly mix audio with 

the Special > Mixing effect. 

Loudness Radar Meter effect 

TC Electronic Loudness Radar meter plug-in provides you with information about peak, average, 

and range levels. Loudness History, Momentary Loudness, True-peak Level and flexible 

descriptors are combined to give you the loudness overview in a single view. The Radar sweep 

view, which provides an excellent view of loudness changes over time, is also available. 

Choose Effects > Special > Loudness Radar Meter. 

Vocal Enhancer effect  

The Special > Vocal Enhancer effect quickly improves the quality of voice-over recordings. 

The Male and Female modes automatically reduce sibilance and plosives, as well as microphone 

handling noise such as low rumbles. Those modes also apply microphone modeling and 
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compression to give vocals a characteristic radio sound. The Music mode optimizes soundtracks 

so they better complement a voice-over. 

Stereo Imagery Effects 

Some effects let you change the apparent location, or stereo imagery, of sounds coming from the 

speakers. 

Center Channel Extractor effect 

The Stereo Imagery > Center Channel Extractor effect keeps or removes frequencies that are 

common to both the left and right channels—in other words, sounds that are panned center. Often 

voice, bass, and lead instruments are recorded this way. As a result, you can use this effect to bring 

up the volume of vocals, bass, or kick drum, or you can remove any of them to create a karaoke 

mix. 

Graphic Phase Shifter effect   

The Stereo Imagery > Graphic Phase Shifter effect lets you adjust the phase of a waveform by 

adding control points to a graph. 

Stereo Expander effect   

The Stereo Imagery effect positions and expands the stereo image. Because the Stereo Expander 

is VST-based, however, you can combine it with other effects in the Mastering Rack and Effects 

Rack. In Multitrack View, you can also vary the effect over time by using automation lanes. 

Time and Pitch Effects 
Automatic Pitch Correction effect   

The Automatic Pitch correction effect is available in both the Waveform and Multitrack 

editors. In this letter, its parameters can be automated over time using keyframes and external 

control surface. 

Manual Pitch Correction effect 

The Manual Pitch Correction effect lets you visually adjust pitch with the Spectral Pitch 

Display. The Spectral Pitch Display shows the fundamental pitch as a bright blue line, and 

overtones in yellow to red hues. Corrected pitch appears as a bright green line. 

Pitch bender effect   
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Use the Pitch Bender effect to change the tempo over time to vary the pitch. The effect now uses 

a keyframe edit envelope laid across the entire waveform, similar to the Fade and Gain Envelope 

effects. 

Pitch shifter 

The Pitch Shifter effect changes the musical pitch. It's a real-time effect which can be combined 

with other effects in the mastering rack or the effects rack. In the Multitrack View, you can also 

vary pitch over time by using automation lanes. 

Stretch and Pitch effect (Waveform Editor only) 

The Time And Pitch > Stretch And Pitch effect lets you change the pitch of an audio signal, the 

tempo, or both. For example, you can use the effect to transpose a song to a higher key without 

changing the tempo, or you can use it to slow down a spoken passage without changing the pitch. 

Third Party Effects (VST and AU) 
Third-party plug-ins let you extend the already powerful effects provided with Adobe Audition. 

The application supports VST3  and VST plug-ins on both platforms and Audio Units plug-ins on 

macOS.  

Applying plug-in effects is identical to applying built-in effects. For information about plug-in 

features, consult the documentation provided by the plug-in manufacturer. 

Enable VST3, VST and Audio Units plug-ins 

To access third party effects, the plug-ins must be scanned, click Scan for Plug-in button to scan 

all the system audio plug-in folders. To optimize the menus in the application, use the check boxes 

next to the effect name to enable and disable them in the application. 

Section 4: Audio Restoration 

1.14. Techniques for restoring audio 
You can fix a wide array of audio problems by combining two powerful features. First, 

use Spectral Display to visually identify and select ranges of noise or individual artifacts. Then, 

use either Diagnostic or Noise Reduction effects to fix problems like the following: 

1.15. Removing Noise 

Phase cancelation from poorly placed stereo microphones or misaligned tape machines. 

DeHumming 
Background noise like wind rumble, tape hiss, or power-line hum.  
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Automatic Click Removal 
Crackle from wireless microphones or old vinyl records.  

Note: The real-time restoration effects above, which are available in both 

the Waveform and Multitrack editors, quickly address common audio problems. For unusually 

noisy audio, however, consider using offline, process effects unique to the Waveform Editor, 

such as Hiss Reduction and Noise Reduction. 

Use the Audio restoration techniques to learn best practices for fixing audio in Audition using the 

Amplitude Statistics panel, spectral frequency display, adaptive noise reduction, Diagnostics 

panel, and DeClipper and DeHummer effects. 

Selecting various types of noise in Spectral Display 

A. Hiss B. Crackle C. Rumble 

Section 5: Mastering Sound 

1.16. Mastering Sound 
This lesson brings a more “component” approach by using special effects, which are exhibited in 

the order in which you would typically apply these effects (equalization, dynamics, ambience, 

stereo imaging), and waveform “touchup.” Note that sometimes touching up the waveform occurs 

first if there are known problems that need to be fixed, such as a portion of the track is too quiet 

and needs to be raised in level with the Amplify effect. 

Step 1: Equalization 

Usually, the first step of mastering involves adjusting equalization to create a pleasing tonal 

balance. 

1. With Audition open to the Waveform Editor, choose File > Open, navigate to the Lesson06 

folder, and open the file KeepTheFunk.wav. 

2. In the Effects Rack, click insert 1’s right arrow and choose Filter and EQ > Parametric 

Equalizer. 

https://helpx.adobe.com/audition/how-to/audio-restoration-techniques.html?set=audition--key-techniques--noise-reduction
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3. If necessary, choose the Default preset from the Presets drop-down menu, and then select 

the 30dB Range radio button in the lower-right corner. 

4. Click the Transport Play button and listen. The music sounds a little “muddy” in the low 

frequencies and lacks crispness in the highs. Loop the file by clicking the Transport’s loop 

button so it keeps playing while you make the following adjustments. 

5. One way to identify problem areas is to boost a parametric stage’s Gain, sweep its 

frequency, and listen to whether any frequencies jump out as excessive. So, click the Band 

2 box, drag it all way up to +15dB, and drag the box left and right. Note that the sound is 

“tubby” around 150Hz. 

6. Drag the Band 2 box down to around -5dB at around 150Hz. Note how this tightens up the 

low end. The difference is subtle, but often mastering is about the cumulative effect of 

multiple subtle changes. 

7. The kick drum seems like it should be stronger and have more of a deep “thud” for this 

kind of music; use Band 1 to dial in the drum’s frequency and add a narrow boost. Set Band 

1’s Q to 8, and drag the Band 1 box up to +15dB. Sweep the Frequency back and forth 

between 20 and 100Hz, and note that the kick really stands out around 45Hz. 

8. Bring the Band 1 level back down to around 5-6dB so the kick isn’t too prominent. 

9. The hi-hat and cymbals seem kind of dull, but increasing the high-frequency response can 

improve that. Set Band 4’s Q to 1.5, set Frequency to 8kHz, and drag the Band 4 box up to 

around +2dB. 

10. Toggle the power state button again for comparison. Note that in the screen shot, unused 

bands have been turned off for clarity. Keep Audition open for the next lesson. 

 

Step 2: Dynamics 

Dynamics processing can make a piece of music “jump out” of the speakers because it acquires 

more punch and makes low-level sounds louder. This can also help the music overcome 
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background noises found in many different listening environments. To avoid listener fatigue, you 

don’t want to add too much processing and kill the dynamics, but some processing can produce a 

nice, lively lift. 

This lesson uses the Multiband Compressor to control dynamics. In addition to offering 

compression in four frequency bands, there’s an overall output limiter. 

In the Effects Rack, click insert 4’s right arrow and choose Amplitude and Compression > 

Multiband Compressor. (The reason for choosing insert 4 is because you’ll want to add some 

effects later between the EQ and dynamics.) 

Choose the Pop Master preset from the Presets menu to give the music much 

more apparent loudness. 

If you listen for a while, you’ll hear that the dynamics have been reduced dramatically—in fact, 

too much. To restore some dynamics, set each band’s 

Threshold parameter to -18.0dB. 

4 Click in the limiter’s Threshold field and drag down to -20dB. The sound becomes overly limited, 

squashed, and uneven. Now drag up to 0. No limiting is being applied, and the sound lacks 

“punch.” Drag down to a good compromise setting between these two extremes, like -8.0dB. 



 

 
41 

Media Production 

5 Toggle the Effects Rack’s power state to compare the sound with and without the EQ and 

Multiband Compressor. The processed sound is fuller, tighter, more distinct, and louder. Also note 

that the Multiband Dynamics has emphasized the EQ changes made previously. 

Step 3: Ambience 
Although reverb is seldom added during mastering, the music seems a little “dry.” So, you’ll add 

some ambience to give the illusion of the music being played in an acoustic space. 

1. In the Effects Rack, click insert 2’s right arrow and choose Reverb > Studio Reverb. 

2. Choose the Room Ambience 1 preset from the Presets menu. You’ll need to stop the Transport 

to choose a preset. After choosing the preset, click the Transport Play button. 

3. Set the Dry slider to 0 and the Wet slider to 40% so it’s easy to hear the results of any edits. 

4. Set Decay to 500ms, Early Reflections to 20%, Width to 100, High Frequency Cut to 6000Hz, 

Low Frequency Cut to 100Hz, and both Damping and Diffusion }}  to 100%. 

5. Adjust the blend of Dry and Wet signals. Set Dry to 90% and Wet to 50%. 

6. Toggle the Reverb’s power state; you won’t hear much difference unless you listen very 

carefully, because this adds just a tiny bit of “spice.” The added ambience is most noticeable 

when the drums hit by themselves. 
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Step 4: Stereo Imaging 

As with reverb, stereo imaging isn’t added often, but it’s appropriate for this particular lesson. 

Stereo imaging stretches the stereo image so the left channel moves more to the left, and the right 

channel moves more to the right. In this lesson, increasing the stereo image helps separate the two 

guitars in the opposite channels even more. 

1. In the Effects Rack, click insert 3’s right arrow and choose Special > Mastering. Only the 

Widener will be used. 

2. If necessary, choose the Default preset from the Presets menu. 

3. Set the Widener slider to 85%. 

4. Toggle the Effects Rack’s power state to 

compare the sound with and without the 

various mastering processors—the results 

speak for themselves. Also, try turning the 

power state on and off for the individual 

processors to hear each processor’s overall 

contribution to the sound. 

Step 5: “push” the drum hits; then apply the changes four drum hits happen between 23.25 and 24 

seconds. You’ll boost them just a bit to give them more emphasis. 
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1. Click the Transport Stop button. Select the four hits (zoom in if necessary) and add +3.9dB of 

gain with the HUD (heads-up display). 

2. Play the file to hear the result of boosting these four drum hits. 

3. You’ll apply all these effects to make them a permanent part of the file, which will also redraw 

the waveform to show the changes caused by mastering. In the Effects Rack, choose Entire 

File from the Process drop-down menu. 

4. Click Apply. Audition applies the result of all the effects to the file and removes the effects 

from the Effects Rack. 

4.1. Mastering Diagnostics 
Diagnostic and calculation tools can tell you a lot about the features of an audio file. Audition 

diagnostic tools are highly advanced and are intended for professional distribution and similar use, 

but some are applicable even to basic projects. 

“Mixing,” includes the importance of having your own monitor speakers in the section — in other 

words, when the same signal is used on both speakers, both speaker keys go in or out. When one 

console moves in one direction and the other in another direction when fed the same signal, the 

speakers are not in the category. However, situations outside the category are also possible within 

audio files. Testing can detect and correct this condition. 

 With Audition still open to the Waveform Editor from the previous lesson, choose Window 

> Workspace > Reset “Mastering and Analysis.” 

 Choose File > Open, navigate to the Lesson06 folder, and open the file 

EthnoWorld5_phase.wav. (This file was created using the Best Service Ethno-World 5 

sound library.) 

 Click the Phase Analysis panel, and then start playback. Observe the Phase Analysis panel 

as well as the Phase Meter to the right of the Levels meter. You may need to resize some 

of the panels to see the waveform, Phase Meter, and Phase Analysis panel simultaneously. 
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 If the Phase Meter “needle” goes to the left of 0 or the Phase Analysis “ball” drops below 

the centerline and turns red, that means that one of the channels is out of phase with respect 

to the other. This is not desirable, because it produces a thin sound due to cancellations 

occurring between the two channels. 

 To fix this, click on the waveform and press Ctrl + A 

(Command + A). 

 Press the down arrow key to select only the right 

channel. Then choose Effects > Invert to invert the right 

channel’s phase. 

 Press the up arrow so that both channels are selected, 

and start playback. Note that the Phase Meter needle 

now moves to the right of 0, the Phase Analysis ball is 

now green and above the centerline, and the sound is 

much fuller. 

 To compare the in-phase and out of phase sounds, choose Edit > Undo Invert. The sound 

is thinner, and the phase meters indicate the out of phase condition. Now choose Edit > 

Redo Invert; the channels are no longer out of phase, and the sound is fuller. 

Section 6: Sound Design 

4.2. About Sound Design 
Sound design is the process of capturing, recording, and/or manipulating the audio elements used 

in movies, television, video games, museum installations, theater, postproduction, and other art 

forms that require sound. Sound design can refer to music, but this lesson emphasizes sound effects 

and ambience. These types of sounds are also common in sonic logos (like the sound you hear to 

identify Intel Inside or NBC) or the sounds layered in movie scenes to create a particular mood. 

Sound effects libraries are available from several companies, but a sound designer will often 

modify these or record sounds using a field recorder.  

You need to record two files as mentioned below for the following lessons using a portable digital 

recorder: water running into a sink from a faucet and a wall fan. You’ll learn how to turn these 

sounds into a variety of sound effects and ambience. 

Creating rain sounds 
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With sound design, it helps to start with a sound in the same genre. To create rain, the running 

water would most likely produce a better end result than the recording of the fan. 

1.  Choose File > Open, navigate to the Lesson07 folder, and open the file 

RunningWater.wav. 

2.  Click the Transport Loop button so the water sound plays back continuously. Click the 

Transport Play button to audition the loop. 

3.  You’ll first change this sound to a light, spring rain. Click the Effects Rack tab, and drag the 

panel’s lower splitter bar downward to extend the panel to its full height because you’ll be 

using several effects. 

4.  Click Effects Rack insert 1’s right arrow button and choose Filter and EQ > Graphic Equalizer 

(10 Bands). Ensure that Range is 48dB and Master Gain is 0. 

5.  Pull the sliders for all bands other than 4k and 8k all the way down to -24dB. 

6.  Bring the 4k sand 8k sliders down to -10dB. 

7.  Toggle the effect’s power 

state on and off a few times to 

compare how the EQ has 

changed the overall sound. 

With the EQ power on, you 

now have a light spring rain. 

You might find the effect 

more realistic if you bring the 

8k slider down to -15dB. 

8.  Suppose you wanted to do 

sound design for a scene where the character is inside a house, and it is raining outside. In this 

case there would be fewer high frequencies due to the house walls and windows blocking the 

highs. Pull the 8k slider down all the way, and the rain sounds more like it’s outside. 

9.  To surround the character with rain if the character, say, opens the door, leaves the house, and 

is in the middle of the rain, click insert 2’s right arrow button and choose Delay and Echo > 

Delay. 
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10. The Default patch spreads out the sound, but it’s too separated: Rain wouldn’t fall only to the 

character’s right and left, but all around. Change both Mix controls to 50% so there’s a 

convincing panorama of rain. 

11. it’s important that the delay not create any kind of rhythm. Set the Left Channel Delay Time 

to around 420ms and the Right Channel Delay Time to 500ms. These delays are long enough 

that you won’t perceive a rhythm.  

12. If the character then goes outside again, return to the Graphic Equalizer window by double-

clicking its insert in the Effects Rack, and increase the 8 kHz slider to around 14 kHz. Keep 

this project open as you move to the next lesson. 

Creating a babbling brook 
Changing the scene from rain to a babbling brook in the distance simply involves removing the 

delay and changing the EQ setting. 

1. Click the Delay insert’s arrow, 

and choose Remove Effect. A 

babbling brook has a more 

distinct sound than sheets of 

rain, so you don’t need the 

additional “rain drops” created 

by the Delay. 

2. Click on the Graphic 

Equalizer’s window to select it. 

Set Range to 120dB and 

Master Gain to 0dB. 

3. Set the Graphic Equalizer 

sliders as follows: <31, 63, 8k, and >16k all to -60dB. Set 125 and 250 to 0, 500 to -10, 1k to 

-20, 2k to -30, and 4k to -40. 

4. The babbling brook is now in the distance. As the character moves closer to the brook, increase 

2k to -20 and 4k to -30. Now the brook sounds closer. Keep this project open as you move on 

to the next lesson. 

Creating insects at night 
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It’s even possible to use the running water to create a nighttime insect/crickets sound. This lesson 

demonstrates how signal processing can turn one sound into something completely different. 

1. Double-click in the Waveform Editor to select the entire waveform. 

2. From the Effects menu near the top of the window, choose Time and Pitch > Stretch and Pitch 

(process). 

3. In the Stretch and Pitch window, select the Default preset if it is not already selected. 

4. Move the Pitch Shift slider all the way to the left (-36 semitones), and then click OK. It will 

take several seconds for processing to occur. 

5. Click on the Graphic Equalizer window to select it. With Range still at 120dB, move all sliders 

to -60dB except set 4k to 10dB. Click the Transport Play button to hear the processed sound. 

6. You can smooth out the sound and make it sound a little more distant by adding reverb. In the 

Effects Rack’s insert 3, click the right arrow button and choose Reverb > Studio Reverb. Stop 

playback by clicking the Transport Stop button so you can select a reverb preset. 

7. Click the Presets drop-down menu and choose Great Hall. 

8. Click the Transport Play button and listen to your refined insects at night sound. Creating an 

alien choir for the last effect using the running water sound, you’ll create a totally abstract 

sound that’s ethereal and quite evocative. 

 If the entire waveform isn’t already selected, double-click in the Waveform Editor. 

 Choose Effects > Time and Pitch > Stretch and Pitch (process). The settings should be the 

same as they were previously, but if not, choose the preset Default from the drop-down 

menu. 

 If needed, move the Pitch Shift slider all the way to the left (-36 semitones), and then click 

OK. It will take several seconds for processing to occur. 

 Make an audio selection that excludes the first and last two seconds, and then choose Edit 

> Crop. 

 The level will be very low, so let’s bring it up. With the waveform still selected, choose 

Effects >Amplitude and Compression > Normalize (process). 

 Select Normalize To and enter 50%. Normalize All Channels Equally should also be 

selected. Click OK. 

 Bypass the Graphic Equalizer. The Reverb should still have the Great Hall preset selected. 

Move the Decay, Width, Diffusion, and Wet sliders all the way to the right. Move the Dry 
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slider all the way to the left. When you click the Transport Play button, you should now 

hear an ethereal, animated pad. 

 Now add some animation for the final touch. In an Effects Rack’s insert after the Studio 

Reverb, click the insert’s right arrow and choose Delay and Echo > Echo. Select the preset 

Spooky. 

 In an Effects Rack’s insert after the Echo, click the insert’s right arrow and choose 

Modulation > Chorus. Select the preset 10 Voices. You may need to turn down the Effects 

Rack’s Output control to avoid clipping. Note how extensive pitch stretching coupled with 

effects from the Studio Reverb, Echo, and Chorus can turn running water into an alien 

soundscape. 

 

Creating sci-fi machine effects 
Just as you used running water to generate water-based effects, the fan sound makes a good basis 

for machine and mechanical sounds. This lesson describes how to turn an ordinary wall fan sound 

into a variety of science-fiction, spaceship sound effects. 
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1. If Audition is open, close it without saving to start fresh. Open the program, choose File > 

Open, navigate to the Lesson07 folder, and open the file Fan.wav. Click the Transport Play 

button to hear what the file sounds like. 

2. Double-click inside the Waveform Editor to select the entire waveform. 

3. Choose Effects > Time and Pitch > Stretch and Pitch (process). 

4. Select the preset Default if it is not already selected. 

5. Set the Pitch Shift slider to -24 semitones. Lowering the pitch makes the engine sound 

“bigger,” but lowering beyond -24 semitones makes the sound indistinct. Click OK; processing 

will take a few seconds. 

6. As in the previous lessons, for the smoothest sound, make an audio selection that excludes the 

first and last two seconds, and then choose Edit > Crop. 

7. Click the Effects Rack insert 1’s right arrow button and choose Special > Guitar Suite. From 

the Presets drop-down menu, choose Drum Suite. Click the Transport Play button, and note 

how the sound becomes more metallic and machine-like. 

8. Click the Effects Rack insert 2’s right arrow button and choose Filter and EQ > Parametric 

Equalizer. If the preset Default is not already selected, choose it from the Presets drop-down 

menu. 

9. Deselect bands 1–5 to leave only the L (low) and H 

(high) bands active. 

10. Click the L and H Q/Width button to select the 

steepest (the button’s center line is most vertical) 

slope. 

11. If the file isn’t already playing, click the Transport 

Play button. Pull the H box all the way down and 

left to around 3kHz. 

12. Pull the L box up to 20 and right to about 300Hz. 

13. Add some character to the engine with a resonant 

peak that increases the level in a narrow band of frequencies. Click the Band 2 button to enable 

that parametric stage. Edit Frequency to 500Hz, Gain to 10dB, and Q/Width to around 20. The 

Guitar Suite and Parametric EQ effects provide the main engine sound. 



 

 
50 

Media Production 

14. Now let’s travel to a different section of the virtual spaceship, away from the main hum of the 

machine room but where you can still hear the engine rumble. Click the Effects Rack insert 

3’s right arrow button and choose 

Reverb > Studio Reverb. 

15. Click the Transport Stop button to 

change the Studio Reverb preset, 

and then choose Great Hall from the 

Presets drop-down menu. 

16. You’ll now add lots of reverb but 

only to the low frequencies to 

emphasize the rumble. Set the 

Decay, Width, Diffusion, and Wet 

sliders all the way to the right. Set 

the High Frequency Cut slider to 

200Hz, the Low Frequency Cut slider full left, and the Dry slider full left. Click the Transport 

Play button. 

17. Bypass the Studio Reverb to return to the engine room sound, or enable it to move farther away 

to a different part of the spaceship. Leave this project open in preparation for the next lesson. 

Creating an alien drone flyby 

In addition to creating static sound effects, Audition includes a Doppler Shifter processor that 

imparts motion—from left to right, around in circles, tracing an arc, and so on. In this lesson you’ll 

take advantage of the Doppler Shifter processor to “animate” the sound of an alien drone. 

1. If the waveform isn’t already selected, double-click within the Waveform Editor to select the 

entire waveform. 

2. Choose Effects > Time and Pitch > Stretch and Pitch (process). 

3. Choose the preset Default from the Presets menu. Set the Stretch slider to 200%. Click OK; 

processing will take a few seconds. 

4. Either bypass the Parametric Equalizer effect, or click its insert’s arrow and choose Remove 

Effect. 

5. Either bypass the Studio Reverb effect, or click its insert’s arrow and choose Remove Effect. 
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6. If the Guitar Suite window isn’t open already, double-click its insert in the Effects Rack. 

Choose the preset Lowest Fidelity from the Presets drop-down menu. 

7. With the entire waveform still selected, choose Effects > Special > Doppler Shifter (process). 

8. Choose the preset Whizzing by From Left to Right from the Doppler Shifter’s Presets drop-

down menu, and then click OK. Click the Transport Play button to hear the drone fly by from 

left to right. 

9. Because the sound is most effective if it fades up from nothing and fades out to nothing, in the 

Waveform Editor click the Fade In button in the upper-left corner, and drag it to the right about 

two seconds. 

10. Similarly, click the Fade Out button in the Waveform Editor’s upper right, and drag it left to 

about eight seconds. 

11. To enhance the Doppler Shifter effect, click an 

Effects Rack insert’s right arrow and choose 

Modulation > Flanger. 

12. In the Flanger window, choose the preset Heavy 

Flange from the Presets dropdown menu. 

13. Click on the Modulation Rate parameter, type 

0.1, and then press Enter. Using the slider would 

make it almost impossible to choose this precise 

a value. 

14. Click the Transport Play button, and the alien 

drone will sound even more realistic as it flies 

by from left to right. 

4.3. Extracting Frequency Bands 
Frequency Band Splitter allows you to take a selected audio clip (or part of it highlighted) and 

make up to eight copies, each copying the frequency of the original version. Specific crossover 

frequencies, determine different points. Each copy of the waveform is placed on its track in the 

session window. You can then edit or apply effects to each band separately. 

For example, using the automatic set of three bands with crossover values of 800 and 3200 creates 

three copies of the selected waveform: one with selected frequencies from 0 Hz to 800 Hz, one 
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from 800 Hz to 3200 Hz, and one. from 3200 Hz to 22050 Hz (any large frequency available, 

based on sample rate). 
STEPS 

 Open an audio clip. To process a selection, using a selection tool, select a range you want 

to process. 

 Choose Edit > Frequency Band Splitter. 

 Set the desired options and click OK. 

 

Frequency Splitter options 
Bands: Sets the number of different points. The original waveform is copied to the number of 

times you specify, each copy has a different frequency range, as determined by the number of 

crossovers. 

Plurality: Specifies the maximum frequency of each band. Minimum Display and Bandwidth 

values are calculated based on the maximum frequency values of current and nearby bands. 

Scale: Specifies the scale shown to show the bands by image. You can choose Linear or 

Logarithmic. 

Size FIR Filter Size: Sets the FIR (Finite Impulse Response) filter size limit, which keeps phase 

errors over the turn curve. FIR filters are not the same as IIR filters, which may have a phase error 

(usually sounding like ring quality). Higher values create higher accuracy in filtering frequency. 
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The default value, 320, works most of the time, but you should increase it if distortions or 

vibrations occur in filtered waves. 

Section 7: Multitrack Editor 

4.4. Recording using Waveform Editor 
You can record audio from a microphone or any device you can plug into the Line In port of a 

sound card. Before recording, you must adjust the input signal to optimize signal-to-noise levels.  

3. Set audio inputs.  

4. Do one of the following: 

o Create a file. 

o Open an existing file to overwrite or add new audio and place the current-time 

indicator   where you want to start recording. 

2. At the bottom of the Editor panel, click the Record button   to start and stop recording. 

Correct DC offset 

Some sound cards record with a slight DC offset, in which direct current is introduced into the 

signal, causing the center of the waveform to be offset from the zero point (the center line in the 

waveform display). DC offset can cause a click or pop at the beginning and end of a file. 

3. In the Waveform Editor, choose Favorites > Repair DC Offset. 

4.5. Multitrack Production 
In the Multitrack Editor, Adobe Audition automatically saves each recorded clip directly to a WAV 

file. Direct-to-file recording lets you quickly record and save multiple clips, providing tremendous 

flexibility. 

Inside the session folder, you find each recorded clip in the [session name] _Recorded folder. Clip 

filenames begin with the track name, followed by the take number (for example, Track 

1_003.wav). 

After recording, you can edit takes to produce a polished final mix. For example, if you create 

multiple takes of a guitar solo, you can combine the best sections of each solo. Or, you can use 

one version of the solo for a video soundtrack, and another version for an audio CD. 

Record audio clips in the Multitrack Editor 

In the Multitrack Editor, you can record audio on multiple tracks by overdubbing. When you 

overdub tracks, you listen to previously recorded tracks and play along with them to create 
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sophisticated, layered compositions. Each recording becomes a new audio clip on a track. In the 

Inputs/Outputs area of the Editor panel, choose a source from a track’s Input menu. 

Note: To change the available inputs, choose Audio Hardware, and then click Settings. Click the 

Arm for Record button   for the track. 

The track meters display the input, helping you optimize levels. (To disable this default and display 

levels only while recording, deselect Enable Input Metering When Arming Tracks in the 

Multitrack preferences.) 

To hear hardware inputs routed through any track effects and sends, click the Monitor Input 

button  . 

Note: Routing inputs through effects and sends requires significant processing. To reduce latency 

(an audible delay) that disrupts timing for performers, to simultaneously record on multiple tracks, 

repeat steps 1-3. 

In the Editor panel, position the current-time indicator   at the desired starting point, or select a 

range for the new clip. 

At the bottom of the panel, click the Record button   to start and stop recording. 

4.6. Multitrack and Waveform Integration 
Adobe Audition provides different views for editing audio files and creating multitrack mixes. To 

edit individual files, use the Waveform Editor. To mix multiple files and integrate them with video, 

use the Multitrack Editor. 

The Waveform and Multitrack editors use different editing methods, and each has unique 

advantages. The Waveform Editor uses a destructive method, which changes audio data, 

permanently altering saved files. Such permanent changes are preferable when converting sample 

rate and bit depth, mastering, or batch processing. The Multitrack Editor uses 

a nondestructive method, which is impermanent and instantaneous, requiring more processing 

power, but increasing flexibility. This flexibility is preferable when gradually building and 

reevaluating a multilayered musical composition or video soundtrack. 

You can combine destructive and nondestructive editing to suit the needs of a project. If a 

multitrack clip requires destructive editing, for example, simply double-click it to enter the 

Waveform Editor. Likewise, if an edited waveform contains recent changes that you dislike, use 



 

 
55 

Media Production 

the Undo command to revert to previous states—destructive edits aren’t applied until you save a 

file. 

Basic components of the editors 

Though available options differ in the Waveform and Multitrack editors, both views share basic 

components, such as the tool and status bars, and the Editor panel. 

 

Basic Waveform view 

Switch editors 
1. Do one of the following: 

o From the View menu, choose Waveform or Multitrack Editor. 

o In the toolbar, click the Waveform  or Multitrack Editor  button. 

o In the Multitrack Editor, double-click an audio clip to open it in the Waveform 

Editor. Alternatively, double-click a file in the Files panel. 

o In the Waveform Editor, choose Edit > Edit Original to open the multitrack session 

that created a mixdown file. (This command requires embedded metadata in the file. 

4.7. Changing Track Colors 
1. To easily distinguish between multiple tracks in a project, Audition randomly designates 

track colors. 

2. When you add new tracks in Audition, each track is assigned a different color. Audition 

generates a different color for each new track by assigning a random hue value between 0-

360. 
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3. The first track has the standard Audition green color (Hue value of 153), and all other tracks 

have different colors.   

 Standard Green color for the first track B. Random colors for 

all other tracks  

 This feature is turned on by default. You can turn it off using 

the Preferences dialog. Deselect Randomize Track 

color under the Appearance category. 

 To change the color randomly assigned to a clip, right-click 

(Win) or Ctrl-click (Mac) the track header, and select Track 

Color. Click the color that you want from the color picker. 

4.8. Loop Selections for Playback 
Play audio linearly or in a loop 

Note: To quickly start and stop playback, press the spacebar. 

1. In the Editor panel, position the current-time indicator, or select a range. 

2. (Optional) At the bottom of the panel, right-click the Play button  , and select one of the 

following: 

Return CTI to Start Position on Stop 

Reflects the behavior of Audition 3.0 and earlier. (Press Shift+X to toggle this option on and 

off.) 

Play Spectral Selection Only 

Plays only frequencies you’ve selected with the Marquee , Lasso , or Paintbrush 

Selection  tool. 

3. (Optional) Click the Loop Playback button  if you want to fine-tune a selected range or 

experiment with different effects processing. 

4. To start playback, click the Play button. 

Note: By default, the Editor panel scrolls when playback extends beyond the visible section of a 

waveform. In the Playback area of the Preferences dialog box, you can disable auto-scrolling. 

4.9. Track Controls 
Understanding video, audio, bus, and mix tracks 



 

 
57 

Media Production 

Multitrack sessions can include four different types of tracks: 

 Video tracks   contain an imported video clip. A session can include one video track and 

clip at a time. You can watch a preview in the Video panel (Window > Video). 

 Audio tracks   contain either imported audio or clips recorded in the current session. 

These tracks offer the widest range of controls. You can specify inputs and outputs, apply 

effects and equalization, route audio to sends and buses, and automate mixes. 

 Bus tracks   let you combine the outputs of several audio tracks or sends and control 

them collectively. 

 The Mix  track   , which is the last in each session, lets you easily combine the outputs 

of multiple tracks and buses. You can also control them with a single fader. 

Choose between mono, stereo, and 5.1 tracks 
Multitrack sessions support an unlimited number of mono, stereo, 

and 5.1 audio and bus tracks. When adding tracks, choose a channel 

configuration based on the configuration of the Mix track: 

1. For mono mix, add mono audio and bus tracks. 

2. For stereo mix, add stereo audio and bus tracks. Except for 

audio tracks with mono sources (like a single microphone). 

3. For 5.1 mix, add stereo audio tracks and 5.1 bus tracks (to 

maintain proper gain staging). If you have any 5.1 audio clips, 

however, add 5.1 audio tracks to contain them. 

To identify track channels, note the meters in the Editor or Mixer panel: 

A. Mono B. Stereo C. 5.1 

Add or delete tracks 
Note: A multitrack session supports only one video track, which Adobe Audition always inserts 

at the top of the Editor panel. 

Add track 

 To add a track, select the track you want to precede it, and then choose Multitrack > 

Track > Add [type of] Track. 

 Add multiple tracks 
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1. To add multiple tracks, choose Multitrack > Add Tracks. You can enter the number of 

tracks you want to add and the channel layout. Audition also lets you add Bus tracks. You 

can also choose the channel layout for Bus tracks. 

Delete track 

2. To delete a track, select the track and choose Multitrack > Track > Delete Selected 

Track. 

Delete empty tracks 

To delete all empty tracks at once, select Multitrack > Delete empty tracks. 

Name or move tracks 
You can name tracks to better identify them, or move them 

to display related tracks together. 

1. In the Editor panel or Mixer, type in the name text 

box. 

 Position the pointer to the left of the track name, and 

then drag either up or down in the Editor panel. You 

can also drag them right or left in the Mixer. 

 

Moving a track in the Editor panel 

Name text box in the Editor panel 
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Show or hide tracks 
While working on the multitrack editor, you can use the Tracks panel to customize tracks. You 

can use the panel to choose the tracks you want to see or hide while working on a project. To open 

the Tracks panel, follow this step: 

1. Select Windows > Tracks. 

Tracks panel 

Use Track Visibility to see the available presets for tracks. To open Track Visibility options, do 

one of the following: 

1. To open Track Visibility from Tracks panel, select the Tracks pop-up window> Track 

Visibility. 

2. To open Track Visibility from Editor panel, select the Editor pop-up window > Track 

Visibility. 

3. To open Track Visibility from the main menu, select Multitrack > Track Visibility. 

Track visibility options 

To save custom presets, select Track Visibility > Save > Preset. You can save up to nine presets. 
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To hide tracks, use the eye icon.  indicates that the track is visible, and  indicates that the 

track is hidden. 

Vertically zoom tracks 
When you use the vertical Zoom options in the lower right of the Editor panel, all tracks zoom 

simultaneously. If a session contains many tracks, it is advised to zoom them individually. 

1. In the track controls, drag the top or bottom border of the track up or down. 

Note: To quickly zoom all tracks, roll the mouse wheel over the track controls. To horizontally 

resize all track controls, drag the right border. 

Mute and solo tracks 
You can mute solo tracks to hear them separately from the rest of a mix. Conversely, you can mute 

tracks to silence them in a mix. 

1. To mute a track, click its Mute button  in the Editor panel or Mixer. 

2. To solo a track, click its Solo button  in the Editor panel or Mixer. To automatically 

remove other tracks from Solo mode, Ctrl-click (Windows) or Command-click (Mac OS). 

Tip: To remove other tracks from Solo mode by default, select Track Solo: Exclusive in the 

Multitrack section of the Preferences dialog box. (Regardless of this setting, when you solo 

a bus, assigned tracks are always placed in Solo mode.) 

Apply an identical setting to all tracks 
To increase your efficiency, you can quickly apply several settings to an entire session. 

1. Hold down Ctrl + Shift (Windows) or Command + Shift (Mac OS). Then select an Input, 

Output, Mute, Solo, Arm for Record, or Monitor Input setting for any track. 

Set track output volume 
1. Do any of the following: 

1. In the Editor panel, drag the Volume knob   .  To change settings in large 

increments, hold down Shift. To change settings in small increments, hold down 

Ctrl (Windows) or Command (Mac OS)  

2. In the Mixer, drag the track fader, or click above or below to move incrementally 

to the next tick mark. To move to a specific point, Alt-click (Windows) or Option-

click (Mac OS) above or below the fader. 
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Note: To return knobs and faders to zero (unity gain), Alt-click (Windows) or Option-click (Mac OS) directly 

on them. 

Pan tracks in stereo 
1. Drag the Pan knob   in the Editor panel or Mixer. 

To change settings in large increments, hold down Shift. To change settings in small increments, 

hold down Ctrl (Windows) or Command (MacOS) 

Tip: By default, the Multitrack Editor pans using an equal power method, which maintains 

consistent perceived loudness by slightly boosting one channel over the other. To change the boost 

amount, or switch to logarithmic panning (which simply attenuates one channel), change Panning 

Mode in the Multitrack preferences. 

Duplicate tracks 
To perfectly copy all clips, effects, equalization, and envelopes in a track, duplicate it. Duplicate 

tracks provide a great starting point for new adjustments, helping you compare different processing 

and automation settings. 

2. In the Editor panel or Mixer, select a track. 

3. Choose Multitrack > Track > Duplicate Selected Track. 

4.10. Channel Mapping in the Multitrack Editor 
To use multichannel audio or video files within a session, you can bring each of the channels of 

the file into the Multitrack Editor as one single multichannel clip (default behavior). You can 

also automatically split each channel or groups of channels into different clips by 

holding Alt (Windows) or Option (Mac) while dragging. 

 

Importing audio as one multichannel clip 
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Importing audio to Multitrack Editor as different clips 

1. Select and drag the channels you want to import to the Multitrack panel. You can also 

select multiple channels and drag them to the same track or different tracks. 

2. To add channels to different tracks, hold Alt (Windows) or Option (MAC). 

 

Insert clip to different tracks 

Note: To channelize the clip according to the channelization of the destination track, use the 

double-modifier behavior using Command+Option (MAC) and Control+Alt (Windows). 

Modify the channels in a specific clip 
To modify the channels that you have added to specific clip, follow these steps. 

Note: You cannot modify the number of channels in a clip you have added to a track. You can, 

however, replace one channel with another. 

1. Select the clip you want to edit. 
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2. In the Properties panel, select Source Channel Routing. 

3. Use radio buttons to modify the source channel routing of the selected clip 

Effects channelization 
While working with effects, you can assign 

different in/out channels, and query for the 

different channel configurations they 

support. Easily route specific audio clip or 

track channels to mono, stereo, or 

surround/immersive effects, and quickly see 

at-a-glance existing routing configurations.  

4. To modify effects layout, open 

an effect from the Effects Rack 

or Effects menu.  The Effects 

window opens. Now, select the 

Channel map editor. 

5. Choose Request Layout. The 

Request Effects Layout 

window opens.  

 

6. The new Request Effects layout window allows you to choose the input type. Choose from 

Mono, Stereo, and 5.1 from the drop-down.  

Channel map editor 

 

Specific Channel Routing 

 

Request layout 
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Choose input from drop-drown 

Note: The output is always follows the input and cannot be changed. 

7. For custom channel configurations, choose Custom and assign or edit Channel Label 

8. Use the plus and minus icon shown below to add and remove channels. 

 

 

 

 

 

 

 

 

 

 

 

 

9. You can now modify the effect input and effect output for all individual channels. 

 

 

 

 

 

 

 

Custom audio channel layout Add or remove channels 

 

Modify effect input and effect output 
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4.11. Side Chaining Effects 
Sidechain is an effect that you have on one sound that is triggered by the level of another 

sound. The classic example is when you have a compressor on a bass track and you set it so it 

ducks the level of the bass whenever a kick drum hits. 

 

4.12. Save as Template 
The multitrack output can be saved as new template as shown in below picture 
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Section 8: Editing Clips 

4.13. Creating DJ-Style Continuous Music Mix with Crossfading 
Creating a dJ-style continuous music mix with Crossfading between clips can provide for smooth 

transitions between the end of one clip and the start of another. However, crossfading is also a 

crucial element of creating a DJ mix. Here, you’ll take five clips and create a dance mix. 

1. With Audition open, navigate to the Lesson11 folder, and open the Multitrack Session DJ 

Mix.sesx located in the DJ Mix folder. 

2.  With the Editor panel open, right-click (Control-click) on the timeline and choose Time 

Display > Bars and Beats. 

3.  Right-click (Control-click) on the timeline and choose Time Display > Edit Tempo. Enter 120 

in the Tempo field and then click OK. 

4.  Click on any clip, and then verify that Automatic Crossfades Enabled (Clip > Automatic 

Crossfades Enabled) is selected so that overlapping one clip with another creates a crossfade 

in the overlapping section. 

5.  Place the playhead at the project’s beginning and click Play. Listen to the song “Poptronica,” 

and as you listen, make a mental note of where you might like another song to start playing. 

The theme returns at measure 57 and then repeats at measure 65 before fading out. So, measure 

65 is a good candidate for another song to kick in. 

6.  Now listen to the song “UK Grime.” The first eight measures are an introduction; the main 

part of the song doesn’t start until measure 9. 

7.  Enable snapping by clicking the Snap button (indicated by a magnet icon) to the left of the 

timeline. Drag “UK Grime” into Track 1 so it overlaps “Poptronica” starting at measure 65. 

This is ideal, because “Poptronica” will fade out over eight measures, “UK Grime” will fade 

in over eight measures, and when “Poptronica” finishes fading out, the main part of “UK 

Grime” will start. 

8.  Position the playhead before measure 65, and then click the Play button to hear the transition. 

9.  Proceed to creating the next transition. Listen to the end of “UK Grime”; it goes on for a long 

time, so you’ll probably want to trim it. As the song starts getting repetitive at measure 122, 

you’ll have the clip end at measure 130 to allow for an eight-measure crossfade. 

10.  Hover over the right edge of the “UK Grime” clip so the cursor turns into a Trim tool (a red 

right bracket). Drag left until the right edge of “UK Grime” snaps to measure 130. 
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11.  Move the playhead to the beginning of the song “Electro Patterns,” and then click Play to hear 

it. With “Electro Patterns,” the first eight measures would be good for a fade in, because the 

main theme starts at the beginning of the ninth measure. 

12.  Drag “Electro Patterns” into Track 1 so it overlaps “UK Grime” starting at measure 122. Play 

this transition. 

13.  It would sound stronger if the kick in “Electro Patterns” came in sooner and was louder. You 

can alter the crossfade to do this. Click the Fade In control square in the “Electro Patterns” file, 

and drag it straight up so the tooltip displays Fade In Linear Value: 100. 

 

14.  Click Play and listen to the transition; it’s much stronger. 

15.  Listen to the end of “Electro Patterns” and the beginning of “Iced.” “Iced” doesn’t really get 

going until after 16 measures, whereas the ending for “Electro Patterns” starts at measure 166. 

From a musical standpoint, the “Electro Patterns” measures that play after measure 166 are 

kind of heavy and bassy, whereas the first part of “Iced” is “lighter.” It’s unclear what would 

make a good transition, so drag “Iced” into Track 1 starting at measure 166 so it overlaps 

“Electro Patterns,” and you’ll tweak it from there. 

16.  Click on “Electro Patterns” to select it. Hover over its right edge so the cursor turns into a 

Trim tool. Drag left to trim the clip, but leave enough to make a good transition area into the 

next clip; I recommend dragging left to measure 174. 

17.  For the final transition, you’ll try a “mashup” (i.e., two pieces of music playing at the same 

time for a fairly long amount of time). Drag “Acid Jazz City” into Track 1 starting at measure 

192. Return the playhead to the beginning, click Play, and enjoy your mix. 

 

18.  Keep this project open, so you can save your work as a single file in the next lesson. 
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4.14. Mixing or exporting a collection of clips as a single file  
When creating a DJ mix or chopping up a clip to fit it to a specific length (as covered in the next 

lesson), you might want to save a collection of edited clips as a single file that incorporates all the 

edits you’ve made. You have two options for doing this. The first option, which converts the clips 

into a single file that appears in the Waveform Editor, is ideal if you want to make some overall 

tweaks on the final, composite file. 

1. Right-click (Control-click) in an empty space in the track (in this case, Track 1) containing the 

clips you want to bounce (mix) together into a single, new clip. 

2.  Choose Mixdown Session to New File > Entire Session. This creates a new file in the 

Waveform Editor and automatically switches to the Waveform Editor. The second option 

exports the mix as a single file to your desktop or other designated folder without going through 

the Multitrack Editor. Exporting is covered in more detail in Lesson 15, “Mixing,” because in 

almost all cases you’ll want to export a final mix to a mono, stereo, or surround file. 

 

1. Right-click (Control-click) in an empty space in the track containing the clips you want to 

bounce (mix) together. 

2. Choose Export Mixdown > Entire Session. A dialog box appears in which you can specify 

several attributes of the mixed file, such as the folder location where the file will be stored, 

format, sample rate, bit resolution, and the like. 
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3.  Select the desired attributes in the dialog box, and then click OK. 

4.  Close Audition, and when the Save Changes dialog box appears, click No To All Editing for 

length Music often needs to be cut to fit a specific amount of time—for example, a 30-second 

commercial. In this lesson, you’ll use many of Audition’s clip editing tools to trim down a 45-

second music clip to make the background for a 30-second commercial. 

1. With Audition open, navigate to the Lesson11 folder, and open the Multitrack Session 

30SecondSpot.sesx located in the 30SecondSpot folder. 

2.  Right-click (Control-click) on the timeline and choose Time Display > Decimal (mm:ss.ddd) 

to verify that the music is about 45 seconds long. Then right-click (Control-click) on the 

timeline and choose Time Display > Bars and Beats for editing. 

3.  Right-click (Control-click) on the timeline and choose Time Display > Edit Tempo. Enter 125 

in the Tempo field, and then click OK. The first two measures and next four measures are 

similar except that there’s a bass in measures 3 and 4 that leads well into the next section. So, 

you’ll delete the first two measures. 

4.  Choose the Time Selection tool or press T. 

5.  If necessary, click the Snap button to enable snapping. 

6.  Click at measure 3:1 and drag left to select the first two measures. Zoom in far enough to 

ensure accurate snapping. 

7.  Choose Edit > Ripple Delete > Time Selection in All Tracks. The section of the music that 

starts at measure 7 is similar to the section that starts at measure 11. So, let’s eliminate 

measures 7–10. 

 

8.  Click at the beginning of measure 11:1, and drag left until measure 7:1. 
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9.  Choose Edit > Ripple Delete > Time Selection in All Tracks. 

10.  Keep this project open for the next lesson. 

4.15. Editing individual clips in the Waveform Editor 
Although the Multitrack Editor has many useful editing tools, for detailed or unusual edits, it’s 

easy to flip a clip between 

Waveform and Multitrack Editors.  

1.  The bass slide starting at 6:3 is 

good, but the slide ends too 

soon. Shortening the bass slide 

and repeating it might sound 

more interesting, so start by 

trimming the bass note. Hover 

the cursor over the end of the 

first clip until the cursor turns into a red right bracket. Click and drag left to 6:4. This trims the 

last beat of the bass slide. 

2.  Choose the Razor Selected Clips tool or press R. 

3.  Position the Razor tool so that 

there’s a line at the beginning of 

the bass slide at 6:3, and then 

click to split the bass note from 

the rest of the clip. 

4.  Choose the Move tool or press V. 

5.  Alt-click (Option-click) the name 

header at the top of the bass slide 

clip you just split, and drag right 

so that the copied clip starts at measure 6:4. 

6.  Place the playhead around the beginning of measure 6, and then click Play to hear the result 

of the two bass parts playing in a row. That’s more interesting, but let’s make it even more 

interesting by processing the second slide independently from the first slide. However, a copied 

clip defaults to referencing the original clip, so any change you make to either clip changes 

both clips. 
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7.  To convert the second slide into a unique clip, right-click (Control-click) the second slide and 

choose Convert to Unique Copy. Although the unique copy takes up additional disk space, you 

can edit it without affecting any other clips. 

8.  Click the Waveform Editor button to edit the second slide. 

9.  Choose Edit > Select > Select All or press Ctrl+A (Command+A). 

10.  Choose Effects > Reverse to play the bass slide backward, so it slides up instead of down. 

11.  Click the Multitrack Editor button to return to the Multitrack Session. The reversed section 

will default to being selected, so click anywhere in Track 1 other than the selected section to 

deselect it. 

12.  Position the playhead around the beginning of measure 6, and then click Play to hear how the 

two slides sound when played together. Keep the project open for the next lesson. 

4.16. Clip edits: split, trim, volume 
Digital audio editing allows for sound-warping options that would be difficult or even impossible 

to implement in any other way. Several of these involve isolating specific sections of a clip and 

processing them individually; the Split function is ideal for doing this. However, this lesson also 

employs other editing techniques to alter a clip. 

1.  With Audition open, navigate to the Lesson11 folder, and open the Multitrack Session Stutter 

Edits.sesx from the StutterEdits folder. 

2.  Place the playhead at the beginning of the file, and click the Transport Play button to hear the 

Boring Drums clip. 

3.  Right-click (Control-click) on the timeline and choose Time Display > Bars and Beats. 

4.  Right-click (Control-click) on the timeline and choose Time Display > Edit Tempo. Enter 100 

in the Tempo field, and then click OK. 

5.  Choose Edit > Snapping > Snap to Rule (Fine). Because you’ll be zooming in quite a bit during 

this lesson, “fine” snapping will allow for snapping to finer resolutions, like eighth notes. 

6.  Click the Transport Loop Playback button. 

7.  Having two 16th note kick drum hits at the end would make a better lead-in back to the 

beginning. To isolate a kick drum, zoom in until you can see both 1:3.00 and 1:3.04 in the 

timeline. 

8.  Choose the Time Selection tool or press T. 
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9.  Click at 1:3.00 and drag right to 1:3.04. Because Fine snapping was selected, the selection 

should snap to these times on the timeline. This selects the kick drum hit. 

10.  Choose Clip > Split. 

 

11.  Go to the end of the clip, and use the Trim tool to bring the end from 3:1.00 to 2:4.08. 

12.  To make a copy of the clip, Alt-click (Option-click) on the isolated kick hit’s name heading, 

and then drag right until the kick clip’s left edge snaps to the end of the clip. 

13.  Alt-click (Option-click) on the name heading of the kick hit you just moved, and then drag 

right until the newly copied kick clip’s left edge snaps to the end of the previously copied kick 

hit. There should now be two kick hits between 2:4.08 and 3:1.00. 

 

14.  If necessary, click outside of any selected area so it won’t loop, and then click Play. You’ll 

now hear the clip with the double kick lead-in at the end. 

15.  Now add some dynamics by making the first copied kick hit a little softer. Click on the clip’s 

yellow volume line, and then drag down to around -9dB. Click Play to hear how the two kicks 

have become more dynamic. 
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4.17. Extending a clip via looping 
Any clip can be turned into a loop and extended for as many iterations as desired using the 

following procedure. 

1. To convert the bounced clip created in the previous lesson to a loop, first verify that the clip 

start and loop end points are snapped exactly on measure or beat boundaries. If a clip is slightly 

short or long, any errors will accumulate as you create more iterations of the loop. 

2.  Right-click (Control-click) anywhere in the clip (except for a fade control square, Volume 

automation line, or Pan automation line) and choose Loop. A small loop icon appears in the 

clip’s lower left. 

3.  Position the cursor over the clip’s right edge. It turns into the Trim tool (red right bracket) but 

also shows a loop symbol. Drag right to extend the clip for the desired length. A vertical dashed 

line indicates the end of one iteration and the beginning of another. 

 

Section 9: Sound Libraries 

4.18. About Sound Libraries 
Before computers, needledrop music often provided music for commercials, radio station breaks, 

and even some TV shows and movies. Needledrop music got its name because various companies 

produced sets of vinyl records with different types of music, sometimes classified by mood, and 

you would “drop the needle” on a suitable track for your background music. These records were 

usually expensive, and you needed to pay for a new license every time you wanted to use the 

music— even if the same song was used twice in a single project. 

Today, many companies make sound libraries available on CD-ROM, DVD-ROM, or via 

download that consist of musical fragments, loops, and sound effects. You can assemble these 

various sound clips to create professional-quality, custom music. Sound library licensing 

agreements vary; many are royalty-free, but read the fine print to avoid potential legal problems. 
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building a rhythm track Although there are no “rules” about creating a piece of music, it’s common 

to start with a rhythm track consisting of drums and bass, and then add othermelodic elements. 

1. From the Media Browser, drag the file Drums_F#L into Track 1 so its left edge is flush with 

the beginning of the session. 

2.  Hold down the Alt (Option) key and click the clip’s name (Drums_F#L). Drag right to copy 

the audio clip, and release the mouse when the clip’s start is at the beginning of measure 5. 

3.  Similarly, create another copy so that the new clip copy starts at measure 9. 

4.  Create another copy so that the new clip copy starts at measure 13. There should now be four 

successive Drums_F#L clips in a row, lasting a total of 16 measures (e.g., the right edge of the 

last Drums_F#L clip is at the start of measure 17). 

5.  Enable the Transport Loop button, return the playhead to the beginning, and click Play. The 

music should play through to the end and then jump back to the beginning and repeat. Click 

Stop after verifying this. 

6.  From the browser, drag the file Bass_Sub_F#H into Track 2 so the clip’s left edge starts at 

measure 5. 

7.  Similarly to how you copied the drum file, copy two more iterations of the Bass_Sub_F#H so 

that the second copy starts at measure 9 and the third copy starts at measure 13. 

8.  Because a constant bass part can get monotonous, you can trim some of the file so it drops out 

and let the drums carry the beat. To do this, hover the cursor over the right edge of the bass 

clip that begins at measure 5—in the part of the waveform just below the name—until the 

cursor turns into the Trim tool, as signified by a red right bracket. 

9.  Click and drag left until the clip ends at the beginning of measure 8. 

10.  Similarly, drag the right edge of the third copy left so that it ends at measure 16. 
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11.  Add some variety to the drum track as well. Similar to how you shortened the bass clip, hover 

the cursor over the right edge of the last drum clip until it turns into a red right bracket, click, 

and then drag to the left to trim the clip so that it ends at measure 16. 

12.  From the Media Browser, drag the file Drums_F#H into Track 1 so the clip’s left edge starts 

at measure 16. Hover the cursor over the right edge of this drum clip until it turns into a red 

right bracket, click, and then drag to the left so that this clip ends at the beginning of measure 

17. 

13.  Return the playhead to the beginning, and click Play to listen to the drum and bass tracks. 

14.  The transition between the fourth and fifth drum clips seems a little abrupt. To smooth this, 

zoom in for a detailed view of the transition between the two clips at measure 16. Click on the 

fourth drum clip (the one that ends at measure 16) to select it. 

15.  Hover the cursor over the right edge of the fourth drum clip until it turns into a red right 

bracket, click, and then drag right so that the clip now ends at measure 

16.  beat 2 (shown as 16:2 on the Time Display if you’re zoomed in far enough). This will auto-

crossfade the end of the fourth clip with the beginning of the fifth clip. Play that transition; it 

will sound much smoother. 

 

4.19. Adding percussion 
Before moving on to additional melodic elements, let’s add a little light percussion to augment the 

rhythmic feel. 

1. From the browser, drag the file Seq_TunedNoiseSeq into Track 3 so it’s left edge snaps to the 

beginning of measure 5. 

2. Hover the cursor over the right edge of this clip until the cursor turns into a red right bracket, 

click, and then drag left so that the clip ends at the beginning of measure 7. 
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3. Hold down the Alt (Option) key, click the clip’s name, and drag right to copy the audio clip. 

Release the mouse button when the clip starts at the beginning of measure 9. 

4. Hold down the Alt (Option) key, click the clip’s name, and drag right to copy the audio clip. 

Release the mouse button when the clip starts at the beginning of measure 13. 

5. Hover the cursor over the right edge of this clip until the cursor turns into a red right bracket, 

click, and then drag right so that the clip ends at the beginning of measure 16. 

 

6. Return the playhead to the beginning, and click Play to hear the music so far. After playing 

through the music, click Stop. adding melodic elements With drums, bass, and percussion 

covered, you’ll now add some melodic elements. Because you’re already familiar with the 

process of dragging from the Media Browser, aligning clips to rhythmic divisions via snapping, 

and shortening clips, this process will go expeditiously. 

 Drag the file Pad_DreamyBrass_F#L into Track 4 so it starts at measure 7. 

 Drag the file Pad_DreamyBrass_F#H into Track 4 so it starts at measure 13. 

 Drag the file Organ_Church_F#L into Track 5 so it starts at measure 9. 

 Drag the file String_Harp_F#H into Track 6 so it starts at measure 11. 

 Drag the file Seq_Bouncy_F#L into Track 7 so it starts at measure 13. 

 Return the playhead to the beginning, and click Play to hear what you’ve assembled so far. 
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Using loops with different pitch and tempo 
The advantage of the construction kit approach is that files within the kit will have a common pitch 

and tempo. However, it’s also possible to use files with different pitches and tempos if they’re not 

too different from the current session—extreme changes can lead to an unnatural sound. 

In this lesson, you’ll use a file in the key of E instead of F# with a tempo of 125 bpm instead of 

120 bpm. It even has a different file format—AIF instead of WAV. 

1. If you need to create a new track for another loop, right-click (Control-click) within the 

Multitrack Editor and choose Track > Add Stereo Audio Track. 

2.  Drag the file BeatFilter_E_125.aif from the Lesson12 folder into Track 8 or any empty track. 

It should start at the beginning of the track. 

3.  Return the playhead to the beginning and click Play. You’ll hear that this new clip is out of 

time and out of tune with the rest of the music. 

4.  To match the clip tempo to the Session tempo, activate the Toggle Global Clip stretching 

button (a clock with a double arrow underneath located to the left of the timeline). Then click 
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on the white stretch triangle toward the right of the clip (just underneath the clip’s name 

header), and drag right until the end of the clip reaches the beginning of measure 5 (shown as 

5:1 on the timeline). 

5.  With the BeatFilter_E_125.aif clip 

selected, click the Waveform tab (pitch 

edits need to be made in the Waveform 

Editor). 

6.  In the Waveform Editor, press Ctrl+A 

(Control+A) to select the entire 

waveform. Choose Effects > Time and 

Pitch > Stretch and Pitch (process). 

7.  In the Stretch and Pitch dialog box, 

choose Default from the Presets drop-down menu. 

8.  Click the Advanced disclosure triangle. If necessary, select Solo Instrument or Voice, and 

deselect Preserve Speech Characteristics. 

9.  The BeatFilter_E_125.aif needs to transpose up two semitones so that its key is F# instead of 

E (E-F-F#). Click on the Semitones field 

and type 2. Click OK. 

10.  A dialog box warns you that this file is 

used in a Multitrack Session and will 

modify that session. This is what you want, 

so click OK. 

11.  When the file is finished processing, click 

the Multitrack tab to return to the 

Multitrack Session. 

12.  Click Play. BeatFilter_E_125 is now in 

time and in pitch with the rest of the music. 

Adding processing The basics of the music 

are in place. You can now use some of the 

techniques described in Lessons 10 and 11 

to modify the music further, such as change 
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clip levels, add processing, alter panning, and so on. In this section, you’ll make the brass pad 

even dreamier with some echo. 

1. Click and drag on the divider between Track 4 and Track 5, and drag down until you can see 

Track 4’s Effects Rack. Remember that the fx button in the Multitrack Editor’s toolbar must 

be enabled. 

2.  In Track 4’s Effects Rack, click insert 1’s right arrow and choose Delay and Echo > Echo. 

This turns the master fx button on automatically. 

3.  If necessary, choose the Echo’s Default preset from the Presets drop-down menu, and then 

choose beats from the Delay Time Units drop-down menu. 

4.  Set the Echo parameters as follows: Left Channel Delay Time to 2, Right Channel Delay Time 

to 3, and for both channels, Feedback and Echo Level to 80. Set all Successive Echo 

Equalization sliders to 0. Select Echo Bounce so the echo creates a wider stereo image. 

5.  Click Play to hear how the echo affects the overall sound. 

6.  The second clip in Track 4 seems a bit loud. To reduce its level so it sits more in the 

background, click on the clip’s yellow volume line, and drag it down to around -5.5dB. 

 

Section 10: Mixing 

4.20. About mixing 
After recording your parts and doing any overdubs, you’re ready for the next step: mixing and 

ultimately, mastering and publishing/distributing your project. Reduced to its basics, mixing 
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simply means adjusting the levels, tonal balance, stereo or surround placement, and adding effects 

as needed to create a wonderful sonic experience. 

However, part of mixing is making numerous value judgments. Which instrument should be most 

prominent at any given time? Do you want to mute some sections that seem redundant? Which is 

more appropriate—a raw, in-your-face sound or a smooth, well-produced sound? Do you want a 

massive guitar timbre or something that shares its space with other instruments? Who is your target 

audience? 

How successfully you answer these types of questions determines the success of your mix. Mixing 

is a combination of art—being able to judge what sounds good— and science, knowing what 

technologies and processes will produce the sounds you want. This lesson covers both aspects. 

Note that there are as many ways to approach mixing as there are people who mix, so consider the 

information in this lesson as guidelines, not rules. 

4.21. Testing your acoustics 
Any effort you put into mixing means nothing if your monitoring system—which includes your 

hearing, the room’s acoustics, the amp and cables that drive your monitors, and the speakers—

aren’t accurate. If you’ve ever done a mix that sounded great on your system but sounded wrong 

when played elsewhere, you’ve experienced what can go wrong with the monitoring process. A 

good mix should be able to “translate” over a wide variety of systems. 

Fortunately, Audition provides tools you can use to do some basic diagnostic tests on your listening 

environment prior to mixing. 

1.  With Audition open, navigate to the Lesson15 folder, open the Test Tones folder, and then 

open the file 100Hz_SineWave.wav. 

2.  Start with your monitoring system’s volume control full off, and then click the Transport Play 

button. 

3.  Slowly turn up the monitoring system’s volume to a comfortable listening level. 

4.  Walk around the room and listen. In an untreated acoustical space, there will be places where 

the sound gets louder and others where it gets softer. This is because the sound waves are 

reflecting around the room and interact with each other to cause peaks and cancellations. 

5.  Now navigate to the Test Tones folder and open the file 1000Hz_SineWave.wav. 

6.  Again, walk around the room and listen. You’ll probably note that in some places the sound 

will become very quiet if you reach a “null point” in the room where the sound waves cancel. 
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7.  Navigate to the Test Tones folder and open the file 10000Hz_SineWave.wav. 

8.  If you can’t hear this tone, consult an audiologist. Otherwise, walk around the room and listen. 

Because high-frequency wavelengths are so short, there will be even more peaks and 

cancellations than with the other frequencies. 

4.22. Exporting a stereo mix of the song 
Now that the song is mixed, you can export it as a stereo file in a variety of formats. 

1.  Choose File > Export > Multitrack Mixdown, and then choose either Time Selection (if you’ve 

defined what should be exported as a time selection) or Entire Session (from the start of the 

first clip to the end of the last clip). 

2.  The Export Multitrack Mixdown dialog box appears. Enter a filename, the location where you 

want to save it, and the format. 

3.  Click the Change button for Sample Type to change the sample rate and bit depth (resolution). 

Click the dialog box’s advanced disclosure triangle to specify the type of dithering you want 

to use. Dithering can offset the effects of truncating bit resolution when converting from a 

higher resolution to a lower one, such as mixing audio recorded in 24-bit resolution down to 

the 16-bit resolution required by CDs. Enabling the default is the simplest option. 

4.  Click OK, and the song will be 

exported as a stereo mix to the 

specified location. Burning an audio 

CD of the song When you save a 

stereo mixdown, the file 

automatically becomes available 

from the Waveform Editor’s drop-

down menu. You can then master it 

or burn the mix to an audio CD. 

1.  Choose the file using the Waveform Editor’s drop-down menu. 

2.  Choose File > Export > Burn Audio CD. 

3.  Insert a blank recordable CD in your computer’s CD/DVD writeable optical drive. 

4.  Click OK. 

5.  Choose the desired options from the Burn Audio dialog box. 

6.  Click OK, and your CD will be ready shortly thereafter. 
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Activities:  

• Presentation on Adobe Audition interface. 

• Setup inputs and outputs 

• Import sound form different sources. 

• Edit a file by using all basic editing techniques (cut, extend, shorten, loop etc.) 

• Apply different effects to audio clips. 

• Improve sound quality of audio by applying relevant effects.   

• Improve audio clip by audio restoration as per requirement  

• Perform Mastering techniques on audio clips 

• Create different sound designs 

• Record audio using different editor. 

• Produce multitrack audio 

• Design track controls 

• Apply all editing techniques on different sound clips  

• Use sound libraries and create tracks 

• Produce stereo output file 

• Burn audio CD/DVD 

• Publish to different platforms. 
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Do You Know: 

 Adobe Audition can be used for: 

 Recording audio directly into a computer 

 Editing audio 

 Adding simple effects to audio 

 Creating and mixing multilayer audio projects 

 Audition tools to support audio workflows in video production include Automatic Speech 

Alignment, Remix, Auto-Ducking, full support for video formats, and more. Audition tools 

to support audio workflows in video production include Automatic Speech Alignment, 

Remix, Auto-Ducking, full support for video formats, and more. 

 Remix analyzes and rearranges music to fit the duration of your video without manual editing 

or complicated cross-fading to get the parts of the song you want, thanks to advanced Adobe 

Sensei machine-learning technology. 

 Automatic Speech Alignment lets you warp and stretch ADR recordings to precisely match 

on-camera performance with sample accurate lip sync so you can fix dialog easily and turn 

around projects faster. 

 Auto-Ducking automatically adjusts soundtrack music around dialog and sound effects to 

quickly achieve a professional quality mix. Adobe Sensei machine-learning technology scans 

audio tracks and applies key framed volume envelopes to normalize audio for clips or 

projects. 

 Adobe Audition has long been a staple for radio production with integrated support for radio-

specific metadata and markers, and most radio automation and scheduling services. 

 Custom channelization lets you design your own channel configurations for any audio mix 

to shape specific sonic environments for video games, installations, or cinema. With 

Synthesized speech you can type or paste-in text to generate a voiceover or narration track. 

Use the Frequency Band Splitter to generate copies of an audio clip, each with a different 

frequency range. The crossover frequencies determine the split points and you can then edit 

or apply effects to each band separately. 
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 The Sound Remover effect removes unwanted audio sources from a recording. This effect 

uses source separation to analyze a selected portion of the recording and build a sound model, 

which is used to find and remove the sound. 

 Control surface support and parameter automation, lets you mix audio interactively with 

control surfaces using the Avid EUCON, Mackie MCU and HUI, or Logic Control protocols 

— or use third-party, tablet-based controllers that support these protocols. 

 Audition offers music-focused tools, such as guitar suite effect, a variety of detailed reverb 

controls, and support for VST audio plugins, as well as Audio Units on macOS. 

EXERCISE 
Select the correct option. 

1. How many clips can be sent using the Edit In command? 

a) Two at once b) Unlimited c) Five at once d) One at once 

2. What plugins can Premiere use? 

a) None b)  Only its own d)  VST and AU e)  RTAS 

3. What does the CC in Adobe CC stand for? 

a) Creative Course 

b) Creative Collection 

c) Creative Commons 

d) Creative Cloud 

4. How many clips can appear in waveform view? 

a) One at once 

b) Unlimited 

c) Six at once 

d) Three at once 

5. Which mode prints an effect down?  

a) Clip mode 

b) VST mode 

c) Envelope mode 

d) Track mode 

6. How would you deal with audio crackle? 

a) By muting tracks 

b) With the analysis and processing 

tools 

c) With reverb 

d) With a distortion plugin 

7. How do you make sure a track is ready for recording? 

a) Change its colour 

b) Make sure it is looped 

c) Press its record arm button 

d) Drag it to the top of the list 
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8. Which mode is best for forensic sound removal? 

a) Waveform 

b) Spectral 

c) Mixing 

d) Filtering 

9. Which apps can you export directly to 

a) Photoshop 

b) Premiere only 

c) Premiere and Media Encoder 

d) After Effects 

10. What term best describes the windowing system 

a) Translucent 

b) Modular 

c) Rigid 

d) Fixed 

1 B 2 D 3 D 4 A 5 A 

6 A 7 D 8 B 9 C 10 D 

Answer the following Questions briefly.  
1. How you can setup the workplace in Adobe Audition? 

2. Define Adobe Audition Interface and how we can import files in Adobe Audition. 

3. Define basics about Sound effects. 

4. What is use of audio restoration? 

5. Define the term Equalization. 

6. Import file and change colors of it. 

7. Define the procedure to save a Audition file. 

8. What is mixing? Describe its process. 

9. How can you publish mixing on SoundCloud? 

10.  Write some Audio Effects and define them. 

Answer the following Questions in detail. 
1. Describe Adobe Audition and testing of inputs and outputs with audition. 

2. Import audio file apply different effects and define the whole process of cut, delete, and 

past audio regions with multiple clipboard. 

3. Desribe the concept fo Loop in your own words. 

4. How you can manage a preset? Define with example. 

5. Write a detailed on Mastering sound. 

6. What is sound libraries? Build a rhythm track using percussion, melodic elements, 

loops and other effects. 
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CHAPTER 02:  ADOBE PREMIERE PRO 

 

After Completing this Chapter Students will be able to: 

 define and use adobe premier pro. 

 install and set the workspace. 

 understand nonlinear editing . 

 understand the workflow. 

 set up a new project. 

 know about importing assets. 

 work with the media browser. 

 importing images. 

 understand media cache. 

 capturing the videotape. 

 working with bins. 

 organize media content in sequence. 

 learn to modifying content.  

 program monitor controls. 

 controlling resolution. 
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 using markers. 

 use of sync lock and track lock. 

 find gaps in the timeline. 

 learn to move clips. 

 extract and delete segments. 

 understand transitions. 

 edit points and handles. 

 adding video transitions 

 use a/b mode to fine-tune a transition. 

  adding audio transitions. 

 working with effects. 

 use of composition techniques in your projects. 

 video typography essentials. 

 four-point editing. 

 learn re-timing, replacing clips and footage. 

  use of nesting sequences. 

  comprehend trimming. 

 the multi-camera processes.  

  create a multi-camera sequence. 

  understand switching multiple cameras. 

 setting up the interface to work with audio.  

  examining audio characteristics. 

  adjusting audio volume/ gain. 

  normalizing audio. 

  create a split edit. 

  adjust audio levels in a sequence.  

  work with audio mixer. 

 adjusting eq.  

  applying effects in the audio mixer.  

  clean noisy audio. 
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 color-oriented workflow. 

   learn about color-oriented effects. 

 learning exposure, color balance and gradient . 

 overview of export options. 

  export single frames. 

  export a master copy. 

  work with adobe media encoder. 

Section 1: Introduction to Adobe Premiere Pro 

5. Adobe Premiere Pro 
5.1. About Adobe Premier Pro 
Adobe premiere pro is used for performing video editing tasks to a high-resolution video. It is also 

the part of the Adobe Creative Cloud. Users can create videos and can also edit the template 

according to requirements. A simple video may consist of video clips,  

In the year of 1991, the adobe premiere was launched. The Adobe Premiere Pro is the successor 

of Adobe Premiere, and it is launched in 2003. The first user of Abode Premiere Pro was CNN in 

2007, it was used to edit films and to add some transitions, effects and audio mixing to films. 

Uses  
There are many ways to use the Adobe Premiere Pro to create a video accordingly the requirement. 

Some of the editing tasks are given below: 

Multi-Clips to One Video 

Premiere pro is a professional tool to adjust and combine the multiple videos at a same time just 

to make composition. You can edit the video by importing different types of video, graphics, 

objects, vectors and audio and assemble them in a timeline panel. 

Build-Up Effective Transitions 

Transition implementation can be done by adding effect between two clips, you can add effect 

transition from Effects presets. Templates are also available for adding clips in them, Premiere pro 

have built-in templates but if needed it can be downloaded from different websites. 

Color Correction 

By help of Premiere Pro, you can set the required percentage of contrast, brightness and color 

modes by adjustments of keys. 
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Audio Mixing 

Audio Mixing and editing is the process to add up your selected audio tracks to create a 

professional and unique video with the help of programs features and tools for audio editing. 

Export Composition 

After completion of editing, you have to add your composition in a render queue. From where 

video/project can be export in any format with high-resolution.  

5.2. Install and set the workplace 
 Download the Adobe Premiere Pro CC set-up from the Adobe 

website. 

 Open the Set-Up and select the following options and click 

Continue: 

1. Select language 

2. Browse Installation location 

 Note: Click on Continue after select language and location. 

 Sign-up with your E-mail to register account.  

 Adobe premiere pro successfully installed. 
2.3 . Understanding Non-Linear Editing 
As we know that, editing can be consist of different types. Video Editing is 

the process of utilize and reorder the clips. This process usually considered 

as to manipulating the clips to make a whole new project. It is also used as a part of Postproduction 

Process to show the purpose of working on project. In this process user can perform tasks like 

change the color of desire object, alignment of different shapes and can also edit the audio and 

sound mixing techniques. 

Video Editing Process consist of different transitions from one clip to another. Clips are meant to 

be join together with the smooth transition effects. User must focus on the time and conditions of 

editing process between the media files. Video should be constructed with the equal flow of 

rhythm, music and tunes.  

Editing should be considered as the major part of Media Production and a most necessary task to 

enhance the work field. 

Figure 1: installing 

Figure 2: installing 
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Types of Video Editing 

There are two types of Video Editing process to edit your project, which are given below: 

 Linear Editing 

 Non-Linear Editing 

Linear Editing 

The process in which selecting, rearranging and modifying the 

recorded images and sounds in ordered sequence is known as Linear 

editing process. The recorded media/films are captured by camera or 

may produce from graphic machines. By using cut and splice method 

like magnetic tape on which both sound and picture is recorded can be 

cut into pieces to rejoin them with another clip to make different 

compositions. 

Non-Linear Editing 

Non-Linear Editing can be described as process in which uploading a media into a computer 

machine from a digital tape. This process creates new tape for further editing. By storing all the 

command from the operator. Non-linear editing allows manager to copy, paste and cut part of 

video clip as per requirement to make any changes. 

In non-linear edit process, editing is done and specified by a video editing software. You can apply 

different type of modifications to your project by doing specified editing steps. This is process is 

more reliable to perform editing than to modify the original content directly with the linear editing 

process. 

After execution of this process all the manipulating effects, sound mixing effects implement on a 

file. The original digital image on the disk is unchanged. 

 

 

 

 

 

 

 

Figure 3: leaner editing 

 

Figure 4: non-leaner editing 
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This process technique required all assets and data available and imported on video server. Non-

linear enable the user to edit each frame of video in a digital clip. It also not required to play or 

scrub through the footage layer to pick up the desired path. 

It is the idea of cut and paste techniques. However, with the usage of NLE systems, the hardship 

of break the film negatives is become easier to convert into a non-linear editing. User can also 

view the composition as a video/audio, it can also be known as desktop video. 

2.4. Understanding the workflow 
Video editing workflow can be explained as that project 

must go through after shooting and before it released. 

A single user manages all the requirements and elements 

that require to finish a project. Editing consists of 

transitions of clips, audio mixing, visual effects, color 

correction and soundtrack selective media file and its 

placements. 

2.4.1. Steps of Video Editing Workflow 
Footage 

Collect and gather all the footages together during the filming such as TV shows or films, this is 

long term project work. There is also a shorter project like music videos and commercials. You 

video editing work will start as soon as possible footage received. 

Footage Formation and Storing Data 

After receiving a footage, it must be properly formatted and organized, and cataloged so it can be 

easily found later. 

You must backed-up your data in multiple external drives in a labeled folder. For further assurance 

use the cloud storages, it will keep your files save in case your personal drives got destroyed.  

 Assembling Footage 

This is up to you how you creatively organize your footages into a composition to give a rough cut 

which is also known as assemble cut. User got opportunity to experience the visual pacing of final 

result. 

Final Rough Cut 

Once you have finished the visual rough cut you must go through your rough cut several times in 

order to make it more efficient. Just not pay attention to unimportant parts of the project like sound, 

Figure 5: work flow 
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effects these all are behind the scene. Mostly look for shot scenes selections, cut points, and the 

flow of the video how it should be assembled. Must notice the changes you want to make. 

Completion of organizing the final data you should “picture Lock” your project. This means 

committing to not rearranging any clips so you can move on other part where you can edit with 

the effects and sound mixing without having to re-do. 

VFX (VISUAL EFFECTS) 

Let come to the next step to add some special visual effects to you project to enhance the look of 

your project. This could be adding small elements, shapes some virtual world creature to make 

your project visually supported. Color correction is the main feature in the video because this 

theory is all about the color sense different object with different tone of color gives odd look, so 

by setting the levels, saturations and color effects to give a specific feel or mood under the visual 

effect category. 

Sound Mixing 

Sound mixing is the last step to play with. You should wait to take a last look on your project to 

add audio according to the video. You have to ensure that you can hear all the sound elements in 

the frame. You also have to drop the sound track here after selecting one that fits the mood. 

Final Evaluation 

Before you send your project into the work field, have a watch-through at least twice. Try to figure 

out and listen for anything that may be missed or misplaced. This will help you avoid embracing 

mistakes, like boom mic shadows in the frame or out-sync audio. 

Section 2: Project Setup 

2.5. Setup your first project 
 Open Adobe Premiere Pro. 

  

  

Figure 6:  Open Adobe Premiere Pro. 
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Set the Workplace 

 Create New Project 

Create a new project or you can also 

open/import existing one. 

 

 

 

 To start or create a new project, click on the new 

project/create new in a home panel. 

 Choose/select a name, designate a location for 

save a file/project, and then click OK. 

 Know about Importing Assets 

To import the clip into the Premiere Pro 

workspace, browse from your desktop then 

select the clips by Double click or you can right-

click on Import Media File Section. 

 

 Working with Media Browser 

Once you import your media, drag and drop 

media file to timeline. Now you can edit your 

media. 

2.6. Understanding Media Cache 
After importing a media file like video and audio into Premiere Pro, it indicates versions of the 

files so it can readily access for the faster performance. This is called media Cache. These files 

are stored in Media Cache Files folder. Database folder also located there which develop link 

between the media cache files. 

By clearing all old and used media cache files will help to maintain the optimal performance of 

the system. These deleted files recovered when source media requires them. 

  

Figure 7: new project 
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2.7. Capturing the Videotape 
 You capture digital video from a live camera or from tape: you record it from the source to 

the hard disk. Many digital camcorders and decks record video to tape. You capture the 

video from tape to the hard disk before using it in a project. 

 Use the Capture panel (choose File > Capture) to capture digital or analog video and audio. 

 This panel includes a preview, which displays video being captured, and controls for 

recording with or without device control.  

 The Capture panel also contains a Settings pane for editing your capture settings, and a 

Logging pane for logging clips for batch capturing.  

 For convenience, some options available in the Capture panel are also available in the 

Capture panel menu. 

Capture Setting. 

 With a project open, choose File > Capture, and select the Settings tab. 

 In the Capture Settings pane, click Edit 

 In the Capture Settings dialog box, select an option from the Capture Format menu. 

 Click OK. 

Set Capture Preferences 

 Choose Edit > Preferences > Capture (Windows) 

 Specify whether you want to cancel capture on dropped frames, report dropped frames, or 

generate a batch log file. 

 If a device controller is installed, Premiere Pro can record the time code supplied by the 

controller instead of recording any time code written to the source tape. 

Set Tracks for Capture 

 To open the Capture panel, select File > Capture. 

 In the Capture panel, click the panel menu. 

 Select Record Video, Record Audio, or Record Audio and Video, depending on the option 

desired. 

Section 3: Organizing Timeline 
2.8. Working with Bins 
You can use bins in the following ways: 
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 To store offline clips for batch capture. 

 To store main sequences and backup sequences. 

 To organize files by type, such as video, still images, and audio files. 

How to Create Bin 

 In project pane, Click New Bin or  

 Right-click inside the empty area 

of project panel and choose New 

Bin from menu. 

 New Bin is created. 

 You can rename it. 

 Click outside the Bin. 

 Done. 

Adding, deleting, and opening bins 

 To add a bin, click the New Bin button  at the bottom of the Project panel. You can also 

use the keyboard shortcut Control+/ (Windows) or Command+/ (MacOS). 

 To delete one or more bins, select the bins and click the Delete icon  at the bottom of the 

Project panel.  

 Double-click to open a bin in its 

own dock able panel. 

2.9. Organize Media Content in Sequence 
User can view bins in the project panel using the following steps: 

 List View: Bins are listed vertically in the given list. By clicking the arrow bin will be 

open and view all the files inside each of the bin. 

 Icon View: Bins are listed horizontally in folders. Click the folder to see the files inside of 

bins.  

 Freeform View: This view is used to organize bins and files in any way you like to. 

2.10. Modifying Content 
 To move an item into a bin, drag the item to the Bin icon. 

 To display the contents of a bin, in List view, click the triangle beside the Bin icon to 

expand it. 
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 To show the contents of an enclosing (parent) bin when you’re viewing only the contents 

of a nested bin, click the Parent Bin button  in the Project panel. You can continue to 

click this button until the top-level contents of the Project panel appear. 

 To open or close more than one bin at a time, Alt-click (Windows) 

Section 4: Working with Clips and Markers 

2.11. Program Monitor Controls 
Source and program monitors give you access to view video and edit the files sequences. 

Program Monitor plays back the sequence of clips you put together. Your active sequence view in 

the timeline panel. You can set sequence marks and specify the sequence of points and exit points. 

Sequence points and exit points define where frames are added or removed from the track. 

Each monitor contains both a time ruler and play controls and activates the current source of the 

source clip or sequence. Set In In and Out points, go to in and out points, and set markers. The 

Insert and Override buttons are available in Source Monitor, and the Up and Remove buttons are 

available in the Monitoring System, automatically. Each monitor also contains a Free Export 

button for static creation from a single video frame. 

Customize the Monitor Panel Button Bar 
 To open the button editor, click "+" at the lower right of a monitor. 

 Add buttons to the button bar by dragging them from the button editor. 

 Up to two rows of buttons can be added. 

 Spaces to separate groups of buttons can also be dragged to the button bar. 

 To remove a button, drag it away from the button bar. 

 To turn off all buttons, go to the panel menu and deselect "Show Transport Controls." 

2.12. Controlling Resolution 
Display Quality 

Some formats are difficult to display in full motion play, due to their high compression or high 

level of data. Low resolution allows for faster motion playback, but with a higher image quality. 

This trade is most visible when viewing AVCHD and other H.264 -codec-based media. Under full 

correction, these formats have closed error correction, and are common artifacts during play. These 

artifacts, however, do not appear in the posted media. 
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Not all resolutions are available for all types of sequences. According to Standard Definition, such 

as DV, only Full and 1/2 are available. In most HD sequences up to 1080 frame sizes, Full, 1/2, 

and 1/4 are available. For sequences with a frame size larger than 1080, such as RED, multiple 

fractional adjustments are available. 

Perform the following steps 

 Right click the image in the Source Monitor or Program Monitor. 

 Click the Panel Menu icon in the Source Monitor or Program Monitor. 

 Click the Settings button in the Source Monitor or Program Monitor. 

Also: 

 To set playback resolution, select Playback Resolution. 

 To set paused resolution, select Paused Resolution. 

 From the menu, select the resolution desired. 

2.13. Using Markers 
What are markers? 

Tags are tabs that allow you to identify important 

parts of a video by color or note. In fact, they 

work just as well as the sticky notes in real life. 

The feature is ready to keep you organized in 

Premiere Pro. 

If you use markers, these will not provide your video during export. Therefore, you can use them 

freely without touching the completed project. 

To add a tag to Premiere Pro, tap the M key on your keyboard wherever you have a panel with a 

timeline selected. You will find a new tag in the playground, which you can label accordingly. 

You can also use the Add Mark button under any monitor. 

If you do any of the above while selecting a particular clip, Premiere Pro will use the tag in the 

clip itself — not the timeline. This allows you to move a clip while taking the tag along with it. 

Use of markers 

 The panel titled Markers. 

 The Marker Editor window. 

 

 

 

Figure 8: markers 
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You will find a tag panel near Effects, Metadata, and more. Before doing anything else, access the 

drop-down menu of the panel by clicking on the three horizontal lines. 

This panel is useful because it allows you to view the entire project without interruption. If you 

see something you want to fix, press M on your keyboard to go back later. 

The text field displayed in the zoom glass in the upper left corner of the panel is where you can 

search your tags to extract what you need. This will make it easier to put your first meeting cut 

together. 

Change markers Label 

With a single double click of your tags in the timeline, you will see a Tag Editor window. This is 

where you can use color labels, and label different activities with different colors. 

You can also give each mark a name. Other options include adding metadata and keywords to the 

comment section, which will help you check your assets. Additionally, you can adjust the duration 

of the marker. 

2.14. Use of Sync Lock and Track Lock 
Now that we have two tracks on the timeline, we 

should talk about Sync Lock and Track Key. Sync 

Lock is automatically enabled for all tracks and ensures 

that all tracks are equally affected by certain changes 

made to any track. 

For example, note that the title of St. Basil is found just above the clip of St. Basil, 16 seconds 

straight to the video a_icon.jpg. If I put in a five-second introduction to V1, I would still want the 

title of St. Basil is found on top of a compatible clip, and with Sync Lock enabled for both tracks, 

Premiere Pro will move both clips for five seconds to the right. Perfect; just what we wanted. 

To Enable and Disable Sync lock 

 Sync Lock is enabled by default. To disable Sync Lock, click the Toggle Sync Lock button 

A. When you see a line over the Sync Lock icon, Sync Lock is disabled. 

 To enable Sync Lock, click the Toggle Sync Lock button A. When the line disappears, 

Sync Lock is enabled. 

To Enable and Disable Track lock 

 To lock a track, click the Toggle Track Lock Button A; the lock icon closes, and Premiere 

Pro displays a diagonal line pattern on the track. 

Figure 9: locks 



 

 
99 

Media Production 

 To unlock a track, click the Toggle Track Lock button; the lock icon opens A and the 

diagonal line pattern disappears. 

2.15. Find Gaps in the Timeline 
Just before you release your final sequence to send to 

your client, you should quickly run this quick tip to 

make sure there are no hidden spaces (or ‘dark frames’) 

in your setup. 

More often than not, it is much easier to tell 

where the gap in your sequence is because 

you will see a clear break in the yellow line 

above the timeline. But if you look at the picture above, you will notice that (at this zoom level) 

you cannot tell that there is a black gap of one frame in the left layout of the play title. 

But the closer we get, the clearer it becomes. But it is 

unlikely that you will close your timeline as close as 

possible to hunt for single frames, especially in a long, 

complex system. Thanks for not having it, thanks to the 

'Go To Gap' feature inside Premiere Pro. 

To find gaps of any length in your sequence: 

 Click on Sequence> Go to Gap> Next in order to get 

the first gaming title gap. 

 As you can see in the picture above, you can also use 

the SHIFT + G keyboard shortcuts  

in Next Sequence and ALT + G Previous Sequences. 

2.16. Moving Clips 
There are a variety of keyboard shortcuts and tools you 

can use to move all or some of your clips to Premiere Pro. 

The simplest is Control + A (Windows). Using this 

keyboard shortcut with the active timeline panel will 

select each clip in your timeline. You can click and drag these clips left, right, up, or down. 

Figure 12: go to gap 

Figure 10: gap 

 

Figure 11: time line 
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2.17. Extract and Delete Segments 
Cutting, obviously, is one of the most important parts of planning. The main function of the editing 

software is to cut the pieces and arrange them in a certain order to create a story. 

Then, after everything has been set up, you may need to cut back even longer and include more 

videos and audio tracks. 

Three distinct ways to manipulate and cut up video on your timeline: 

 The Razor Tool 

 The “Ctrl + K” Shortcut Splitting 

 Ripple and Trim Cutting 

There are other cutting methods, such as slide and slide, we will look at some basic editing tools. 

We truly believe that these editing tools of these tools are an important step in understanding how 

editing works. 

The Razor Tool  

The Razor tool is also very useful when working with multiple times with multiple tracks because 

you can select the clip you want to cut by placing your razor on it. So, if you need to do a lot of 

cutting in sequence, Razor is a work tool. 

It can also be difficult to apply to a separate timeline, and it may cut a few frames that you did not 

intend to cut. It's not part of my editing process as I basically use the ctrl + K method (we'll get to 

that next), but everything is in its proper place. 

Split the clip at Play-head  

The way Play-head Splitting works is that when you enter Ctrl + K while clicking on your timeline, 

the command separates your selected clip right into the play title tag. 

You can also hold shift and Ctrl + K, which will cut all playback tracks, not just selected ones. 

This is great if you have a lot of tracks on your timeline and need a cut that covers everything on 

the go 

Ripple and Trim Cutting 

Whether you are a Razor tool user, whether you are a Razor tool user or a K + K fan, it does not 

mean that Ripple and Trim tools are useful for cutting or extending the ends of clips. 

If you want to cut or extend the end of a clip, move your cursor to the end of the clip and drag it 

when you see the red block arrow appear. You can also select multiple clips in your timeline that 
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you will adjust if you try to minimize multiple tracks to a specific location. Like anything, these 

are just ways to save time. 

If you trim the clip and want to "remove the ripple," when the clip next to the cut clip arrives at 

the editing point, you can achieve this by going to the end of your clip and cutting it while holding 

the shift. Follower of + K, does not mean that Ripple and Cut tools are useful for cutting or 

extending the ends of clips. 

If you want to cut or extend the end of a clip, move your cursor to the end of the clip and drag it 

when you see the red block arrow appear. You can also select multiple clips in your timeline that 

you will adjust if you try to minimize multiple tracks to a specific location. Like anything, these 

are just ways to save time. 

If you trim the clip and want to "remove the ripple," when the clip next to the cut clip arrives at 

the editing point, you can achieve this by going to the end of your clip and cutting it while holding 

the shift. 

Section 5: Transitions and Effects 
2.18. Understand Transitions 
Group changes are one of the most important of all videos. If left unmanaged, they can be left 

astray and lose the right path. 

Transition implementation  

To create a cross dissolve, search for a feature in the project window. 

The melting of the cross should occur and all you have to do is drag 

and drop the result between the two scenes that you want to change. 

Then you can plan the cross melting of the timeline to make it longer 

or shorter depending on your needs and preferences.  

There are many other changes you can use like page layout, deletion 

and much more. Just use any change that best fits your video. 

Edit points and Handles 
One of the areas where Adobe has worked hard to improve Premiere 

Pro is decisive. Determination fixes the area where the two clips 

touch; this is also called a "planning point." 
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Trimming 

Editing is the process of getting all our clips in the right order in the Timeline. Determining is the 

process of correcting a point where we switch between clips so that both action and story flow 

smoothly from one clip to the next. 

As with all planning activities, there is both a creative decision and a technical ability. While 

Premiere can help you technically, it can make the technical decision-making process much faster 

At Premiere, there are five ways we can decide where two clips apply: 

 Cut Out 

 Cut In 

 Ripple the Out 

 Ripple the In 

 Roll on both In and Out 

There are two images we want to edit. 

 

Using a cursor, when we click on a clipboard in the editing area, the edge we click (this time Out) 

has a red highlight. It means that we decide to go out. However, when we trim, we can only pull 

the Exit left which makes the clip shorter, not the right, which can make the clip longer. Worse, 

when we remove the Out, we leave a gap. Spaces cause dark light, and producers are very frustrated 

when dark light flashes in their system. 

2.19. Adding Video Transitions 

What are Transitions? 

The transformation effects of Premiere Pro are how you can combine two clips together. These are 

used to speed up your editing or create a visible interest in your clip (which is often used in Vlogs 

and travel videos). 

Changes are added at the end of the unused clip and are transferred to the beginning of your next 

clip to ensure a smooth transaction from one clip to another. 
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Steps to Add Transition 

To choose an effect in Premiere Pro, simply click on the Effects Panel and either browse for your 

transition in the selection, or simply search for a specific transition in the search bar. 

 

 

 

Or, you can right click on the end of the clip and choose Apply Default Transition. 
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2.20. Use A/B mode to fine-tune a Transition 
You can use the Effects Control panel to change the 

settings of your sequence. Change settings vary for 

different changes. For more information. 

In the Effect Controls panel, transition and clipboard 

are displayed in A/B format. 

A. Play the Transition button 

B. Transition preview 

C. Edge selector 

D. Clip previews 

E. Start and End sliders 

F. Transition settings 

G. Clip A (first clip) 

H. Transition 

I. Clip B (second clip) 

J. Current-time indicator 

 To open the transition in the Effects control panel, click the transition in the Timeline panel. 

 To preview the transition in the Effect Controls panel, click the Play the Transition button. 

This doesn’t affect the Program Monitor. 

 To view frames from the actual clip or clips in the Effect Controls panel, select the Show 

Actual Sources checkbox. 

Align the Transition 

  To align a transition using the Timeline panel, do the following: 

 In the Timeline panel, zoom in to see 

the transition clearly. 

 Drag the transition over the cut to 

reposition it. 

Align the Transition Using Effect Panel 

1. To open a transition in the Effect Controls panel, click the transition in the Timeline panel. 

2. Do one of the following: 
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Choose an option from the Alignment menu: 

 Center at Cut or Custom Start: The transition’s start and end points move equally in 

opposite directions. 

 Start at Cut: Only the end of the transition moves. 

 End at Cut: Only the beginning of the transition moves. 

In the Effect Controls time ruler, position the 

pointer over the center of the transition until 

the Slide Transition icon  appears. Drag 

the transition as desired. For finer control, 

magnify the time ruler. 

Cut and Transition 

You can adjust the location of the cut in the Effect Controls panel. Moving the cut line changes 

the In and Out points of the clips but does not affect the length of the movie. As you move the cut, 

the transition moves with it. 

 To open the transition in the Effect Controls panel, click the transition in the Timeline panel. 

 In the Effect Controls time ruler, position the pointer over the transition, placing it on the thin 

vertical line that marks the cut. The pointer changes from the Slide Transition icon  to the 

Ripple Edit icon . 

 Drag the cut as desired.  

Change Duration of Transition 

You can set the duration of the change in the timeline panel or in the Effects Control panel. The 

default duration of the change is initially set to 1 second. 

Extending the transition duration requires one or both clips to have enough cut frames to handle 

the long transition. For more information, see clip handles and changes. 

Change Duration of Transition in Timeline Panel: 

To change a transition in the Timeline panel, do one of the following: 

 



 

 
106 

Media Production 

 In the Timeline panel, position the pointer over the end of the transition until the Trim-In 

icon  or the Trim-Out icon  appears; then drag.  

 

 You can also double click the transition in the Timeline. A Set Transition Duration dialog 

box appears. Drag the Duration value, or select it and type a new value. Click OK.  

Change Duration of Transition in Effects Panel 

To open the change in the Effects Control panel, click the change in the timeline panel. 

Do one of the following: 

• In the Effect Controls timeline, place the cursor over the change until the Nqamula icon or 

Nqamula icon; then drag. 

• Drag the Duration Time, or select it and type a new value. How the transition changes in 

length depends on the alignment option currently selected. For more information, see 

Adjusting Changes. 

 

Set Default Duration of Transition 

If you change the default duration of a transition, the new setting has no effect on existing 

transitions. 

• Choose Edit > Preferences > Timeline. 

• Change the value for the Video Transition Default Duration or Audio Transition Default 

Duration. 

• Click OK. 

Change Transition Setting 

To open the transition in the Effect Controls panel, click the transition in the Timeline panel. In 

the Effect Controls panel, adjust settings: 

• Edge Options: Change shape or change direction. Click the Edge selector arrow on the 

transition icon. For example, the Barn Doors rotation can be directed vertically or 
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horizontally. The version does not have Edge options if it is in single mode or if the mode 

is not active. 

• Start and End Slides: Set the percentage of changes completed at the beginning and end 

of the transition. Hold down the Shift key to move the start and end slides together. 

• Show Original Sources: Displays the first and last frames of the clips. 

• Border Width: Adjusts the width of your choice for the variant. Default border None. 

Some changes have no limits. 

• Border Color: Specifies the color of the transition border. Double-click the color swatch 

or use the eyedropper to select a color. 

• Undo: Plays reverse. For example, the Clock Delete version plays the opposite of the clock. 

• Anti-Aliasing Quality: Fixes a smooth transition edge. 

• Custom: Changes the settings for change. Most versions do not have custom settings. 

2.21. Adding Audio Transition 
You can apply crossfades for audio transitions between clips. An audio fade is analogous to a video 

transition. For a crossfade, you add an audio transition between two adjacent audio clips on the 

same track. To fade in or fade out, you add a crossfade transition to either end of a single clip. 

Premiere Pro includes three types of crossfade: Constant Gain, Constant Power, and Exponential 

Fade. 

Specify Default Audio Transition 

• Right-click (Windows) either Constant Gain or Constant Power in the Effects panel. 

• Choose Set Selected as Default Transition from the context menu. 

Specify Default Duration for Audio Transition 

• Choose Edit > Preferences > Timeline (Windows)  

• In the Preferences dialog box, enter a value for the Audio Transition Default Duration. 

Crossfade Transition Effect 

If necessary, click the triangle to the left of each track name in a Timeline panel to expand the 

audio tracks that you want to crossfade. 

 Make sure that the two audio clips are adjacent, and that both clips are trimmed. 

  Do one of the following: 

• To add the default audio transition, move the current-time indicator to the edit point 

between the clips, and choose Sequence > Apply Audio Transition. 
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• To add an audio transition other than the default, expand the Audio Transitions bin in the 

Effects panel and drag the audio transition to a Timeline panel, on the edit point between 

the two clips you want to crossfade. 

Adjust an Audio Transition 

Do any of the following: 

• To edit an audio transition, double-click the transition in a Timeline panel and adjust the 

transition in the Effect Controls panel. 

• To customize the rate of an audio fade or crossfade, adjust the clip’s audio volume key 

frame graph instead of applying a transition. 

2.22. Working with effects 
Add Transition Effect 

  These are added to the beginning or end of a clip to create a dynamic, animated link to the next 

clip. 

• Locate the point the two clips meet. 

• Choose the transition you wish to use from the Effects tab. 

• Drag the transition to the point between the two. 

• Drag the ends of the FX layer out to create the length of the transition. 

• Use the Effects Control panel to adjust your transition. 

Add Visual Effect 

These are added directly to a clip and can be combined to expand your editing capabilities further. 

• Choose the one you would like to use from the Effects tab. 

• Drag it to the desired video. 

• Use the Effects Control panel to adjust your transition with more precision. 

Effect Presets 

When FX is used the settings will be automatically, and you will need to adjust them according to 

your needs. If you wish to use the same one with the same settings for all clips or projects, 

sometimes it is much easier to use the preset. 

• Add your FX in one clip, and adjust all settings according to your needs. 

• In the Effects Controls panel select the one (s) you want to return to the previous set. If you 

select multiple FXs, hold the command / control button on your keyboard and click on each 

one. 
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• Right-click and select Save Settings. FX and its settings will be integrated into its own set 

and added to the Results panel. You can now drag and drop this preset to use it on another 

part of the project if needed. 

2.23. Use of Composition Techniques in your Projects 
 Meaningful arrangement of objects (e.g. images, shape, type) 

 Your design should tell a story (and without having to explain it) 

 Send message by view 

 Create impact and attract the attention of viewers 

Graphics workspace 

 Click Graphics in the workspace bar at the top of the screen or choose Window > 

Workspaces > Graphics from the main menu. 

2.24. Video Typography Essentials 
Easily create titles directly to your video using the 

Type tool in the Essential Graphics panel in Adobe 

Premiere Pro. Add shapes, text, photos, and videos to 

layers that you can rearrange and customize with 

familiar tools. 

Select a Motion Graphics template 

 Browse in the Essential Graphics panel to the 

Titles folder and double-click to open the 

folder. 

 Drag the Film Presents Motion Graphics 

template onto a video track in the Timeline, 

where it becomes a clip with the default 

duration.  

 Adjust the clip’s timing and duration to suit 

your footage. 

 You may wish to add a transition to improve 

the way the title appears in your sequence. 
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Section 6: Advanced Editing Techniques 

2.25. Four-point Editing 
Four-point editing will have IN and OUT points in both the clip AND the timeline. However, as 

you can photograph it is very unlikely that the length of the clip from IN to OUT and the length of 

the space in the timeline from IN to OUT will be the same. 

So, because of these differences, when you hit a point or a full stop (.) To type over a clip in the 

timeline you get the ‘Fit Clip’ option box. 

This box tells you, ‘OK, the IN and OUT clip 

points will not match the IN and OUT you 

specified in your timeline so what do you want 

me to do about it? The default setting is to 

ignore the sequence point (timeline) OUT and 

allow the clip to flow down the timeline, but 

what do you want? ' 

As you can see the options include ignoring 

both clip and sequence (timeline) points IN or OUT or - at the very top - 'Change Clip Speed (Fit 

to Fill)'. This option will speed up the clip to fit in an area smaller than the clip length OR reduce 

the clip if the clip is shorter than the place you want it to go in - which can be a really useful option. 

One note however, this option will affect the sound of the clip. Therefore, if you keep the clip too 

fast the sound will be higher and, if you slow down, the sound will decrease which may not be 

what you want to do (however, you can always release the sound afterwards). truth). 

2.26. Learn Re-timing replacing clips and footage 
You can replace the source video of the available media clips. Changing the source video of the 

clip connects it to the new source file: 

 Clip conditions are stored in the Project Property panel as well as the timeline for the Expert 

view, and the corresponding In and Out points. 

 All the applied effects are intact. 

However, the clip is attached to the image instead of its original video. For example, you can 

change the recording to a single language song with the same pictures with different languages. 

All edits made to real images are retained, although the source image is replaced. 
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 In the Project Assets panel, select the clip for which you want new source footage. 

 Select Clip > Replace Footage, or right-click/ctrl-click the clip and select Replace Footage. 

 In the Replace Footage dialog box, select the new file and click Open. 

 The new footage replaces the old footage. All instances of the old footage are linked to the 

new footage. 

2.27. Use of Nesting Sequences 
Nesting should be one of the most useful tools in Premiere Pro. In addition to the organizational 

benefits of Nesting succession, there are a few other practical reasons for providing very specific 

needs. 

Nesting immediately brings you whatever you have selected with your chosen sequence settings. 

For example, a 4K video clip will be scaled down to match the 1080 sequence it contains. 

The exchange between scenes is also now more controlled. Instead of messing with the gloom of 

time to get it right, you can just throw one at the end of your nesting sequence and call it a day. 

The nesting sequence is also really helpful if you have a complex slug that makes you appear 

multiple times throughout the project. You can change the world by entering the first once and 

without worrying about missing an event. 

2.28. Comprehend Trimming 
Clips can be edited in the Source Monitor, Program Monitor, or on the timeline. You can trim clips 

by dragging the edge of a clip. A clip's "edge" is a clip’s In or Out point or edit point. You can edit 

multiple clips at the same time. Specialized tools allow you to trim an edit point easily and 

accurately, reducing the number of steps involved and maintaining the integrity of the sequence. 

 Drag and drop the video clip in the timeline to get started with the editing. 

 Tap on the Razor tool shown immediately to the left of your timeline. Afterward, from the 

timeline, click on the exact point of the video where you need to trim from. At this point, 

the video will be divided into two separate clips. You may place more cuts with the Razor 

tool to filter out the complete portion of the video that you want to trim. 

 Tap on the Selection tool and right-click on the partitioned video clip that you need to 

remove. From the list of actions, select 'Ripple Delete' to remove this section. A ripple 

delete will automatically join the surrounding portions of the video to remove any empty 

space. 
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 Lastly, you must export this finalized version of the video to make the trim permanent. Go

to the 'File' menu and tap 'Export'. Next, select 'Media', enter the appropriate information

including the file name and press 'Export' once again.

Section 7: Multi-Camera Editing 

2.29. The Multi-Camera Process 
Editing with multiple cameras may seem like a daunting task especially because there is a different 

feel and flow of work in your normal editing processes. However, the design of the Premier Pro 

Multi-cam is incredibly straightforward!  

As the multi-camera and split screen layout are sometimes confusing. In setting up a split screen, 

you work with multiple clips that are displayed simultaneously. On the other hand, editing happens 

when you have different angles of the same theme - all recorded at the same time. The process 

allows you to easily cut and move between angles with a few clicks of the keyboard. 

1. Create a Multi-cam Sequence

2. Set up a sequence

 Find your new sequence in the Project browser, right-click and choose New Sequence from

Clip.

 You’ll now have one clip in your timeline, with a single audio track.

 Go to your Button editor, then select the multi-camera editing icon, Multi-Camera View.

 Drag the icon and drop it on your button bar.

 Click OK to close the Button editor, then click on the multi-camera icon in the button bar

to open the multi-camera view.

3. Overlay Setting

Adding overlay settings is not necessary, but we highly recommend you do it. Overlay adds a 

number to each clip that forms your Multi-cam clip. This lighting allows you to use hot-keys to 

cut between camera angles. 

 Go to the Program Monitor and click on the settings wrench icon, select Overlay Settings.

 In the setting box, check Enable Overlays during playback, followed by OK.

 Go back to the wrench icon and select Overlays.

4. Edit & Switch Camera Angles
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2.30. Create a Multi-Camera Sequence 
• Import your footage into your project. 

• In the Project Browser, select the clips that you want to use in the Multi-cam sequence 

(hold Cmd or Ctrl while selecting multiple clips). 

• Right-click one of the selected clips and click Create Multi-Camera Source Sequence. 

• Name the project; we will use Intro or Question 1 (choose something that references which 

source clips are being used). 

• Choose your Synchronize Point settings. It’s most likely that you’ll need to use the Audio 

option; leave the Track Channel at Mix Down. 

• Set the Sequence Preset > Automatic. 

• Unless you have renamed your clips during selection, check the Enumerate Cameras box. 

Click OK, and you’re all set up. 

2.31. Switching Multiple Cameras 
There are 2 ways to edit between camera angles: 

• Play through the sequence until you reach a point that you would like the camera angles to 

change, click on the camera angle in the Program Monitor. Premiere Pro will add an edit, 

switching to that angle. 

• Play through the sequence until you reach a point that you would like the camera angles to 

change. Using your keyboard, press the number allocated to the camera angle. 

To reset the angles of your camera, select Reset cameras. From here, you can easily drag and drop 

clips to change order. If you want to disable an angle you no longer want to use just uncheck it by 

clicking the check box. If you have more than 4 angles to handle, you can edit and select cameras 

on multiple pages, and navigate between them as needed. 

With practice, editing multiple cameras can be a quick process, as you can make cuts while the 

video is playing. 

Section 8: Editing and Mixing Audio 

2.32. Setting up the Interface to Work with Audio 
Although your audio hardware settings are likely to be adjusted automatically, it may be helpful 

to understand something about how they work. If your sound seems to work well, you can skip 

this step if you like. 
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 To access these settings,  

• Go to Edit> Favorites> Audio Computers. 

If you have a stereo speaker setting, your settings 

should look very similar to the top panel. These 

settings will vary slightly if you have 5.1 settings, 

a dedicated sound card or an external audio 

interface. 

PrPro will select your default audio output based 

on the default audio devices you selected in 

Windows / MacOS. Those devices selected for 

automatic release should appear at the bottom of the audio hardware panel. There are 3 options 

you can change on these devices. 

Left speaker icons tell Premiere which speaker is left or right. This is obviously very important but 

it should be right by default. If you would like to change it, just drag and drop the speaker icon on 

top of another, it will change the order around. 

2.33. Examine Audio Characteristics 
In Adobe Premiere Pro, you can edit audio, add effects to it, and combine multiple audio tracks in 

the order in which your computer system handles you. Tracks can contain mono or 5.1 surrounding 

channels. In addition, there are regular tracks and flexible tracks. 

Normal audio track can deal with both mono and stereo in the same track. That is, when you set 

your audio track to Normal, you can use recordings with different types of audio tracks on the 

same audio track. 

You can select different types of tracks for different media types. For example, you can choose to 

have mono clips set only for mono tracks. You can select the mono sound of multiple channels 

directed to Adaptive track automatically. 

2.34. Adjusting Audio Volume/Gain 
As you edit sequences, Premiere Pro processes audio in the following order, from first to last: 

• Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain 

command. 

• Effects applied to clips. 
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• Track settings, which are processed in the following order: Pre-fader effects, pre-fader 

sends, mute, fader, meter, post-fader effects, post-fader sends, and then pan/balance 

position. 

• Track output volume from left to right in the Audio Track Mixer, from audio tracks to sub-

mix tracks, ending at the Mix track. 

2.35. Normalizing Audio 
• Select the clip that you want to normalize. 

• Right-click > Audio Gain 

• In Audio Gain Window select Normalize 

max peak to. 

• Set max peak to -3. 

• Click OK. 

• Notice adjustment in the entire waveform 

for that clip. 

2.36. Create a Split edit 
You can simultaneously split two or more layered clips (clips that overlap in the Expert view 

timeline). 

• Switch to the Expert view timeline. 

• Click Add media to import the video clips that you want to split. Or, select the video clips, 

if those are already present, from the Expert view timeline. 

• (Optional) Click the Fit to Visible Timeline button or press \ to view all the frames in your 

video clips. Alternatively, zoom in to the video clips, by dragging the zoom button to the 

right or pressing =.  

• Drag a marquee to select clips, on different tracks, that overlap at a point in time. 

• Drag the current-time indicator to the frames where you want to make the split. 

• Split the clips by clicking the Split Clip button adjacent to the current-time indicator line. 

2.37. Adjust Audio Levels in a Sequence 
Although Premiere Pro includes a full-featured Audio Track Mixer, there are times when many of 

these options are not required. For example, when creating a rough cut from video and audio 

captured together from DV footage, output to stereo tracks, follow these guidelines: 
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• Start with the Audio meters and volume fader in the Audio Track Mixer. If the audio is too 

far below 0 dB or too high (the red clipping indicator appears), adjust the level of clips or 

tracks as needed. 

• To temporarily silence a track, use the Mute Track button in the Audio Track Mixer or the 

Toggle Track Output icon in the Timeline panel. To temporarily silence all other tracks, use 

the Solo button in the Audio Track Mixer. 

• When making audio adjustments of any kind, determine whether the change is applied to 

the entire track or to individual clips. Audio tracks and clips are edited in different ways. 

• Use the Show/Hide Tracks command in the Audio Track Mixer menu to display only the 

information you want to see and save screen space. If you aren’t using Effects and Sends, 

you can hide them by clicking the triangle at the left edge of the Audio Track Mixer. 

2.38. Work with Audio Mixer 
Each Mixed Track Audio Sound is compatible with the timed sequence track and displays Time 

Line audio tracks by audio console format. 

Audio Track Mixer contains a specific number of audio track slides that are directly related to the 

number of audio tracks available in Timeline. 

When you add a new audio track to the timeline, a 

new song is created in the audio track mixer. You 

can rename a track by clicking on its name. You can 

also use Audio Track Mixer to record audio directly 

on successive tracks. 

Audio Track Mixer represents tracks by active 

sequence only, not all work tracks. If you want to create a master project mix from multiple 

sequences, set the main sequence and insert another sequence within it. 

• The Audio Track Mixer is hidden by default in most Premiere Pro workspaces. To open the 

Audio workspace, click Windows > Audio Track Mixer. 

Adjusting EQ 
When you first look at the EQ panel it looks like all dial and 

check boxes. Yes, you can really adjust dialing, but this effect 
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also allows you to click and adjust items in the graphical interface section of the interface. 

To find the corrections on a graph we must first check the boxes to see which areas we want to 

correct. 

2.39. Applying Effects in the Audio Mixer 
• Certain effects have restrictions, and can be used only on certain track types. (For example,

the Balance effect can be applied to stereo tracks only, not mono, or 5.1). The following

effects have this restriction:

• Balance (Stereo only)

• Channel Volume (Stereo and 5.1 only)

• Fill Left (Stereo only)

• Fill Right (Stereo only)

• Swap Channels (Stereo only)

2.40. Clean Noisy Audio 
Even if you set your film with the potential background sound, chances are that if you play it again 

your sound will get that unwanted static response. However! Fear not, this is the good part. Here's 

how to remove background sound using the DeNoiser effect: 

• Firstly, open up Adobe Premiere Pro. Select the footage you wish to remove any additional

static noise from.

• After selecting the clip go to Window > Effects > Obsolete Audio Effects > DeNoiser

(Obsolete). It will then ask you whether or not you want to use the newer version of the

DeNoiser. Select no and continue with the DeNoiser (Obsolete).

• Select the DeNoiser effect and then drag and drop it onto the clip you wish to remove the

static noise from. Once you have dropped the DeNoiser effect onto the clip go to Effect

Controls > DeNoiser > Reduce Noise By.

• Use the sliders on here to reduce the static noise, you usually find it differs from clip to

clip in terms of the decibel range to remove it from. We find around -5 to -10 is usually

the range you’ll be able to reduce to an unnoticeable level.
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Section 10: Color Correction and Gradient 

2.41. Color-Oriented Workflow 
These color tools are available within the Lumetri Color workspace in Premiere Pro. Using these 

tools, you can adjust the color, brightness, and brightness of your sequences in new and innovative 

ways. With manual editing and color capture, you can move freely between editing tasks without 

the need to export or launch a separate grading app. 

Color Workplace is designed not only for experienced painters but also for newly acquired color-

grading editors. You can use simple color correction or sophisticated Lumetry Looks using slides 

and precise controls. Or you can easily adjust the cuts or mark the mark using advanced color 

correction tools such as curves and color wheel. 

2.42. Color-Oriented Effects 
Premiere Pro provides professional quality Color Correction tools that let you edit footage directly 

on your timeline. You can find the color and luminance adjusting effects in the Color Correction 

bin inside the Video Effects bin. 

Color correction adjustments are used for several reasons: 

• Modify footage so that clips appear to be shot under the same conditions. 

• Adjust colors in a clip so it appears to have been shot at night instead of day. 

• Adjust the exposure of an image to recover details from the over-exposed highlights. 

• Enhance a color in a clip to add graphic elements. 

• Restrict colors in a clip to a particular range, such as the broadcast-safe range. 

Color Correction effects are applied the same way as Standard effects. Although other effects also 

adjust color and luminance, the Color Correction effects are designed for making fine color and 

luminance corrections. 

• You can find the color and luminance adjusting effects in the Color Correction bin inside 

the Video Effects bin. 

• The effect properties are adjusted in the Effect Controls panel. 

• The Color Correction effects and other color effects are clip-based. However, you can 

apply them to multiple clips using nesting sequences. For information about nesting 

sequences, see using multiple sequences. 
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2.43. Exposure, Color Balance and gradient 
Exposure: Adjusting exposure is one of the most common 

adjustments that you may make to video footage. In this video lesson, 

I'll show you how to adjust exposure while keeping other factors in 

balance. 

Color Balance 

• Color Balance effect 

The Color Balance effect changes the amount of red, green, and blue 

in the shadows, mid-tones, and highlights of an image. 

• Preserve Luminosity 

Preserves the average brightness of the image while changing the 

color. This control maintains the tonal balance in the image. 

Section 11: Exporting Frames, Clips, and Sequences 

2.44. Overview of Export Options 
If you have noticed you are repeatedly using a custom setting you can save your export settings as 

a preset.  

• Click the save preset button beside the preset drop-down menu in the export window. 

• Name the preset. 

• To use the Preset select the name you chose from the drop down menu. 

Exporting to tape 

You can export a sequence or clip to videotape in a supported camcorder or VTR. You can use 

this type of export for archiving a master tape, or for delivering rough edits for screening from 

VTRs. 

Workflow 
Do one of the following: 

 In a Timeline panel or Program Monitor, select a sequence. 

 In a Project panel, Source Monitor, or bin, select a clip. 

 Click Export in the header bar or choose File > Export > Media to switch to Export mode. 
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 (Optional) In Export mode, specify the Source Range of the sequence or clip you want to 

export. Drag the handles on the timeline. Then click the Set In Point button and Set Out 

Point button. 

 To crop the image, specify cropping options in the Source panel. 

 Cropping on export is currently only available in Adobe Media Encoder. 

 Select the file format you want for your exported file. 

 (Optional) Select a preset best suited for your target means of playback, distribution, and 

audience. Premiere Pro has presets for Twitter, Facebook, Vimeo, and YouTube. 

2.45. Export Single Frame 
Quick & Simple Way to Export a Frame from Premiere Pro 

 Position the play-head on the frame you want to export. 

 Press the keyboard shortcut SHIFT + E or click on the camera icon. The icon doesn't 

exactly leap out at you. Here's where to find it. 

 Set export settings. You'll then get a small export frame dialog box. 

2.46. Export a Master Copy 
1. Open the Export Window 

 To export a video in Premiere Pro, go to File > Export > Media. You could also press 

the shortcut key Ctrl + M on PC. 

 Make sure the sequence you want to export is selected when you do this. 

2. Choose you Sequence Setting 

 If you want to bypass these 

custom settings and export with 

the EXACT settings of your 

sequence, you can select Match 

Sequence Settings at the top. 

That’ll change your export 

settings to match your 

sequence settings exactly. 

 Although, I don’t recommend this because most delivery destinations require codecs 

other than your standard editing or intermediate codec. 
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3. Select a Format 

The best setting for web playback is the H.264 

codec. So, we’ll select our format as H.264. 

That is also the most common codec for video 

exports through Premiere. For 80-90% of your 

exports, you’ll be using H.264. 

4. Finish Export 

 Selecting Queue will send you to Media Encoder, with the sequence added to a queue. 

 Then, all you have to do is press the green play button at the top to start the export. This is 

good if you want to add multiple Premiere Pro sequences to export at the same time. 

 This also allows you to continue working in Premiere Pro while Media Encoder exports in 

the background. This is the method of exporting I use most often, as I feel like Premiere 

has a harder time handling all of this at once. 

 Selecting Export simply exports the sequence right from that window. You won’t be able 

to use Premiere Pro while it’s exporting this way. 

 You just exported your finished video. 

2.47. Work with Adobe Media Encoder 
What is Adobe Media Encoder? Adobe Media Encoder is a video processing application that can 

save editors countless hours of waiting for their videos to export. But how does one use Adobe 

Media Encoder? We’re going to answer that question by exploring how Media Encoder works and 

why video editors choose to use it in conjunction with programs like After Effects and Premiere 

Pro. By the end, you’ll have all the knowledge needed to maximize your video editing workflow. 

Adobe Media Encoder is an incredibly easy program to use with After Effects and Premiere Pro. 

But before you try to use Media Encoder, make sure you have After Effects, Premiere Pro, and 

Media Encoder installed on your computer. Once you do, follow these steps: 

 Take a project in After Effects/Premiere Pro and hit file, export media. 

 Choose your export settings/preset, then hit queue. 

 Media Encoder will open with the project ready for encoding.  

 Hit the green arrow in the top right-hand corner and the video will encode in the 

designated codec. 
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Media Encoder is designed to work in tandem with After Effects and Premiere Pro — so you’ll be 

able to continue working on your project while the video is being encoded. 

Activities 
 Presentation on Adobe Premiere Pro interface 

 Import media from different sources 

 Organize media in bins 

 Create project using monitoring controls 

 Use sync locks 

 Move and delete clips 

 Apply visual / audio transitions and effects to project 

 Edit and trim clips as per requirement 

 Edit video using Multi-camera effects 

 Setup application interface for audio auditing 

 Apply different audio settings e.g. volume, gain, levels 

 Use audio mixture in given project. 

 Use Equalizer (EQ) 

 Remove noise 

 Enhance video using color correction. 

 Export video product for publishing   

Do You Know 
 In Premiere Pro, you can load multiple clips into the Source monitor for editing. Rather 

than click on the menu to select the next clip, why not use a shortcut key instead. Shift+2 

allows you to cycle through each of the clips so that you can make in and out decisions on 

them a lot easier. 

 Before you get started, lock any tracks you don’t want to be affected and create a blank 

track for your titles if necessary. Now, select all of your titles in the Project panel, make 

sure your play-head is before the first marker and click the Automate to sequence button 

on the lower right corner (to the left of the search icon) 

 While you can duplicate the title in the Project panel, you can also opt/alt+click and drag 

a new title instance in the timeline. Make sure not to release the option key until you’ve 
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released the copied title or you’ll end up performing an insert edit instead. Once you’re 

done, you can update your title without having to worry. 

 If media is parsed over 2 memory cards, the Media Browser will collapse the 2 clips into 

one. The Media Browser also allows you to see other Premiere projects where you can 

bring in not only sequences but any assets as well. By default, when you double-click a file 

from the Media Browser it opens it in the Source monitor to preview. If you want to bring 

it into the project simply right or ctrl+click the file and choose import. 

 Edits to rearrange clips in the timeline is the move-insert edit. It allows you to move a clip 

in a sequence without leaving any gaps. Simply hold down cmd+opt on a Mac or ctrl+alt 

on a PC after selecting a clip and position the clip wherever you want. Notice how the 

adjacent clip will ripple forward and the spot you removed the clip from closes up so no 

gap is left. 

EXERCISE  
Select the correct option. 

I. In Video Editing, Digital Editing is known as: 

a. Tape to tape Editing 

b. Non-linear Editing 

c. Linear Editing 

d. Basic Editing 

II. What is the tool used to trim video and audio clips? 

a. Slice tool 

b. Blade tool 

c. Scissor tool 

d. Razor tool 

III. The yellow line from the timeline that can be used to add transition effect? 

a. Playhead 

b. Keyframe 

c. Transition Line 

d. Opacity line 

IV. ________is at the center of video production? 

a. Editing 

b. Filming 

c. Scripting 

d. Storyboard 

V. Use of Abode premiere pro is: 

a. Color Correction 

b. All of the above 

c. Multi-Clips to One Video 

d. Build-Up Effective Transitions 
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VI. There are _____ ways to apply two clips: 

a. Three 

b. Six 

c. Five 

d. Two 

VII. “RENDERING” in Video Editing is: 

a. Combining clips 

b. Video production final step 

c. Putting effects into clips 

d. Splitting clips into several parts 

VIII. Bin is located at: 

a. Project Panel 

b. Effects library 

c. Timeline 

d. None of above 

IX. Digital audio workstation is also compatible with Premiere Pro: 

a. Adobe Lightroom 

b. Adobe Music suite 

c. Adobe Audition 

d. Adobe Acrobat 

X. Which of the following is not specified by the tracks panel in the sequence dialog? 

a. The number of audio tracks in a sequence 

b. The number of channels in the audio tracks 

c. The master track’s format 

d. The instance of the audio track or the clip 

ANSWER KEY 
1 c 2 d 3 d 4 a 5 b 

6 c 7 d 8 a 9 c 10 d 

 

Answer the following Questions briefly:  
1. Define use of adobe premiere pro. 

2. How to setup a new project? 

3. What is bin? And Explain how to use it. 

4. How to apply effects on footage? 

5. Explain Uses of composition. 

6. How to delete a segment? 

7. What is four-point Editing? 

8. Define nesting. 
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9. Define multi-camera editing.

10. How to export a file?

Answer the following Questions in detail. 

1. Explain project setup and how to import media from different sources?

2. How many types of effect are there? Explain how to apply them on a footage?

3. Describe the use of Multi-camera editing. Also explain video and audio editing in adobe

premiere.

4. Describe color correction workflow.

5. Create a footage, import files, apply transition, effects on it, and describe the method how

you can export footage in different formats.
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CHAPTER 03: MEDIA PRODUCTION - FIELD WORK 

After completing this chapter student will be able to 
 define radio.

 describe history of radio in Pakistan.

 understand use of audio recording equipment(microphone, storage media and digital audio

equipment).

 know about broadcasting(advertisement, news, journalism, talk shows) techniques.

 learn the difference between print and broadcast.

 develop skills techniques and art of radio news  through sound and spoken words.

 define news.

 describe history of news in Pakistan.

 understand types of news.

 understand interview techniques.

 understand script, narrations, story boards and shooting script.

 develop techniques and art of news  through sound and spoken words.

 understand process of reporting.

 describe types of tv channels(religious, sports, entertainment, news, cartoon and educational).

 understand role of production houses for different channels.

 learn about advertisement creation for tv channel.
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 describe effects of documentary.

 identify idea and location for documentary.

 perform all media tools to create a documentary.

Section 1: Radio Programs 

3.1. Radio 
Radio is a communication device over long distances that uses technology to 

convert sound into electromagnetic waves and sent it to the receiver for 

retransformation into sound. Listening to music in cars is an example of radio. 

Radio signals move in to and from motion at high speed. The antenna is used 

for transmitting radiations and the receiver to receive and decode them. 

The radio signal is an electronic current moving back and forth very quickly. A transmitter radiates 

this field outward via an antenna; a receiver then picks up the field and translates it to the sounds 

heard through the radio. 

3.2. History of Pakistan radio 
“Radio” was used in the 20th century with rapid and vast radio-

based technologies in that era. The word “Radio” is derived from 

the Latin 'radius', meaning 'ray' or 'beam'. 

When Pakistan came into being on 14th August 1947, Radio-

Pakistan was named ‘Pakistan Broadcasting Service’. This medium 

was used to announce the Independence of Pakistan from Britain on 

13th August 1947 at 11:59 pm. Mustafa Ali declared Lahore’s 

independence in English and Urdu. The announcement was heard as 

follows: 

 السلام علیکم

پاکستان براڈ کاسٹنگ سروس ۔ ہم لاہور سے بول رہے ہیں ۔تیرا اور چودہ اگست ، سنہ سینتالیس عیسوی کی درمیانی رات 

 ۔ بارہ بجے ہیں ۔ طلوع صبح آزادی ۔

The English translation of this announcement is as follows: 

Greetings from Pakistan Broadcasting Service. We are speaking from Lahore. The night between 

the thirteenth and fourteenth of August, year forty-seven. It is noon. Dawn of Freedom. 

Where Abdullah Jan translated this announcement from Peshawar into the Pashto language. 

Figure 13 Radio

Figure 14: Mustafa Ali Hamdani

https://en.wikipedia.org/wiki/File:Mustafa_Ali_Hamdani.jpg
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When Pakistan came into being there were three radio stations: 

1. Lahore (1928)

2. Peshawar (1935)

3. Dhaka (1938)

Later, more stations were established in different cities: 

 In 1972, Radio Pakistan was converted into Pakistan Broadcasting Corporation.

 At the national level, Radio Pakistan reaches 80 percent of the total area of the country.

 Its Population-wise reach is 96.5 percent.

It was a major turning point in the technological field that helped the youth of the time showcase 

their talent. It was the first step toward revolutionizing Pakistan. Today, Pakistan expanded its 

broadcast in 34 different languages including: 

Urdu, Punjabi, Sindhi, Balochi, Seraiki, Potowari, Pashto, Hindko, Kohistani, Khowar, 

Kashmiri, Gojri, Burushaski, Balti, Shina, Wakhi, Hazargi, Brahvi, English, 

Chinese, Dari, Persian, Hindi, Gujarati, Tamil, Sinhala, Nepali, Russian, Turkish, Arabic, 

and Bengali. 

3.2.1.1. Uses of Audio recording equipment (Microphone, Storage 

media and digital audio equipment) 
“Microphone” is an electronic device used for translating sound vibrations into electronic signals. 

These devices help record different communication means like music, speech, or news. 

Where “Storage Medium” is used to receive and store that electronic data for different 

applications and users for data mobility. Storage mediums majorly called storage media can be a 

part of the computer or an external device.  

Storage media can be arranged in different ways, depending on workload requirements. Some of 

the systems include: 

1. redundant array of independent disks (RAID);

2. network-attached storage (NAS); and

3. storage area network (SAN)

Digital audio systems not record and store audio signals electronically but are also used for security 

messaging for broadcast, editing monitoring, and playback. These are the devices used for 

combining, routing, and changing audio signal levels. Signals are arranged in a specific order for 

https://searchstorage.techtarget.com/definition/RAID
https://searchstorage.techtarget.com/definition/network-attached-storage
https://searchstorage.techtarget.com/definition/storage-area-network-SAN
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audio distribution. The channel can either be stereo or monaural depending on audio distribution 

settings. The amplification factor is used to buffer and control signals. These devices also use a 

potentiometer to adjust sound amplitudes before final signals mixing. When these signals from 

different channels are put together generate the main mix signal. This is how the final digital audio 

signal is produced. 

Types 

There are many types of digital audio systems. 

 Digital voice recorders:

Digital voice recorders are high-quality functionality devices with slide control switch operation 

and are widely used for data and sound recording. 

 A digital audio home theater system.

A digital audio home theater system is used as a consumer audio application with disc changer and 

stereo monitoring facility. 

Features 

These systems receive input signals through assigned input channels, and provides input signals 

to produce digital output after processing. Digital audio systems work as playback systems and 

maintain long lists of music in a music library. 

Applications 

Digital audio systems are can be used in television and film post-production. Also, in recording 

audios, automobile stereos, and in sound reinforcement systems. 

3.3. Broadcasting (Advertisements, news, journalism, talk shows) Techniques 
Advertisements 

An advertisement commonly said “ad” is the promotion of a product, brand or service to a general 

public in order to attract interest, engagement and increase sales. Advertisements can be an 

interactive video, poster or any visual and verbal promotion. 

Advertising has three main objectives: to inform, to persuade, and to remind. Informative 

Advertising promotes brands, products, services, and ideas. It helps new products and programs 

and can educate people about specific feature and benefits of new or established products. 

News: News refers to the information about any current events. It can be in form of different 

media: word of mouth, printing, postal systems, broadcasting, electronic communication, or 

through the testimony of observers and witnesses to events. 
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Journalism: Journalism is the practice of gathering, assessing, creating, and presenting news and 

information.  

Journalism can be differ from other activities and products by some specific characteristics and 

practices. It is not just communication it makes it indispensable to democratic societies. History 

reveals that the more democratic a society, the more news and information it tends to have. 

Talk shows: A radio or television program in which usually well-known persons engage in 

discussions or are interviewed and often answer questions from viewers or listeners are known as 

talk shows.. 

3.4. Difference between print and broadcast 
Print is something in hard copy printing, like a newspaper, a magazine, or a book. Whereas, 

Broadcast is of two types: radio and television. 

Television and radio are the primary broadcast media with all online advertising referred to as 

digital media. Collectively, these media categories form what are commonly referred to as 

traditional advertising media. 

3.5. Skills techniques and art of radio news through spoken words and sound 
A generic radio news bulletin is about three minutes. An editor puts an interest for audience by 

putting every story in 540 words, and every bulletin starts with tough decisions making stage about 

what to include – there might, for example, be room for only five stories out of a choice of many. 

After choosing stories it needs to be precise and short. 

To achieve this, broadcast writers have developed a pared-down style, packed with facts, that 

mimics natural speech. Each story is studied and jawed down into its key essence: the latest 

development, background information and additional detail. These are placed in a structure that 

conveys the information as simply and clearly as possible. Every word has to be present for a 

reason. Wasted words that don’t add to the overall message are called passengers. They can affect 

the quality of bulletin. Vocabulary is kept simple for general public. The writer must consider who 

the script is aimed at: their age, location, background. Each of these are the criteria for choosing 

words.  

Where Sentences for the printed page can be long and contain lots of sub-clauses. On radio, the 

newsreader has to have somewhere to breathe. That’s why radio script-writers speak the words out 
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loud as they are written. It doesn't matter what it looks like on the page, the key question is – does 

it sound right? 

Activities  

 What gets lost in the edit? 

 Are there ‘passenger’ words that you cut easily? 

 How do you retain the drama of the event? 

 2. Radio News is always written against the clock. Imagine a celebrity has been caught 

drunk driving near a local school. How fast can you create three sentences of accurate, 

attention grabbing news copy? 

 Not all written material sounds right when it is read out aloud. Pick a topic from today's 

newspaper and read it out aloud. How would you adapt it for the radio? Which words are 

'wrong'? 

Section 2: NEWS Channels 

3.6. NEWS 
News is useful information about current events. It can be from any means: word of mouth, 

printing, postal systems, broadcasting, electronic communication, or through the testimony of 

observers and witnesses to events. Common debates for news reports include war, government, 

politics, education, health, the environment, economy, business, fashion, and entertainment, as 

well as athletic events, quirky or unusual events. Government proclamations, concerning royal 

ceremonies, laws, taxes, public health, and criminals, are also included. Technological and social 

developments, often driven by government communication have increased the speed with which 

news can spread, as well as influenced its content 

3.7. History of Pakistan NEWS 
The military ruler and president, Ayub Hahn, took the first step in introducing media law into the 

country with the promulgation of the Press and Publishing Ordinance (PPO) in 1962. Under these 

laws, Ayub Khan nationalized most of the media and took over one of the two largest news 

agencies. Pakistan`s radio and television, founded in 1964, were also under strict government 

control. Since 2002, Under General Pervez Musharraf,  Pakistan's media connected to Pakistan's 

electronic media boom and faced important development that has reached a peak to earn political 

furlantuts . 
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The new liberal media law broke the monopoly of the state on electronic media. Military motives 

to liberalize media licenses, Pakistan's media enhances national security and can be used to 

enhance national security to cancel all perceived threats from India Based on it. The justification 

was a desire to cancel the media power of India as a wish to set the right to "free" in a liberal 

society. The military can still control the media, and use it if it believes in the national interest and 

extends it according to its political agenda. Media has become an important factor in the process 

connected to MUSHARRAF and its system. 

3.8. Types of NEWS 
There are two types of NEWS: 

 Hard NEWS 

 Soft NEWS 

Hard NEWS  

 Event oriented.  

 Centered on “What, when, where and why.”  

 Major thrust of newspaper is hard news.  

 Hard news covers news on serious crime e.g. terrorist attacks  

 Politics and business  

 Disasters e.g. an earthquake  

 Foreign affairs. 

 Hard news journalism refers to the-minute news about serious, timely, or hard-hitting 

topics that are timely and urgent, usually based on facts and rigorous research.  

Soft NEWS 

Soft news are about human interested stories, entertainment, less serious crime, lifestyle, culture, 

art, sports and celebrity coverage etc. 

3.9. Interview techniques 
Common interview techniques 

Interviews can be of many forms and achieve different goals, so there is no simple interview. When 

you think of a job interview, you probably imagine a candidate having a one-on-one interview in 

the office. This is a common interview format but includes group interviews, information 

interviews, and telephone interviews. To master an interview, it is important to identify and prepare 
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for the particular type of interview you will be attending to maximize your chances of success. 

Below is a summary of the most common interview techniques. 

Phone interview technique 

Upon employment, a telephone interview is probably the employer's second contact following an 

email contact. In a telephone interview, your employer (often a hiring manager or hiring manager) 

calls you to confirm your position and feel if you are fit for the job. It's not uncommon to have 

multiple phone interviews before being asked for a face-to-face interview. 

Video interview technique 

As video software becomes more efficient, more and more employers are looking for video 

interviews to quickly screen candidates. The video interview consists of a video of the applicant 

calling the employer and discussing the position. Video interviews help employers better 

understand a candidate's specificity, motivation, and appearance than a telephone interview. 

Employers are also increasingly dependent on pre-recorded video interviews, where candidates 

answer interview questions and record themselves. This gives your employer the convenience of 

being able to watch the video at any time. 

In-person interview technique 

Face-to-face interviews usually consist of a candidate meeting with the employer in the office. The 

employer then interviews the candidate to see if the candidate is suitable for the job. In personal 

discussions, employers can better appreciate two things. Your employer can personally assess 

whether you are fit for the climate and culture of your office. And personally, the employer keeps 

an eye on your enthusiasm for the role, so you can know if you want the job. Remember that 

employers aren't just looking for salaries, they're looking for passionate people. 

Group interview technique 

A group interview is when the employer interviews multiple candidates together. Group interviews 

are very efficient for employers because they can significantly reduce the time spent on interviews. 

Companies also conduct group interviews to assess how well candidates can work together. Group 

interviews can be particularly difficult for candidates, as they tend to be stressful. However, good 

performance shows employers that they are efficient in stressful situations. 

Panel interview technique 

Panel interviews are a twist on traditional interviews. Panel interviews consist of candidates who 

are interviewed by multiple interviewers at the same time. Employers conduct panel interviews for 
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a variety of reasons. Like group interviews, panel interviews are often stressful and show your 

employer how well you are under pressure. Panel interviews also show employers how to navigate 

group settings well and deal with different personalities. 

STAR interview technique 

The STAR format stands for Situation, Task, Action, Result; each word describes an experience 

that respondents can remember when faced with a qualitative or quantitative interview question. 

Here is a quick guide to each word in the STAR technique  

Situation: Event, project, or challenge   

Task: Explain the task you had to do  

Action: A step or step is taken to mitigate or correct the situation  

Result: Conclude with the result of your efforts  

In short, STAR techniques are a great way to structure your thoughts and responses when 

creating answers to instant questions. 

3.10. Script, Narrations, story boards and shooting scripts 
Script  

A script is a written model of a play or film. Script comes from the Latin “scrībĕre”, meaning "to 

write," and all its meanings need to do with something written. Your handwriting is your script. 

The written model of what you`re speculated to say, whether or not for a marriage toast or a play, 

is a script.  

The script is described because the written phrases of a play, film, or display, or a fashionable 

message to supply on the smartphone or in person. An instance of a script is the screenplay for the 

film Chinatown. An instance of a script is the greeting that's spoken while making a telephonic 

call requires a call center. 

Narrations 

Narration is typically a method of any form of explaining or telling something. It is generally 

utilized in connection with storytelling. If you have ever watched a TV display where one 

character's voice talks immediately to the audience, then you have heard narration. You will 

frequently discover narration occurring in songs where the singer is telling the tale of the way 

something happened — just like the day he misplaced his guitar, his truck, and his wife, and 

commenced making a song the blues. 
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Story Boards  

A storyboard is a pictorial illustration of the way your video will unfold, shot by shot. It's made of 

some squares with illustrations or snaps shots representing every shot, with notes approximately 

what is occurring with inside the scene and what is being stated with inside the script in the course 

of that shot. 

Shooting Script  

A taking pictures script is a key piece within side the manufacturing of a movement photo. It's a 

model of a screenplay that consists of specified cinematography commands laid out within side 

the order that they will be needed, which include positive digital pictures, props, and locations. “I 

suppose it's the principle motive you've got a taking pictures script.” 

A taking pictures script is a report used in the movie and movement photo industry that suggests 

how exclusive scenes in a film break down. This is largely a screenplay that has been adjusted via 

way of means of the director and different participants of the movie group to be used as a report 

to plot out exclusive pictures and days of filming. The pages of a taking pictures script are 

numbered, as are the personal scenes and pictures that want to be filmed. This report additionally 

consists of notations and commands on how scenes may be filmed, with indicators of various 

pictures which include near ups and the angles to be able to be used. 

3.11. Techniques and art of NEWS through sounds and spoken words 
News continues to be the most important element of spoken-word radio. In the early days of radio, 

newspaper owners tried to limit news sources and broadcast times or to enter the scene on their 

own, as broadcast news inevitably had an impact on the industry. In addition, in areas where 

broadcasts were commercialized, the press was concerned, as radio competed for advertising 

revenue and radio was able to tell stories in front of newspapers in most cases. However, there is 

no evidence that Radio News has reduced the circulation of newspapers. Some even claim that 

radio has stimulated listeners' desire for news and increased newspaper sales. However, television 

seems to be harming daily newspapers, as well as weekly and monthly magazines. Long before 

television overtook radio, broadcasters hired reporters, and special and foreign correspondents to 

complement the services of news agencies. Some radio reporters are public figures in their own 

right. 
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3.12. Process of Reporting 
News coverage is about discovering all the relevant facts, selecting and presenting important facts, 

and weaving a comprehensive story.  News reporters should follow the steps below   

1.  Reporters need to understand the importance of a solid reputation for credibility.   

2.   Reporters must be able to pick up the news and write in the language of the newspaper.  

3.  The local newspaper reporter occupies a unique position, he is very popular with his city`s 

people.  He reports local events, functions, fairs, socialists, etc., and approaches the social life 

of the city.  Reporters should follow certain professional ethics in their work.   

4.  Reporters may be asked to write a short paragraph about local intelligence or city news.  For 

this, he needs to keep his eyes and ears open and stretch his nose for local news.  

5.  He needs to develop the system so that he doesn't miss any interesting news.  He also needs to 

contact the fire department for more information on the local fire.  All reporters are required 

to keep an engagement diary.  

Section 3: TV Channels: 

3.13. Types of TV Channels 
Following are the types of TV Channels: 

 Religious channels,  

 Sports channels,  

 Entertainment channels,  

 News channels,  

 Cartoon channels and  

 Educational channels. 

3.14. Role play of houses for different Channels 
A Production Company, production house, production studio, or production team provides the 

physical foundation of work in the fields of performing arts, new media art, film, television, radio, 

comics, interactive art, video games, websites, and music.  A production company is an 

organization that produces movies.  It`s a team of people with different talents, pooling resources 

and using them to create the best artwork.  They also provide the funding needed to make the film.  

Figure 15: Types of TV channels. 
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 A movie production unit usually consists of: 

 Producer — He's the captain of this team and is responsible for handling the entire 

production from start to finish.  The project takes shape as he/she imagines, and he/she is 

also responsible for completing the screenplay of the movie and drawing out the best of all 

the other team members.   

 Director – The role of a filmmaker's director is to provide direction for filming.  Directors 

usually need to work with other artists and technicians to bring the screenplay of a movie to 

life on the screen.  

 Scriptwriter: We all marvel at the astonishing dialogues that our favorite heroes or villains 

say on screen. But the role of a scriptwriter is much more. He/she has to give shape to the 

different events that are happening in a movie by ensuring that transitions happen in a fluid 

manner. 

 Costume designers give our heroes and heroines an amazing look they have on screen. They 

help to bring out the person’s character through his/her clothes and the appearance in general. 

 The art director takes care of the settings in which the film will be shot. He/she arranges for 

the props, decorates the set and makes the set appear to be in conjunction with the storyline. 

 The cinematographer or the director of photography 

 The editor organizes the visuals so that the film appears to be one seamless journey to the 

viewer. 

Finally, there are the actors who act and the music directors who render us with wonderful music. 

3.15. Advertisement creation for TV channel 
Creating effective ads can seem like a daunting task, but it can be done one step at a time.  

1. Select your target audience.  Targeting your custom audience allows you to develop the 

right marketing strategy by focusing on the best ad design, message, and platform.  

2. Market Research: To get a feel for your target audience, it's important to do market 

research to develop the right campaign goals.   

3. Select your platform and ad format.  After completing your market research, Social 

media, television, radio, podcasts, newspapers, and search engines are all arenas for 

advertising. In addition to knowing your target audience, you’ll want to research the cost 
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of various platforms and formats—print ads, video ads, and audio ads are all priced 

differently  

4. Brand awareness or product awareness: choose an ad platform and ad format that will 

appeal to your target audience.  In addition to knowing your target audience, you also need 

to investigate the cost of different platforms and formats. If the off display is mainly a 

specific seasonal product, the campaign intention is to create an affinity of the long-term 

brand with extended stories, aesthetics, or intention.  A campaign is a place where they 

seem to develop over time.   

5. Craft a memorable message: One way to get your attention to advertising is to highlight 

the unique benefits of products that your competitors don`t offer.  Video ads usually require 

long copies.  Online and print ads may also require custom images.  Usually, you hire a 

graphic designer to create your images and stock photos.  

6. Create custom videos: For online and television ads, the content creator's internal team 

may be able to create the video, but it's also common to hire external resources to help 

create the content.   

7. Memorable message, eye-catching visuals help you get the attention of your ads.  Add 

striking visuals to your ads with all the design tools in the arsenal.   

8. Include a call to action: Make sure your asset contains a subpoena (CTA) so that potential 

customers can do more than just see your ad.  

9.  Include relevant information: Depending on the purpose of your advertisement, you may 

include important information about a product, service, or event.  For example, if you've 

created the most visually exciting concert ad you've ever created, but don't include the date 

and location of the event, it won't help anyone watching it.   

10. Develop a tracking system: For all business owners, especially those who launch new 

products, it's important to have a system for tracking ad performance.  Many online 

advertising platforms already have a data tracking system that can monitor ad conversion 

rates and engagement statistics.  

11. Analyze data and make changes: Once you've launched your ad, use your tracking system 

to analyze your data and make changes that can be applied to your next ad campaign. 
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Section 4: Documentary: 

3.16. Effects of documentation 
The resources available to assess the social impact of problem-based documentaries are increasing 

in the digital age.  Nevertheless, determining the research methods (and tools) used to study the 

social impact of storytelling is within the ecosystem of creators and strategists who work to track 

storytelling for social change.  We will explore the groups of branded media impact tools currently 

available and analyze their underlying research approaches and how they work best to tell a story 

about the social impact of storytelling.  But for those who do, understanding research approaches 

and tools and properly identifying 

them not only in the final stages of 

the project but also in the early 

stages of the project is invaluable 

for capturing social impact.  

 Clarifying the core issues of 

impact can be used strategically as 

part of targeted advocacy activities 

for individuals and organizations 

that create documents for social 

impact, and appropriate 

investigative methods. .  Some 

documentary projects aim to 

change attitudes and behaviors at 

the individual level and show 

specific methods of impact 

research: 

Together, the studies techniques which are capable of capturing a spectrum of “impact” in issues-

centered documentaries – from character to public hobby to institutional – may be captured in 4 

principal categories:  

 Digital and Media Coverage Metrics 

 Audience Impact 

https://cmsimpact.org/wp-content/uploads/2015/12/mapping.png
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 Content and Cultural Impact 

 Institutional impact 

Importantly, and as many a successful movie case research has illustrated, including “The End of 

the Line” and “Budrus,” amongst others, studies techniques also can be layered for a complete 

view of a movie and campaign`s impact.  Layering studies techniques can be the precise state of 

affairs for maximum initiatives to be able to seize a complete tale of impact. 

3.17. Identifying idea and location for documentary 
The key to locating your ideal documentary concept includes a piece of ol` fashioned soul 

searching.  

A French movie director, Robert Bresson said:  

"Make visible what, without you, might 

perhaps never have been seen.” 

The point of that quote is to say that each one of us is a unique individual with a unique set of 

experiences and viewpoints. No one in the WHOLE world has exactly what you have. 

So with that in mind, let’s go through some questions to help you pinpoint some ideas: 

 What subjects do you locate yourself considering or speak to me approximately time and 

again?  

  Are you baffled via way of means of why something is the manner it is?  

Another manner to locate first-rate documentary thoughts is to take note of the news.  When 

seeking out thoughts (mainly if that is your first mission), go searching you at the “low hanging 

fruit”.  

What are the first-rate memories inside your family or community? Maybe the tale is YOU, the 

bottom placing fruit of all! Need to assist in locating a concept? 

Research 
Learn everything about your documentary topic. The storyline may or may not be obvious. Do a 

lot of research and follow the clues. This is where you wear the reporter's hat. Gather facts and 

look for interesting characters and story clues. The jewels in your story are sometimes deep and 

buried invisible.  
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Make a plan 
 Plan about how to tell your story. What is the structure and the style? Do you have any existing 

footage or photos to help tell the story, or do you need to shoot them all from scratch? Who is your 

hero? What are your important story points? What are the elements of the story that make you 

"crouch" in a compelling and/or conspiracy? How can you give your audience this appeal? Is there 

a situation where you can shoot, or do you need to create that moment?  Detailed plan:  

 Documentary budget template  

 Documentary proposal template  

 Find documentary money 

3.18. Perform all media tools to create a documentary 
1. Share Grid 

What we like approximately this web website online is that enables you to discover tools primarily 

based totally on your location. This is remarkable for brief shoots, or closing minute rentals. 

The web website online enables you to lease cameras, lenses, drones, and other video devices from 

human beings around you. You`re renting from peer-reviewed renters, and Share Grid insures all 

rentals. It additionally helps you to proportion your very own device and make a small profit. 

2. Kit Split 

Kit Split is remarkable for a pair of reasons:  

1) You're renting from people now no longer simply apartment homes so fees can be negotiated 

and  

2) You can discover proprietors renting their tools throughout the country.  

 As the so-called "Air BnB for cameras," the concept of a peer-to-peer apartment platform makes 

overall sense.  

3. Parachute 

Parachute offers an inexpensive subscription-primarily based provider and may be well worth it in 

case you lease often. For a month-to-month fee, you could pick out from a catalog of digital camera 

and lens kits. Once you are completed with a kit, alternate it for a brand new one.  

 The cool issue approximately this web website online is that they've you fill out a photographer 

profile. Your solution queries approximately your talent stage and what you need to accomplish, 

and that they suit you with the best tools. 
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4. Lens Rentals 

This isn't always on the lowest for any specific reason. This might be one of the maxima dependent 

on online apartment services. The most effective huge distinction is you are managing an extra 

hooked up employer so their stage provider isn't always constant with Share Grid's network values 

or startup leniencies that now and again include smaller companies. Also, in contrast to the others, 

you cannot lease for some hours, your minimum apartment needs to be one day. 

They provide a big choice of cameras, maximum notably, Sony, Canon, Nikon, Fuji, and Leica, 

with antique and more recent fashions to be had.  

 Of route you could constantly visit a neighborhood manufacturing apartment employer, however 

now and again websites are useful for a smaller budget, and general efficiency. 

Speaking of efficiency, let's bounce into a few useful hardware to hold shoot days walking 

smoothly. 

5. Scandisk Ultra Micro SD Cards 

Much of your paintings as a movie manufacturer entails a flood of virtual information on your 

computer. Make positive you've got sufficient garage area! 

If you want extra disk area however don`t need to lug around an outside power, we advocate a 

leave-in Micro SD for your computer. The Micro SD card will seem like power, and could right 

away be to be had for use. It`s essentially like having an invisible outside power with none of the 

desired electricity consumption.  

 We advocate the SanDisk Ultra collection for overall performance and reliability. SanDisk`s 

Micro SD playing cards vary from eight GB to 2 hundred GB. 

6. BASE QI 

If you`re on a Mac book, we endorse additionally selecting up Base Qi`s Ninja Stealth Drive, an 

aluminum Micro SD adaptor that suits snuggly into the SD card slot for an extra “seamless” 

brushed aluminum end that blends in. 

The Ninja Stealth Drive adapter is simply low-priced however you`ll additionally want to shop for 

an SD card. 

7. Intro circuit Power Monster 

Unfortunately, please do not lose your laptop battery. This is a problem for producers that rely on 

their trusted laptops to manage production software and documents for that set.  
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 We used some of a few external batteries in our test (almost lucky), our favorite is Incrocive 

Circuit Power Monster. We saw that it almost doubled the lifetime of the laptop battery when it 

was inserted into this little guy.  If you speak with a Mac book, you must have one of these cables 

individually.  

8. NOMAD ROAD TRIP CAR Charger  

 An expedition is a unique car socket charger with an external battery for loading. The idea is that 

you connect it to your expressway and connect your phone to the other end. When you move to 

the settings, load the mobile phone first and then fill the 3,000 mAh battery. When you get to your 

place, unplug the charger from the car and bring it with you to keep your phone charging.  

9. Mophie juice pack  

 The smartphone is a manufacturer's Swiss Army knife. You can answer calls, send emails, check 

weather and traffic conditions, scan documents, take pictures, and become a team's WiFi hotspot. 

Battery life can quickly become an issue. MOphie is an electronic telephone house with essentially 

rechargeable batteries. It adds a mass, but it is a small victim to keep your iPhone runtime almost 

twice. MOphie and others also provide some external battery options that can simply plug in to 

receive boosts as needed.   

10. Apple Smart Battery Case  

 When on iPhone 11 Pro, Apple received its version of Mophie called iPhone 11 Pro Smart Battery 

Case.  Mophie is still our top pick because of its long battery life and a little lower cost. 

A Short Quiz Based on Frozen Planet Documentary 
This short quiz is based on the frozen planet 

documentary: Many creatures live in areas of 

earth that are at times sub-zero. If you are 

wondering about these fascinating beings, give 

this quiz a try. How long do they live, what is their 

“overcoat” like, are they on land, sea, or air? They 

could be very small or breathtakingly large. Give 

it a try and see! By watching this documentary 
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Activities 
 Demonstrate a role play of broadcasting a radio commercial. 

 Demonstrate a role play of broadcasting a celebrity interview. 

 Conduct news for any incident. 

 Conduct a panel discussion on any topic. 

 Make ad for brand/product promotion. 

 Make a short documentary on skills development. 

Do you know 
 Even three-minute video commercials can take hours to get perfected. Cutting together 

takes, changing angles and adding in music and sound take not only time but talent. 

 Before you ever pick up a video camera it is important to have a plan. Creating a video 

takes a lot of prep work that you may not have considered yet. 

Not only do you need to create a script, but it’s also helpful to storyboard out the script to 

know what shots you’re aiming for. Once you’ve determined a shot list, you can start 

getting ready to shoot. 

Having a guideline for the project from the prep work is essential to creating quality 

footage. 

 Did you know that video is becoming more popular than ever? In fact, when visiting 

webpages most users would rather watch a video than read an article? No matter where 

people encounter a video they want it to appeal to them visually. 

 Get a feel for editing videos by playing around with software or consider taking a class. 

There are many online editing classes available to learn how to edit videos. 

 Since you’ve already learned that editing is the most complicated aspect of video 

production, developing your talents could pay off in the long run and you could turn your 

talent into a career. 

EXERCISE 
Select the correct option. 
1-Which of the following is the news source for radio? 

A. News Agencies 

B. Reporters 

C. Correspondents 

D. All of these 

https://filmlifestyle.com/best-prosumer-video-camera/
https://filmlifestyle.com/best-mac-for-video-editing/
https://www.inc.com/tim-leberecht/9-essential-learnings-about-learning-that-make-you-future-proof.html?cid=search
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2-News writer has to keep in mind the precise details of 

A. Entertainment 

B. Time Limit 

C. Fame 

D. Stagger 

3-Which of the following is not the function of Radio? 

A. Information 

B. Education 

C. Entertainment 

D. Fragmentation 

4-Where does radio news are stored? 

A. Archives 

B. Studio Gadget 

C. Blogs 

D. templates 

5-How many TV channels are operating in Pakistan? 

A. 116 

B. 117 

C. 118 

D. 119 

6-Pakistan first Private Channel was? 

A. STN 

B. GEO NEWS 

C. ARY NEWS 

D. 92NEWS 

7-Who does the voice-over in a documentary? 

A. The speaker 

B. The reader 

C. The narrator 

D. None of these 

8-Which Pakistani film has been nominated for the Best Documentary Film award at the 

prestigious Regina International Film Festival (RIFFA) 2018? 

A. He named me Malala 

B. Indus Blues 

C. A girl in the river 

D. Abu:father 

9-A shot which reveals extreme detail of the subject is. 

A. big Close-up 

B. close- up 

C. master shot 

D. medium shot 

10-The two different locations and sets of action together called 

A. Parallel editing 

B. Simple editing 

C. Montage editing 

D. Linear editing 

  

https://pakmcqs.com/pak-study-mcqs/pakistan-first-private-channel-was-__________
https://pakmcqs.com/pakistan-current-affairs-mcqs/which-pakistani-film-has-been-nominated-for-the-best-documentary-film-award-at-the-prestigious-regina-international-film-festival-riffa-2018
https://pakmcqs.com/pakistan-current-affairs-mcqs/which-pakistani-film-has-been-nominated-for-the-best-documentary-film-award-at-the-prestigious-regina-international-film-festival-riffa-2018
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Answer the following Questions briefly.  
1. Define Radio. 

2. Define NEWS. 

3. Enlist media tools which use in documentary. 

4. Enlist types of NEWS. 

5. What is storage media? 

6. Define skill techniques. 

7. Define advertisement. 

8. Define script. 

9. Define TV Channel. 

10. What is the role of production house? 

 

Answer the following Questions in detail. 
1- Explain History of Radio in Pakistan. 

2- Explain types of news and process of Reporting. 

3- Explain types of TV channels (religious, sports, entertainment, news, cartoon and 

educational). 

4- Explain effects of documentary with identification of idea and location. Explain the 

procedure adopt for the creation of advertisement. 
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CHAPTER 04: SOCIAL MEDIA CONTENT 

After completing this chapter student will be able to: 
 define social media. 

 understand to create social media content. 

 define media content (images, audio, video and graphics etc.). 

 know how to create epic content. 

 describe tools/software for content creation. 

 define audience and targeted audience relevant content production. 

 understand to find inspiration. 

 define your focus. 

 know about tags.  

 know how to change your thinking perspective. 

 know the list of platforms used to publish content. 

 facebook. 

 instagram. 

 twitter. 

 linkedin. 

 snap chat. 
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 pinterest. 

 youtube. 

 understand business page setup. 

 know about page promotion. 

 understands different content for social media like. 

 graphics. 

 photography. 

 gifs. 

 videos. 

 blogs & vlogs etc. 

Section 1: Introduction to social media: 

4.1.1. Social media 
All kinds of social media are digital platform that users to quickly create content and share it with 

the general public.  Many social media companies impose some restrictions, such as removing 

images depicting violence and nudity, but they can be shared by someone more than other media 

outlets such as newspapers, radio stations, and television channels.  Social media is the interaction 

between people who create, share, and exchange information and ideas in virtual communities and 

networks.  Social media platforms allow users to talk, share information, and create web content.  

4.1.2. Understand to create social media content 
The term social content was recently coined with the advent of social media and generally refers 

to anything that someone has posted or shared with 

others.  Pew polls explain that content creation is 

about creating "materials that help people 

contribute to the online world."  Content posted on 

social media has the power to make your brand a 

generic name and turn your followers into fans.  To 

be prominent on social media, you need to identify 

specific goals, create valuable posts that target 

those goals, and publish your content on the right 

platform.  
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Identify and set goals 

The primary step for a long-term sustainable social media strategy is to define your content goals. 

Setting goals will helps in planning different types of content to create. 

This procedure includes mining deep into your product values as well as exploring your audience. 

Get a clear idea of your overall marketing goals and decide how this content marketing strategy 

will serve your goals. The more definite your marketing goals are, the better you will be able to 

modify your social media content to achieve those goals. For example, let’s assume that your 

marketing goals are to generate more sales from social media. So your approach must include posts 

that encourage people to the main landing page or added fragment of your marketing funnel. 

Plan your social content 

When you’re clear on your objectives, it’s time to proceed with a social media content audit on the 

material you’ve created so far. Find out the posts that did well, those that didn’t, and what you had 

posted on each platform. If you’re working on a social media management platform like Sprout 

Social, you got a chance to observe all of your social media data and analytics in one place.  

Even if you don't have access to a social media tool, you may examine your data by exporting the 

analytics from each network into a spreadsheet. You can export your post and page analytics 

directly from Facebook, Twitter, Pinterest, Business, and LinkedIn Business accounts. 

What you're looking for in the audit should be directly related to your content objectives. If one of 

your objectives is to raise brand awareness, for example, examine your follower count on each 

network and determine which posts resulted in new followers. Now you know what types of 

material can help you expose your brand to new people who want to follow you on social media. 

With quantifiable data on how each post performs, a content audit will help you validate what you 

think is performing effectively. You can discover a discrepancy between what you think should 

function well and what does.  

Examine the wording and tone you're using on the underperforming material in this scenario. You 

may have drifted from your brand's true voice. Those posts may be perceived as inauthentic or 

irrelevant by your followers, resulting in a drop-in engagement. The second most common reason 

for customers to unfollow firms on social media is because irrelevant messages. 

4.1.3. Define Media Content (images, Audio, Video and graphic etc.) 
Media content includes video, streaming material, webcasts, podcasts, blogs, online forums, and 

chat rooms, as well as any data, text, sounds, pictures, graphics, music, photos, or adverts. 
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Any digitally distributed media, from newspaper articles and blogs to music and podcasts, is 

considered new media. Any internet-related form of communication, from a website or email to 

mobile phones and streaming applications, can be termed new media. 

Content Regulation. 

The Communications Act of 1934 established the Federal Communications Commission, which 

is responsible for regulating interstate and international communications. Under the 

Communications Satellite Act of 1962, they are granted the authority to make legal choices and 

judgments concerning regulating material, including cable television operation, telegraph, 

telephone, two-way radio and radio operators, satellite communication, and the internet. The FCC 

aids in the regulation of numerous areas, including fair competition, media responsibility, public 

safety, and national security. 

Governments all across the globe are attempting to regulate the media by enacting content 

limitations that violate the right to freedom of expression guaranteed by the Constitution. The 

editing constraints imposed by content, medium, and legislation help to eliminate unsuitable 

content. Depending on the country, the sorts of regulations and the enforcement that comes with 

them differ. There are measures in place to assist regulate and removing material as a result of the 

limitations. This might contain "non-mainstream" opinions or information with a certain moral 

norm. Around 48 nations have enacted legislation or implemented administrative measures to 

control technology businesses and the material they produce. They aim to address social concerns 

such as harassment and extremism that occur online, as well as to better safeguard individuals 

from fraudulent activities, exploitative business practices, and violations of human rights. 

At least 24 nations have sought to approve or introduce new legislation or policies governing 

content on internet networks. Include provisions that mandate the removal of illegal content, the 

imposition of sanctions, the appointment of legal representatives to oversee state demands, and 

more transparency. Politics, religion, sexual or gender identity, and ethnicity are among the issues 

that have been subjected to greater restriction. These themes might be exploited to oppress 

minority populations and ideas expressed on the internet. These laws are being implemented by 

the government to regulate and monitor the material that circulates in the media. 

Due to the erosion of internet freedom over time, users' online actions are constantly being 

regulated. These controls were implemented to counteract online violence, which might include 

prejudice and oppression. Some of the laws in existence are intended to restrict information related 
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to the government as well as content that is damaging to people. Artificial Intelligence (AI) was 

required by the government to eliminate information related to political, social, and religious 

expression. People must be able to freely express themselves in the digital arena, according to 

democratic governments. Content-control has been implemented over time to safeguard and 

enhance human and digital rights. 

Section 2. Content Production 

4.2.1. Know how to create epic content 
Epic content entices people to put down their devices to read, share, and link to it. It's the kind of 

stuff you promote. It's quite practical, encouraging, well-written, and entertaining. It's the perfect 

combination of content marketing and brand usefulness. 

When you curate material, you're taking the greatest stuff from all around the internet and placing 

it in context for your users. You use your knowledge to direct them to the most reliable sources of 

information on your subject (besides you, of course). 

That can entail looking for blogs on home furnishings and style, reading a few of the entries, and 

compiling a list of the finest with a brief description of each. It will save you a lot of time when it 

comes to writing while also providing your consumers with an enjoyable, simple, and beneficial 

read. 

Whatever material you're producing, there's a good chance you can reuse it into at least one other 

piece, which will not only increase its reach but also offer you a break. 

4.2.2. Describe tools/software for content creation 
Material creation platforms assist in the process of creating, editing, and collaborating on content 

(whether written or graphic)... These tools may also include content analytics software to track 

how well marketing content is doing. 

Businesses may use content creation tools to develop material for their marketing campaigns. 

Written material, photos, infographics, videos, and quizzes are all examples of content items. 

Content creation solutions assist organize, measuring, and managing actions by both internal and 

external parties engaged in the generation of content, promoting collaboration and cohesiveness 

among marketing team members (including authors and editors). 

Content production software can assist with content strategy, marketing content development, or 

both. Content planning tools help marketers prepare for content creation by allowing them to 
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establish buyer persona profiles, create a content calendar, conduct content subject research, and 

more. Material creation platforms assist in the process of creating, editing, and collaborating on 

marketing content (either written or visual). Freelance platforms, which feature talent marketplace 

capabilities around identifying and hiring content producers as well as managing the content 

production workflow, can enable firms that don't have a dedicated crew to develop marketing 

content. User-generated content software, unlike content production software, assists firms in 

gathering visual product or company references from social media and other sources to repurpose 

for marketing purposes. 

Other content marketing tools, such as content experience software and content distribution 

software, are used in conjunction with this sort of software. Content marketing teams may also 

take advantage of material duration tools to find and share third-party content. These tools may 

also include content analytics software to track how well marketing content is doing.  

4.2.3. Define audience and target audience relevant to content creation 
Let's start with a grasp of what a target audience is. In its most basic form, a target audience is a 

set of people who are most likely to be interested in your product or service. And the members of 

this group have a lot in common. 

The targeted audience or readership of a magazine, commercial, or other communication geared 

exclusively to that intended audience is referred to as a target audience. It is a specific group of 

customers within a defined target market who are recognized as the targets or recipients of a certain 

advertisement or message in marketing and advertising. Businesses with a large target market will 

focus on a specific target audience for certain messaging, such as The Body Shop's Mother's Day 

ads, which were directed at women's children and husbands rather than the entire market, which 

would have included the women themselves. 

A target audience is made up of the same criteria as a target market, but it is more precise and more 

subject to outside influences. The marketing of the USDA's food guide, which was designed to 

appeal to young people aged 2 to 18, is an example of this. Nutritional demands of growing 

children, children's knowledge and attitudes about nutrition, and other specific information were 

among the issues they had to consider outside of the normal marketing mix. This narrowed their 

target market and allowed them to focus on a certain demographic. Common variables for target 

audiences may narrow the target market to details like men aged 20–30 years old, living in 

Auckland, New Zealand' rather than men aged 20–30 years old. 
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However, just because a target audience is specialized doesn't imply the message being conveyed 

won't be interesting to and received by others who aren't in that group. Failures to target a certain 

audience can also arise when information is delivered wrongly. A botched campaign's side effects, 

such as a campaign backfire and 'demerit products,' are widespread. Demerit products have a bad 

social reputation and suffer the consequences of their image being at odds with widely held social 

standards. 

The distinction between a target market and a target audience is determined by the distinction 

between marketing and advertising. Business methods target a market, whereas commercials and 

media, such as television shows, music, and print media, are more effective at appealing to a target 

audience in marketing. Toys might be advertised during morning children's TV shows rather than 

the evening news broadcast as a possible tactic to attract a target population. 

Section 3. Brainstorming Techniques 

4.3.1. Understand to find inspiration 
Most current definitions of inspiration consider it to be an entirely internal process that is strongly 

reliant on external stimuli to ignite, or spark, the creative process. The closest definition I could 

find to what I consider inspiration was on the Macmillan dictionaries website (and not just because 

it's my namesake, though there's something to be said for the comfort of the familiar!):  

“A sudden feeling of enthusiasm, or a new idea that helps you to do or create something”. 

Inspiration is neither a science nor an art, but it may surely serve as a springboard for research in 

both! There is no one-size-fits-all solution for most of the productivity-related indefinables we 

explore here at Liberty (see also: motivation, willpower). Inspiration is a very personal experience. 

– Some of the stuff that motivate me would probably put some folks to sleep! But that's the beauty 

of inspiration: one person's garbage is another's treasure, so we can keep surprising our self with 

where we find it and being startled by other people's sources of inspiration. It appears that taking 

care of your body and mind, engaging in your hobbies, and making room in your life for inspiration 

to find you – because it can and will – at any moment is the secret to remaining motivated. 

Consider the following: See what comes up when you Google "inspiration." I've done this several 

times over the years, and while the content varies, the flavor of what I see remains consistent – a 

mix of definitions (such as "inspiration" being "suddenly stimulated by an idea") and pages of 

"inspirational quotes," occasionally videos of commencement speeches and athletic feats, mixed 
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with nature shots and cute cats doing cute things. "Come to our website/store to be inspired!" I see 

adverts say. As I go over these pages, the general sensation I get is... well, it's not inspiring. 

4.3.2. Define your focus 
What is focus? 

A focus group is a gathering of people who have been pre-screened to offer information about a 

product, service, or outcome. A question guide is used by a skilled moderator to concentrate the 

direction of the questions. The moderator also pays attention to nonverbal clues and actions, which 

she captures in her observations. 

How to use it? 

Focus groups are frequently employed in the creation of new products or services. They might be 

used as part of a market research campaign to gather needs or offer insight into consumer 

perspectives, expectations, desired benefits, underlying assumptions, and shared viewpoints, 

among other things. 

1. Establish your goals or desired outcomes for the focus group. 

2. Create a discussion guide that gives the group a purpose while still allowing for some open 

talks that aren't steered by the moderator. 

3. Locate a capable moderator. To lead the group, you could choose to employ a professional 

moderator. At the very least, your moderator should have the following credentials: 

4. The capacity to be open, courteous, nonjudgmental, and adaptable. He or she must stay on 

subject, ask open-ended questions, and moderate the discussion so that it is fruitful rather 

than contentious. 

5. He or she should have a basic grasp of the new product or service, but no financial stake in 

its success. 

6. Decide whether to record the meeting using video, audio, or a note-taker. 

7. Plan the meeting's arrangements, including the time, place, date, and length. 

8. Make a list of the people who will be attending and invite them. You should aim for a 

diverse group of possible end users and consumers. 

9. Thank everyone for coming to the meeting at the beginning. 

10. Go over the meeting's purpose again. 

11. Go through the meeting's flow, guidelines, and ground rules for participation, among other 

things. 
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12. Use open-ended questions to start a subject and closed-ended questions to acquire

clarification during the conversation.

13. Ensure that everyone is involved. You may need to contact a few folks for comments.

14. Summarize facts, ask follow-up questions if required, practice active listening, and get

feedback on replies.

15. Before moving on and ending up the meeting, ask if there are any further comments or

suggestions.

16. Thank the attendees for attending.

17. Analyze the data for patterns, themes, surprising results, and any new questions that have

arisen.

4.3.3. How to change your thinking process? 
Recognize that you can pick your viewpoints. Recognize that you are the only one who can change 

your perspectives and how they evolve. This will assist you in taking more active actions to 

improve your attitude. 

Knowing that you can shape your ideas may be liberating and provide you with a sense of security 

as you go forward in life. 

For example, if you have a propensity to be negative, you may actively take measures to alter your 

viewpoint into a positive one by only seeing the positive and letting go of negativity and bad 

influences. 

 Educate yourself. Educating oneself by considering a wide range of sources and viewpoints

is an important part of reformulating any perspective. You can't grow or develop without

information, and broadening your education will enable you most successfully reformulate

your viewpoints.

To educate yourself, you can utilize a number of resources. Taking classes, reading, traveling,

or even simply conversing with another individual might offer you fresh information that can

help you shift your viewpoints.

 Take classes or participate in continuing education activities. Take classes, attend lectures,

or receive extra professional training to continue your education and training throughout your

life. Developing your intellectual abilities will expose you to a variety of viewpoints and may

even help you modify your own.
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o You have the option of attending classes, lectures, seminars, or other continuing 

education activities in person or online. Many universities now make their lessons or 

lectures available to the public online. 

o Training and the kind of growth that comes from hands-on experience can also help 

you shift your perspective. 

 Read a wide variety of media and sources. Reading a range of newspapers will expose you 

to a diversity of viewpoints. This might assist you in reformulating your viewpoints. 

 Make sure you look at a variety of sources, including newspapers, periodicals, websites, and 

books. 

 Make sure the sources you read represent a range of viewpoints. To see all sides of an issue or 

dispute, read something from a liberal politician or news source, then read something from a 

conservative politician or news source. 

 Travel as much as you can. Take advantage of the opportunity to travel and see as much of 

the globe as possible. This will teach you that the world is multi-faceted and has many diverse 

opinions, even if it's only a local town, which will help you modify your own thoughts. 

o While visiting foreign nations is the finest method to observe things from different 

angles, local travel is also a great approach to do so. 

o Engage in politics. Politics is naturally a forum for people to voice their differing 

viewpoints. Participating in politics or the political process exposes you to these many 

viewpoints and can help you modify your own. 

o Participate in the politics of many parties to ensure that you are exposed to as many 

viewpoints and ideas as feasible. 

 Volunteer or help others. Simple acts of kindness and assisting others may make a huge 

difference in your mood. It may help you not only put things in perspective in your life, but it 

can also divert you from troubles and make you feel more cheerful in general. 

o Volunteering in a hospital or a soup kitchen is a good idea. Realizing that you are 

healthy and have the financial wherewithal to sustain yourself can help you put things 

in perspective. This can also assist you in actively choosing to modify negative aspects 

of your life. 

o Assisting friends and family members might help you shift your viewpoint since you're 

making someone else happy, which makes you happy. 
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o Giving and receiving love and support can help you to have a more optimistic outlook 

on life. 

 Incorporate new information as well as the perspectives of others. Make careful to include 

everything you've learned via education, experience, and talking to others as you begin to 

create your new viewpoint. Without this crucial information, you won't be able to grow or 

modify your opinions. 

o As you assimilate this new information, keep the larger picture in mind and concentrate 

on forming well-rounded perspectives. 

o Recognize that you don't have to agree with everyone's point of view. Based on what 

you've discovered in your investigation, you may pick and choose which of their 

viewpoints you favor. 

 Express and enact your new perspective. You're now ready to completely explain and use 

your new perspective in your life. This will not only serve to cement your new perspective, but 

it will also alert others to the fact that you have changed. 

o Act on fresh insights to make good changes in your life. 

o Make a physical reminder of your new perspectives by writing them down on a piece 

of paper. 

o You may put your new thoughts into action in a variety of ways, from integrating them 

in discussions to improving the environment around you. 

o If you choose to have a positive outlook on life, you may start doing so right now by 

keeping your relationships with others and even yourself pleasant. 

Section 4. Social Media platforms: 

4.4.1. Your Blog 
The first place to publish content for most businesses is 

on their blog. 

Your business does have one, right? 

A blog lends credibility and authority to your website, 

draws visitors in, and offers you material that, when 

correctly disseminated, creates extra traffic from many 

sources throughout the web. Most businesses' main problem is that they don't publish frequently 

Figure 16 Blogs 
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or regularly enough. Publishing on an irregular basis or once every X number of weeks will be 

ineffective. Instead, make it a point to post at least once a week. 

Furthermore, it is usually suggested to include a Featured Image in each post, such as the one 

at the top of this one. This not only increases blog engagement and lowers bounce rates (i.e., 

visitors stay longer, which encourages Google to send more), but the picture may also be used 

to promote and/or republish your content elsewhere, including on social media 

4.4.2. Facebook 
Add a Facebook update whenever you publish anything new on a channel like your blog to aid 

with content amplification. 

Use teaser content in a blog post, such as the opening 

paragraph or so, to entice readers to return to your 

topic. 

To optimize interaction and draw as many eyeballs as 

possible, use a picture from the content, such as the 

 Featured Image from the blog article. 

The simplest method is to have a picture inserted automatically via your social meta tags, so 

make sure they're set up correctly (here's how). 

Because organic reach on Facebook is now very restricted, try paying for more exposure and 

tracking your outcomes. 

Do the following to get the most out of a paid ad: 

o Integrate opportunities for visitors to opt-in to your list. 

o Use a Facebook Pixel when posting a link to your blog so you may establish an audience 

of your readers and advertise to them in the future (such as an opt-in offer). 

Even if a company does everything listed above, the majority of them make the error of just doing 

it once. They could, for example, promote a fresh blog article once on Facebook and then forget 

about it. 

Instead, develop a system for sharing the material again so that you can get the most out of your 

efforts. 

Figure 17: Facebook 
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4.4.3. Twitter 
The same may be said about Twitter. Don't just send out a single Tweet announcing your fresh 

material and then ignore it. After all, only a small portion of your audience will see a single 

Tweet at any one moment. 

Despite this, the majority of companies on Twitter do just that. If they have new stuff, they will 

only Tweet about it once. 

Instead, spread your message out over time by sending many Tweets, such as once a week for 

twelve weeks. Of course, it doesn't have to be the same Tweet as the previous one, and it 

probably shouldn't be. Each Tweet may focus on a different aspect, with hashtags altering as 

appropriate. 

You'll be doubling the results you'd obtain otherwise, just like on Facebook. And the effects 

grow much more profound over time when done as part of a continuous practice. Use sponsored 

marketing to extend the reach of your Tweets and grow your audience. 

4.4.4. LinkedIn 
Unless you're seeking to target customers who suit LinkedIn's 

demographic, LinkedIn is more useful if you're a B2B company 

rather than a B2C company (which tends to be relatively affluent 

well-educated professionals). 

As a result, if LinkedIn is a good fit for your company, the quality 

of traffic you may get from it is rather high. 

Publish an update with a link to your new material and a teaser 

paragraph or two, similar to how you might on Facebook. 

However, if you add a link that keeps people on LinkedIn 

rather than redirecting them to an external website, you're more likely to get more organic reach.  

You may accomplish this by repurposing your material on the LinkedIn Publishing Platform 

(see information below) and linking to that article instead (and do so in a way that still helps 

build your list or otherwise directs interested visitors to your own website).  

On LinkedIn, you're likely to have a personal profile as well as a Company Page. 

So, instead of publishing via your profile, consider publishing via your company page and then 

sharing the update with your profile. Alternatively, it might be the other way around.  

As with the other social media networks mentioned previously: 

Figure 18: Linked in
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 Use paid marketing to increase the visibility of your content—on LinkedIn, you may 

accomplish this with sponsored updates. 

 Create a repeatable procedure to ensure that your material is shared several times. 

 Increase your LinkedIn followers to expand your reach (here's how). 

4.4.5. YouTube 
YouTube, which is owned by Google, is the world's second biggest search engine and the world's 

second most popular website, according to Alexa (Google is first, followed by Facebook and 

numerous Chinese-language sites). 

That means having a presence here is almost mandatory, and reusing material from your blog 

should be a key goal. And of course once you have videos on YouTube, you can show up for 

these on Google Search, in addition to the original post. 

Many firms, rather than using a blog, employ videos as their primary content channel, perhaps 

recycling videos into blog articles and other material. 

But how can you approach it if your principal online content channel is text-based, such as a 

blog? 

One approach is as mentioned above in the section on Slide Share, at least if you're in B2B. 

Once you've created a Slide Share presentation, it's quite simple to turn it into a video and add 

your creative touch. 

This might include pictures of different slides inside the presentation as well as someone on camera 

running through it. 

Alternatively, someone might just refer to the blog post as a guide while speaking to the camera, 

going through the important themes covered in the post. 

4.4.6. Instagram 
Instagram is only second to Facebook in terms of daily usage, with 1 billion monthly active users 

in June 2018. 

Because the site has a significantly greater degree of engagement than Facebook, it is popular 

among advertisers. Even better, as this graph from Yotpo demonstrates, this engagement continues 

when visitors arrive on your website, with visitors from any other social channel engaging more. 

4.4.7. Pinterest 
Some Pinterest statistics may be of interest—and presumably should be: 
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 They have 333 million monthly active members and are one of the top seven social 

networking networks. 

 The majority of users are from high-income families that make more than $75,000 per 

year and are well-educated (source) 

 They are purchasers. 

Simply pin the Featured Image for your blog article each time you publish it and link back to it 

if you want to start utilizing Pinterest for your business quickly.  

However, if you're ready to take things a step further, check out our beginner's guide to utilizing 

Pinterest for marketing. 

4.5. Understand business page set up 
Because Facebook Business Pages are indexed by Google, the text you publish on your profile 

can help you rank in both global and local search engine results. When you establish a 

Facebook Business Page, you'll receive recommendations to help you fill out all of the 

information on your page. If you need to make changes, go to the about tab of your page and 

select Edit Page Info. 

The fields to fill out are as follows 

 Username – using a username instead of a string of randomly generated digits in your 

URL (Facebook.com/Your Username) makes your page simpler to discover.  

 Description – In 255 characters or less, tell readers what your page is about.  

 Categories - Categories can aid in the discovery of your page. You have the option of 

selecting up to three categories. 

 Contact Information — include your business phone number, website, and email 

address here. 

 Address – If you have a physical location, include it here. A service area might also 

be included. 

 Hours – If you're only open at certain times of the day, list them here. 

 More — include a list of your items, a price range, and a link to your privacy policy 

in this section. 

All of these characteristics will display in the about part of your Facebook Page, where you may 

add even more details about your company, such as its history, accolades, menu, and so on. 
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4.5.1. Add collaborators to your page 
If you want to delegate your Facebook marketing responsibilities to a group, you'll need to 

allow access and assign roles to different people. Go to the Page Roles section of your page 

settings to add collaborators. Any Facebook friend or individual who has liked your page's 

page can be typed in. You may also fill in an email address linked to your Facebook account. 

You must be Facebook friends with everyone you add as a collaborator in either case. 

The following are some of the available roles 

 Admin - Full and unrestricted access to everything.  

 Editor - Can modify the page, send messages, and publish as the page, as well as build 

Facebook Ads, see who made a post or remark, and get insights. 

 Moderator - Can react to and remove page comments, send messages as the page, 

check who admin authored a post or remark, add advertising, and view insights.  

 Advertiser - Can check who made a post or remark, generate advertising, and monitor 

analytics. 

 Analyst – View insights and see which admin authored a post or remark.  

4.5.2. Optimize your Facebook business page 
After you've filled out the essentials, you may use customization options to improve your page. 

Select Edit Tabs from the more drop-down menu while on your page. You may then choose from 

a variety of themes that appeal to various sorts of businesses, such as non-profits, shopping, 

services, restaurants and cafes, and so on. 

Setting Up a Facebook Page 

Log into your Facebook login and select the Home icon next to your name to create a Facebook page 

for your company. Then, under the Explore part of the left-hand sidebar of your profile home page, 

pick the Pages tab. 

You may browse top page suggestions, explore invites to other pages, view pages you've liked, see 

the pages you're already managing, or start a new page by clicking here. You'll select Create Page 

from the drop-down menu. 

For your new business page, you'll then select a page type. There are six possibilities: 

 Local Business or Place 

 Company, Organization, or Institution 
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 Brand or Product 

 Artist, Band, or Public Figure 

 Entertainment 

 Cause or Community 

Carefully select the kind for your 

Facebook Page. A drop-down menu with 

a large number of categories is available 

for each page type. 

Choosing the proper page type for your 

business may appear simple at first, but 

after looking over the categories, you may 

discover that your company belongs to a 

different page type then you expected. 

Remember that each page type has its own 

category options, and each category 

option has its own set of characteristics, so 

don't rush this step; find the appropriate 

match. Consider the benefits that each type and category of the Facebook page has to offer. 

Figure 19: creating a page. 
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Choose the Facebook page type and category that would be the greatest option for now after 

viewing the page type categories. You may always alter the category once the page has been 

published if you change your mind. Fill in the name of your new page, as well as any other required 

fields, then click Get Started to be directed to your new page! 

Create a profile picture for your Facebook page and upload it. 

Your company page's profile photo may be anything you want it to be: 

 A photograph of an actual item you sell 

 If you're the face of your company, a professional photo of yourself 

 Your logo 

Whatever you choose, keep the composition simple so it’s easily recognized. 

Create and Add a Cover Photo for Your Facebook Page 

You'll follow the identical steps as before to generate a cover photo, except for adjusting the 

measurements; the dimensions for a Facebook cover photo are 828 x 315 px. 

Keep in mind that the mobile-friendly region is inside the 560 x 315 px space, so if you want to use a 

text overlay to add phrases to your cover photo, make sure it will be seen on all platforms. 

When you've finished editing your image, click the Add a Cover button in the upper-left corner of the 

Cover Photo box, then click Upload Photo. You may drag the image about to get it in the right place, 

and then click the Save button when you're finished. 

After you've uploaded your cover photo, click on it to edit the description. This is a significant 

piece of page real estate, so make the most of it by including a slogan or a pricing point, as well as 

a link to your website or a product landing page. 

If someone clicks on your cover photo, they may learn more about the page or your company. 

Write and Add a Description to Your Facebook Page 

Tell visitors what your page is about in the Description field. The more details you provide to potential 

new followers, the more likely they are to stay. 

Because your description is restricted to 155 characters and appears in search results, consider how 

potential followers can find your page online by searching for your product or service. 

To summarize the topic of your website or company, click the Add a Short Description option and 

write one to two sentences, incorporating keyword terms where necessary. 
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4.6. Types of social media content 

4.6.1. Social network 

Examples: Facebook, LinkedIn 

A social networking site is a type of social media 

site that allows you to meet others with similar 

interests and backgrounds. Three of the most 

popular social networking websites are 

Facebook, Twitter, and Instagram. 

We can connect with our friends, family, and 

even companies through these platforms. Users 

may express their ideas, upload images and 

videos, and join interest groups on most social 

networking sites. 

4.6.2. Bookmarking Sites 
Examples: Pinterest, Flipboard, Diggs 

Users may collect and organize connections to a variety of online resources and websites using 

bookmarking tools. The capacity for users to "tag" links, which makes them simpler to find and, 

usually, share with their followers, is a fantastic feature of these platforms. A prominent example 

of a bookmarking site is Stumble Upon. 

4.6.3. Social NEWS 
Examples: Digg 

Users can upload news links and other stuff to external articles on a social news site. Users then 

vote on the things, with the items with the most votes being presented first. A good example of a 

social news site is Reddit. 

4.6.4. Media Sharing 
Examples: Pinterest, YouTube, Vimeo 

Users can share several forms of media on media-sharing websites, the two most popular of which 

are image sharing and video hosting services. 

Most of these sites also have social aspects, such as the ability to establish profiles and the 

opportunity to comment on the photographs or videos that have been submitted. 
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These platforms primarily promote user-generated content, in which anybody may produce, curate, 

and share original material that speaks to them or sparks discussion. 

4.6.5. Microblogging 
Examples: Twitter, Facebook 

These are exactly what they sound like: websites where users may post short written entries that 

may include links to product and service websites as well as other social networking sites. These 

are then shared with everyone who has subscribed to that user's account's 'walls.' Twitter is the 

most popular microblogging platform. 

4.6.6. Blog comments and forums 
An online forum is a website that allows users to participate in discussions by posting and replying 

to messages from the community. A blog comment site is similar, although it's a little more 

specialized. The comments are generally focused on the associated blog's special topic. Blogger, 

Google's popular blogging platform, is well named. However, unlike the universal appeal of 

general social media sites, there appear to be an infinite number of blogging sites. This is due to 

the fact that many of them are niche-based. 

4.6.7. Social review sites 
Examples: TripAdvisor, Yelp, Foursquare 

When you're looking to buy a new product or try out a new restaurant, what's one of the first things 

you notice? If you're anything like us, the first thing you'll do is look at the reviews. 

4.6.8. Community Blogs 
Examples: Medium, Tumblr 

Sometimes all you want to do is publish a single message, and not everyone on the internet wants 

to invest in the time and effort required to run and maintain a blog from a self-hosted website. This 

is where platforms like Medium, which allow individuals to share their opinions and voices, come 

in. 

Section 5: Types of social media contents 

4.7.1. Graphics 
The visual component of every social media post, generally in the form of photographs, gifs, and 

videos, is known as social media graphics. There are a lot of things that go into making visually 

appealing visuals for social networking.  
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4.7.2. Photography 
When shooting photographs, the photographer should always consider the platform on which the 

image will be shared to generate an image that is appropriate for that platform. 

Make a Statement with Your Photographs — your photographs are your creations. They speak for 

you, therefore you must know how to make the most of them. The photos you provide on social 

media are meant to attract attention and create an impression on your followers in the hopes that 

they will act. 

Take Photos with Placement in Mind – Framing, composition, angles, and lighting for social 

media differ slightly from other mediums. When it comes to framing and composition, the basic 

'Rule of Thirds' may not be applicable to social media. It'll work for your Facebook cover photo, 

but not for Instagram, where the perfect image isn't broad enough. It won't work for profile pictures 

or most other social media networks since the images should be narrower. Similarly, there are 

additional developments that photographers must adapt to in order to make their photographs 

presentable on other platforms. 

Content/Storytelling  it is no longer sufficient for photographers to just submit nice photographs 

and expect results. 

Photography Should Tell a Story — Storytelling has long been an important aspect of effective 

marketing. We can use stories to give our brands a personality and connect with customers. Because 

of the personal connection they were able to build, good tales personalize your brand and drive 

people to remember what they witnessed. A beautiful image may communicate a narrative far more 

powerfully than a five-paragraph summary of events. Photography is a genuine medium that can 

communicate a narrative in an instant. And, because to advances in technology and digital new 

media, the content we use is more aesthetically appealing than ever before. Overall, strong material 

is essential for increasing visibility. 

4.7.3. Gifs 
When you use GIFs on social media, you want to make your audience feel something and desire 

to do something about it. According to research, individuals are more influenced by emotional 

responses, particularly comedy and enjoyment, than by real substance. Here are four ways your 

company may utilize GIFs on social media while considering emotions.  
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 Highlighted Products GIFs are a terrific method to showcase your items. In a brief 15-

second movie, demonstrate how to use it, style it, and more in a way that will keep your 

audience engaged. 

While there are plenty of GIFs available, there will be instances when producing your own would 

have a greater effect. 

Here are three resources for making GIFs: 

1. You can produce GIFs from YouTube videos or personal videos with Giphy's GIF creator. 

Simply add a video link or upload your own onto their site, then select the section of the 

movie you want to change. This will be saved to your Giphy library and is completely free 

to use. 

2. Boomerang is a smartphone app from Instagram that lets you record video into a GIF. The 

final result will be saved to your camera roll, making it simple to share on any of your 

company's social media platforms. 

3. Photoshop may also be used to create GIFs. Simply import a movie into Photoshop and use 

the timeline tool to pick the desired duration. When saving, choose "Save for Web" and 

make sure "looping" is set to "forever." 

Transform your material into a GIF to easily bring it to life. Using GIFs, your brand may express 

emotion, educate customers, and remain memorable to your target demographic. 

4.7.4. Videos 
Video content is becoming increasingly important, and it's especially common in social media 

marketing. Video content is increasingly an important part of marketing tactics geared at younger 

generations, and when properly targeted, it can produce amazing results. 

Here are a few reasons why video content is presently dominating the social media marketing 

landscape as the primary emphasis, as well as offering significant potential. 

Brands may use the video material to communicate a story, with the added benefit of possibly 

selling a product. 

Framing communication as a tale aids in the development of an emotional connection, which may 

have a significant impact on client retention. Brands can combine their messaging with interesting 

and educational material by communicating through storytelling, making it significantly more 

likely that customers will give up their valuable time to watch it. 
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4.7.5. Blogs and Vlogs 
A blog is a website that displays its information in reverse chronological order (newer content 

appears first). Entries or "blog postings" are common terms for blog material. 

A single person or a small group of individuals usually runs a blog to deliver information in a 

conversational approach. However, there are now a plethora of corporate blogs that provide a 

wealth of educational and thought-leadership material. 

What is The Difference between Blog Posts and Pages? 

WordPress is a robust content management system and the most popular blogging platform. It 

comes with two content kinds by default: posts and pages. Beginners frequently get mixed up 

between the two. 

Because blog entries contain current material, they are shown in reverse chronological order 

(newest to oldest) on your blog page. This implies that your viewers will have to dig deeper to see 

previous articles. 

Static pages are material that is only used once, such as your about page, contact page, product or 

service landing page, home page, and so on. See our beginner's guide on the difference between 

posts and pages for more information. 

Pages are commonly used to establish the structure and layout of a website. Pages may be added 

to blogs as well (See our list of important pages that every blog should have). 

Activities 
 Group discussion and presentation on social media  

 Create content to publish on social media channels 

 Enlist the names of tools/software used to create a media production content 

 Discuss and research latest social media trends for media production 

 Prepare a presentation on social media platforms  

 Post a designed intro video content of your school on Facebook, Instagram, Twitter and 

LinkedIn as per dimensions of social media platforms. 

 Group class presentation on types of media contents for different platforms 
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Do you know 
 

 To put that figure into perspective, the entire global population is around 7.67 billion – that 

means over half of the entire world’s population is on social media. 

 If we look specifically at the 16-64 age range, a whopping 98% of people access social 

media, and 90% of them actively engage or contribute to social platforms. 

 Note, though, that this doesn’t necessarily mean active social accounts. Many of the social 

accounts people have are dormant. 

 The average user spends nearly 2.5 hours on social media. 

 Somewhat surprisingly, social media is still popular even in a work setting. The majority 

of employees (66%) will communicate with their colleagues via social media, but email 

still dominates as the primary form of workplace communication (92%). 

 Measuring ROI has long been one of the biggest challenges facing social marketers, but 

this year, it came second to identifying and reaching their target audience. If this is one of 

the biggest hurdles facing your SMM efforts, you’re not the only one. 

EXERCISE 
 

Select the correct option. 

1-After WhatsApp, which social media platform introduced disappearing feature of message? 

A. Facebook Messenger 

B. Twitter 

C. Snapchat 

D. Telegram 

2-Which social media giant launched a new tool ‘Business Suite’ to help small businesses? 

A. Twitter 

B. Facebook 

C. TikTok 

D. We Chat 

3-Which country has banned free internet services for accessing social media? 

A. China 

B. Bangladesh 

C. Pakistan 

D. North Korea 

4-Today the most popular social networking site is 

A. MySpace 

B. Twitter 

C. Weibo 

D. Facebook 
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5-Following is the term updates by Twitter users. 

A. Tweets 

B. Tweats 

C. Twinks 

D. Posts 

5- How many phases are there in brainstorming? 

A. Two 

B. Three 

C. Four 

D. All of these 

7-What kind of thinking is also considered using your "common sense?" 

A. Practical 

B. Analytical 

C. Creative 

D. Critical 

8-Analytical thinking can help you do which of the following? 

A. Make Decisions 

B. Take Risks 

C. Form Bonds 

D. Brain Storm 

9-Identify the platform for social media marketing? 

A. Instagram 

B. Twitter 

C. Facebook 

D. All of the above 

Answer the following Questions briefly.  
1. Define Social Media. 

2. Define Media Content (images, audio, video and Graphics). 

3. How can we create an Epic Content? 

4. Write the list of platforms use to publish content. 

5. What will be the content for Graphics? 

Answer the following Questions in detail. 
1. Describe Tools/software for content creation. 

2. Differentiate between audience and target audience relevant to content production. 

3. Write a detailed note on Inspiration. Define focus, tags. 

4. Describe the procedure to change your thinking perspective. 

5. What is business page setup? Explain page promotion. 
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CHAPTER 05: BLENDER 

 
After completing this chapter students will be able to: 

 define 3d modeling. 

 define rigging.  

 describe scope of 3d modeling. 

 learn about use of 3d modeling tools (blender, maya, 3d studio max etc.). 

 define blender. 

 understand use of blender and interface. 

 understand camera setup. 

 learn properties of transformation (translate, rotate, scale, mirror, edit, duplicate, delete). 

 learn about node, mesh, and vertices. 

 learn about pivot point adjustment. 

 understand about shapes (cube, rectangle, circle, cone editing etc.). 

 understand about materials and uv mapping.  

 comprehend lightning concept. 

 understand about physics. 

 learn about animation insertion. 

 learn about key frames. 

 understand 3d view, timeliner, graphic editor, job sheet. 
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Section 1: Introduction to 3D Modeling and Rigging 

5.1.1. Define 3D modeling 
3D modeling is a computer graphics technique for creating 3D digital representations of objects or 

surfaces. The artist uses special software to manipulate points (called vertices) in virtual space to 

form a mesh. This is a collection of vertices that form the object.  These 3D objects can be created 

automatically or manually by deforming the mesh or manipulating the vertices. 3D models are 

used in a variety of media such as video games, movies, architecture, illustration, engineering, and 

commercial advertising.  The 3D modeling process is an integral part of character animation and 

special effects, as it creates fully animated digital objects. The core of the model is the mesh. 

Meshes are best described as a collection of points in space. 

 
Figure 20: 3d Modelling 

5.1.2. Define Rigging 
Rigging is a technique used in skeletal animation for representing a 3D character model using a 

series of interconnected digital bones.  Specifically, rigging refers to the process of creating the 

bone structure of a 3D model. This bone structure is used to manipulate the 3D model like a puppet 

for animation.  Pretty much anything can be rigged. A spaceship, a soldier, a galaxy, a door, it 

doesn`t make any difference what the object is. You can freely animate each object by adding 

bones. Rigging is most common in animated characters in games and movies. This technique 
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simplifies the animation process and improves production efficiency. Once the skeletal bones are 

provided, you can manipulate and transform 3D objects as needed. 

 

Figure 21: rigging 

 

5.1.3. Describe Scope of 3D Modeling 
3D modeling is a term used to describe the process of creating a 3D image model using specialized 

3D software. The images created are accurate representations of specific shapes, textures, and 

sizes. 3D modeling helps you create realistic representations of existing things, but it also helps 

you visualize fictitious things. 3D models are built with points, lines, and surfaces and use a 

coordinate data system to identify vertical and horizontal point positions concerning a particular 

reference point. This allows you to view 3D images from different angles. 

 Architectural 3-d modeling: Architectural 3-d modeling consists of developing 3-d 

fashions and 2D sketches of all architectural designs. It consists of developing an indoors 

and outdoors layout and considering of building. 

 Advertising 3-d modeling: 3-d fashions are greater appealing and modern to symbolize 

something and maintain a long-lasting effect. 3-d modeling caters to marketing and 

marketing areas via way of means of making practical characters and entities. 

 Mechanical 3-d Modelling: With 3-d modeling, the mechanical engineering area has the 

possibility to construct strong machines and equipment. The 3-d version offers a clean 

picture of what without a doubt the product is and the regions for improvement. Machine 
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layout, unique elements, and meeting all may have a 3-d version that determines the real 

product and complexity involved. 

 Electronics 3-d Modelling: Electronic merchandise also is a complicated structure. 3-d 

fashions of electronics assist decide the large-scale integration strategies and new viable 

layout horizons. 

 Gaming characters and property 3-d modeling: Gaming is an amusing crammed 

pastime that calls for increasingly more modern ideas. 3-d modeling for gaming property 

and characters creates nearly actual figures that make gaming seem like a stay world. 

 Furniture layout 3-d modeling: In the latest times, the furnishings designs have modified 

loads with sturdy and snug merchandise to users. This is a present of 3-d modeling that 

creates a 3-d version and assists producers examine the layout for adjustments and 

acceptability 

 Branding and Logo Design: A properly designed emblem speaks for the logo cost in 

itself. 3-d modeling for manufacturers and symbols makes use of the innovative ability in 

maintaining it crisp and beautiful. 

 Films and media: These days’ movies use 3-d modeling as a key associate in developing 

lively stunts, actions, activities, and scenes. This is the sector that makes use of 3-d for a 

maximum of its duration. 

 Healthcare services and products 3-d Modeling: This is a growth in the fitness care 

industry. 3-d modeling is used to look at organ functions, illnesses, and their effect on 

individuals. Most of the surgical treatment practices and research are carried out on 3-d 

fashions. 

 Developing CAD fashions: Various software like AutoCad, ZBrush, Sculptris, Revit, 3-

d`s Max, SketchUp, and Blender are properly versed with the state-of-the-art strategies to 

present you the first-rate designs and animations. Each of those can be utilized in one or 

greater offerings, however, the precision and perfection that those equipment have is the 

maximum critical factor. A top 3-d Modeling offerings employer will harness this kind via 

way of means of having 3-d modelers or designers who recognize the heartbeat of that 

equipment in addition to the client`s requirements.3D modeling is a term used to describe 

the process of creating a 3D image model using specialized 3D software. The images 

created are accurate representations of specific shapes, textures, and sizes. 3D modeling 
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helps you create realistic representations of existing things, but it also helps you visualize 

fictitious things. 3D models are built with points, lines, and surfaces and use a coordinate 

data system to identify vertical and horizontal point positions concerning a particular 

reference point. This allows you to view 3D images from different angles. 

5.1.4. Learn about use of 3D Modeling tools 
3D replicas are a common form of technology, but which industry is using 3D modeling? Many 

industries use 3D modeling for a variety of purposes. Some concepts are:  

 Planning a building using architectural visualization.   

 Take a 3D tour of real estate.  

 Creating video games and movies.   

 Conducting academic research.   

 Models have many uses in construction, and new technologies are constantly emerging.  

Here's how to use a 3D model in your design: 

MACHINE CONTROL 

3D modeling enables more accurate, efficient, and cost-effective machine control. Instead of using 

traditional survey stakes, machine operators can see the site on screen while in the cab. The sensor 

Figure 22: axis 
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system controls the machine based on the measurements of the 3D model. Equipment such as 

excavators, backhoes, and bulldozers are equipped with computers, and signs and shovels include 

GPS devices. You can place a GPS base station on your site or subscribe to a GPS service. No 

matter what type of system you choose, it will communicate with your machine's receiver. 

SITE LAYOUT 

3D models are also useful for communicating the layout of your sites, such as utility locations and 

landscape features.  

 For example, you can map the location of electronic devices. This may include connectors for 

electrical equipment panels, street light posts, signs, kiosks, ornaments, and other electric items. 

3D models help electricians make these connections quickly and accurately. 

PROGRESS REPORTS AND AS-BUILTS 

3D models are also useful for communicating the progress of a project and for creating a finished 

product that is a revised drawing submitted after the project is completed. You can collect new 

data during the task to create an updated 3D model that shows what your site will look like now. 

Created after the project is complete, the 3D model can be used throughout the asset lifecycle for 

maintenance, operations, asset management, and more. 

5.2. Basic Concept of Blender 
5.2.1. Define Blender 
Blender is a free open-source 3D creation suite. It supports the entire 3D pipeline, including 

modeling, rigging, animation, simulation, rendering, compositing, motion tracking, and even video 

editing and game creation. Advanced users use Blender's API for Python scripts to customize their 

applications and create their own tools. In most cases, these will be included in future versions of 

Blender. Blender is ideal for individuals and small studios who benefit from a unified pipeline and 

a responsive development process. Many Blender-based project examples are available in the 

showcase.  

 Blender is cross-platform and works equally well on Linux, Windows, and Macintosh computers. 

The user interface uses OpenGL to provide a consistent experience. To ensure specific 

compatibility, the list of supported plates shows the plates that are regularly tested by the 

development team.  As a community-led project under the  
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 GNU General Public License (GPL), the general public is allowed to make small and large 

changes to the code base, resulting in new features, responsive bug fixes, and usage. Ease is 

improved. Blender doesn't have a price tag, but you can invest and participate to help drive a 

powerful collaboration tool. Blender is a unique 3D software. 

5.2. Understand Use of Blender and Interface 
Blender is a free open-source 3D creation suite that supports a complete 3D pipeline from object 

modeling to texturing, rigging, animation, rendering, compositing, and even video editing. You 

can also use Blender to create interactive applications, including web-based applications.  

 A blender is a cross-platform software that works equally well on Windows, Linux, and macOS 

platforms. The  

 The blender interface consists of several windows. The number and type of windows displayed 

on the screen are not strictly defined and can be changed manually by the user or by selecting a 

preset from the screen layout menu at the top of the screen.  When you first open  

 Blender, you'll see what's called the default user interface. Blender's interface is so flexible that 

you can stretch and reshape it as you like. The  screenshot below shows Blender's default UI: 

5.2.3. Properties of Blender and interface 
These are the properties of blender: 

Resizing windows 

To resize the window, you need to hover your mouse pointer 

between the splits. When the cursor changes to a double arrow, 

you can left-click and drag to resize the window as shown in the 

screenshot below:  

Managing windows 

Once you learn how to use the corners of 

an existing window, the process of creating 

a new window in Blender is very simple. 

Each of the four corners of the window 

serves as a reference for splitting or 

merging windows.  

Figure 23: resizing 

Figure 24: Window management 
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 If you move the mouse pointer to the corner as shown in the upper right, the mouse pointer will 

change to a cross, as shown in the screenshot below. 

There are two options for splitting the window:  

 Move Up / Down: Creates a horizontal split.

 Move left or right: Create a vertical split

Merging windows 

There are some simple rules you need to follow to successfully merge two windows. Both must 

have the same edge. The common side must be the same size.  

This is an example of two windows sharing the same edge.

Figure 25: Window merging 

Active window and shortcuts 

At this point, you already know how to work with windows, so you can move on to Blender's next 

core concept, active windows. Why is it important? It's closely related to another aspect of Blender, 

keyboard shortcuts.  

 Blender has many keyboard shortcuts, which can save you a lot of time on simple tasks. The 

relationship between windows and shortcuts is that you can use the shortcuts in each window to 

choose where to launch the tool. Always control and use the tool in the active window. But what 

is the active window? This is the window where the mouse pointer is placed the moment you call 

the hotkey.  

 It is important to understand this concept as you can accidentally press a key when the wrong 

window is active. 
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Figure 26: Window activation 

Selecting objects 

The next step to learn more about Blender is how to select objects and convert them to 3D. To 

select an object, right-click on the object in the 3D viewport. This is the window you use to view 

all objects in 3D, manipulate them, and do most of your visual work. An orange frame appears 

around the selected object.  

Figure 27: Object selection 
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To deselect an object, hold down the Shift key and right-click the object, or use keyboard shortcuts. 

The keyboard shortcut for deselecting an object is Alt + A.  If you hold down the Shift key and 

right-click on another object, Blender will add them to your selection. You can click on any number 

of objects. 

 

Use the Edge Select tool to select multiple objects in Blender. This tool can be activated using the 

B key or the toolbar icon on the left side of the 3D view. 

Figure 28: object moving 

Figure 29: object selection 
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Transforming objects 

In 3D software like Blender, conversion plays an important role in the everyday tasks that artists 

perform in the software. Use it for everything from 3D modeling to animation.  

 The three basic conversions available are:  

 Grasp  

 rotate  

 Scale 

 Blender allows you to apply these transformations in a variety of ways. The easiest way to 

implement them is to use a transform gizmo. You can activate the gizmo using toolbar options. 

 

 

Figure 30: object transformation 

Moving objects 

Let's start with the second option, the grab tool. Select an object (right-click) and press the grab 

button to see a transform gizmo with multiple arrows.  

 Each arrow has a color code that indicates:  

 •  Red arrow: Move along x-axis  

 •  Green arrow: Move to y-axis  

 •  Blue arrow: Move in z-axis  

Now you can left-click any arrow and drag the mouse while holding down the mouse button. You 

will be able to move the object. Blender limits movement to the axis of the arrow you click: 
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But you will notice something different about the G key. It does not constrain the movement of 

objects to any axis. You can move it freely. You can also limit the movement operation to one axis 

by pressing the key corresponding to that axis immediately after pressing the G key. For example, 

if you press the G key and then the X key immediately, the movement to the x-axis is restricted.  

 Blender provides a list of suggested tools and options in the status bar at the bottom of the 

interface. There you will see a list of all the shortcuts possible with a particular tool:

 

Rotating objects 
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You can use either toolbar buttons or hotkeys to rotate an object using the same principles you 

already know about conversions. Press the R key to start rotating the object.  However, you will 

notice that the gizmo used for rotation is different from the gizmo used for moving objects. If you 

replace the arrow, you'll see an arc with the same color code on each axis. 

Right-click and drag each arc to rotate the object. This limits the transformation to a single axis. 

You can use the  

 R key to get the rotation of an object without an axis reference. Like the move tool, there are 

additional rotation options in the status bar. Press the X, Y, or Z button immediately after pressing 

the R button to limit the rotation to a single axis, as shown below. 

 

5.2.4. Understand Camera Setup 
The camera view shows the current scene from the perspective of the currently active camera. You 

can use the camera view to virtually create shots and preview what your rendered scene will look 

like. The rendered image contains everything within the dashed line.  

Figure 31: Camera set up 
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Active Camera View  

 • Mode: All Modes  

 • Menu: View ‣ Camera ‣ Active Camera  

 • Keyboard Shortcut: Numpad0 

This will switch the view to the active camera. When active, the triangle above the camera will be 

shaded.  

 Active Camera Settings  

 • Mode: Object Mode  

 • Menu: View ‣ Camera ‣ Set Active Object as Camera  

 • Shortcut: CtrlNumpad0 

This is the camera currently used for rendering and viewing from the camera.  

 This sets the currently active object as the active camera and switches to the camera view.  

 The active camera can also be set on the Scene tab of the properties.  

Animation Camera Changes  

 By default, the scene contains one camera. However, you can have multiple cameras in your scene, 

but only one of them can be used at a time. Therefore, you only need to add a new camera if you 

want to create a cut between them. See camera animation.  

Figure 32: camera setting 
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Frame camera boundary  

 • Mode: All modes  

 • Menu: View ‣ Camera ‣ Frame camera boundary  

 • Shortcut: Home  

Center the camera view within the screen area of the 3D viewport so that it fits within the area. 

Resize the view to fit the border. 

This is the camera currently used for rendering and when viewing from the camera. 

Camera Navigation 

There are several ways to navigate and position the camera in your scene, some of which are 

described below.  

You can zoom in and out in this view, but you need to move or rotate the camera to change the 

angle of view. 

Move Active Camera to View 

 Mode: Object Mode 

 Shortcut: Ctrl-Alt-Numpad0 

Camera View Positioning 

There are several ways to navigate and position the camera in your scene, some of which are 

described below.  

You can zoom in and out in this view, but you need to move or rotate the camera to change the 

angle of view. 

Roll, Pan, Dolly, and Track 

To perform these camera movements, you must first select a camera to apply the conversion 

operation. The following actions also assume that you are in the camera image. This allows you to 

interact with the camera using the same tools you used to transform the object.  

 Roll  

 Press R to enter object rotation mode. By default, the camera rotates around the local Z-axis (the 

axis orthogonal to the camera view). This is the definition of a camera "roll".  

 Vertical pan or tilt  

 This is just a rotation along the local X-axis. Press R to enter object rotation mode, then press X 

twice (first press selects the global axis, second press selects the local axis, which works for any 

axis. See Axis Locks page).  
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 Horizontal pan or yaw  

 This corresponds to rotation around the camera's local Y-axis. Press R and then Y twice.  

 Transport Wagon  

 To move the camera, press G and then MMB (or Z twice).  

 Lateral tracking  

 Press G to move the mouse (use X  or Y twice to move horizontally only horizontally or 

vertically). 

To perform these camera moves, the camera must first be selected so transform operations apply 

to it. The following actions also assume that you are in camera view. Having done so, you can now 

manipulate the camera using the same tools that are used to transform any object: 

5.4. Learn Properties of Transformation 
5.4.1 Translate 

5.4.2 Rotate 

The object’s local orientation, relative to the 

global axes and its own origin. 

Rotation Mode 

Method for calculating rotations, additional 

information can be found in the manual’s 

appendix. 

Euler 

The gizmo handles are aligned to the Euler axis, 

allowing you to see the discreet XYZ axis 

underlying the Euler rotation, as well as 

possible Gimbal Lock. 

Axis Angle 

The X, Y, and Z coordinates define a point 

relative to the object origin. This point and the 

origin define an axis around the W value defines 

the rotation. 

Quaternion 

X, Y, Z and W correspond to the Quaternion components. 

https://docs.blender.org/manual/en/latest/advanced/appendices/rotations.html
https://docs.blender.org/manual/en/latest/advanced/appendices/rotations.html
https://docs.blender.org/manual/en/latest/glossary/index.html#term-Euler
https://docs.blender.org/manual/en/latest/glossary/index.html#term-Gimbal-Lock
https://docs.blender.org/manual/en/latest/glossary/index.html#term-Quaternion
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5.4.3 Scale 

The object’s relative scale along the local axis (e.g. the Scale X value represents the scale along 

the local X axis). Each object (cube, sphere, etc.), when created, has a scale of one unit in each 

local direction. To make the object bigger or smaller, you scale it in the desired axis. 

Mode: Object and Edit Modes 

Panel: Tool Shelf ‣ Tools ‣ Transform ‣ Scale  

Menu: Object/Mesh/Curve/Surface ‣ Transform ‣ Scale  

Hotkey: S  

Scaling means changing proportions of objects. Pressing S  will enter the Scale transformation 

mode where the selected element is scaled inward or outward according to the mouse pointer’s 

location. The element’s scale will increase as the mouse pointer is moved away from the Pivot 

Point and decrease as the pointer is moved towards it. If the mouse pointer crosses from the original 

side of the Pivot Point to the opposite side, the scale will continue in the negative direction and 

flip the element. 

5.4.4 Mirror 

The Mirror tool mirrors a selection across a selected axis. 

The Mirror tool in Edit Mode is similar to Mirroring in Object Mode. It is exactly equivalent to 

scaling by -1 vertices, edges or faces around one chosen pivot point and in the direction of one 

chosen axis, only it is faster/handier. 

After this tool becomes active, select an axis to mirror the selection on entering X , Y , or Z . 

You can also interactively mirror the geometry by holding the MMB  and dragging in the 

desired mirror direction. 

https://docs.blender.org/manual/en/2.79/editors/3dview/object/editing/transform/control/pivot_point/index.html
https://docs.blender.org/manual/en/2.80/scene_layout/object/editing/transform/mirror.html
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Pivot points must be set first. Pivot points will become the center of symmetry. If the widget is 

turned on it will always show where the pivot point is. 

In Fig. Mirror around the individual origins. the pivot point default to median point of the 

selection of vertices in Edit Mode. This is a special case of the Edit Mode as explained on 

the pivot point page.  

 

5.4.5 Edit 

Once you have a selection of one or more elements, you can move G , rotate R  or scale S  them, 

like many other things in Blender, as described in the Manipulation in 3D Space section. To move, 

rotate and scale selected components, either use the Move, Rotate, and Scale buttons, the transform 

gizmos, or the shortcuts: G , R , and S  respectively. 

After moving a selection, the options in the Adjust Last Operation panel allow you to fine-tune 

your changes, limit the effect to certain axes, turn Proportional Editing on and off, etc. Of course, 

when you move an element of a given type (e.g. an edge), you also modify the implicitly related 

elements of other kinds (e.g. vertices and faces). 

Pressing G  twice enters either Edge Slide or Vertex Slide tool depending on the selection. You 

also have in Edit Mode an extra option when using these basic manipulations: the Proportional 

Editing. 

5.4.6 Duplicate 

This will create a visually-identical copy of the selected object(s). The copy is created at the 

same position as the original object and you are automatically placed in move mode. See the 

examples below. 

This copy is a new object, which shares some data-blocks with the original object (by default, all 

the materials, textures, and F-curves), but which has copied others, like the mesh, for example. 

https://docs.blender.org/manual/en/2.80/scene_layout/object/editing/transform/control/pivot_point/index.html
https://docs.blender.org/manual/en/2.80/modeling/meshes/editing/transform/mirror.html#fig-mesh-deform-mirror-origins
https://docs.blender.org/manual/en/2.80/scene_layout/object/editing/transform/control/pivot_point/index.html
https://docs.blender.org/manual/en/latest/scene_layout/object/editing/transform/introduction.html
https://docs.blender.org/manual/en/latest/editors/3dview/display/gizmo.html
https://docs.blender.org/manual/en/latest/editors/3dview/display/gizmo.html
https://docs.blender.org/manual/en/latest/interface/undo_redo.html#bpy-ops-screen-redo-last
https://docs.blender.org/manual/en/latest/editors/3dview/controls/proportional_editing.html
https://docs.blender.org/manual/en/latest/editors/3dview/controls/proportional_editing.html
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This is why this form of duplication is sometimes called “shallow link”, because not all data-

blocks are shared; some of them are “hard copied”! 

 

 

The object Cube  was duplicated, using Shift-D . Both these cubes have separate meshes with 

unique names: Cube  and Cube.001 . 

 The original left cube is being edited, the duplicated right cube remains unchanged. The 

mesh data has been copied, not linked. 

 Likewise, if one cube is edited in Object Mode, the other cube remains unchanged. The 

new object’s transform properties or data-block is a copy, not linked. 

 When the cube was duplicated, it inherited the material of the original cube. The material 

properties were linked, not copied. 

5.4.7 Delete 

Delete the selected objects from the current scene. 

Mode 

Object Mode 

Menu 

Object ‣ Delete 

Shortcut 

X or Delete 
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5.3. Blender Practices 
5.3.1. Learn about Node, Mesh and Vertices 
5.3.1.1. Node 

In Blender, you can not only create a material as described above using all the settings in the All 

Materials panel but also create a material by passing a basic material to a set of nodes. Each node 

performs an operation on the material, changing its appearance when applied to the mesh and 

passing it to the next node. In this way, very complex material optics can be achieved.  

This node map is created by working in the node editor. Contents of this section: 

5.3.1.2. Enabling Material Nodes. 

 Node editor, its basic controls, and node operations.  

 Certain types of nodes that can be used for materials. 

5.3.1.3. Accessing the Node Editor 

First, launch the node editor and make sure the material node button (sphere icon) is pressed in the 

node editor, not the compound or texture node button. 

5.3.1.4. Enabling Node Materials in the Material Buttons 

Get the base material and try clicking the Node button next to the material name in the Materials 

panel or Node Editor. The changes appear in the Materials panel. 

If you use Ctrl Left to 

switch to the composite 

screen, the node editor will 

appear in the upper half of 

the screen if you are 

viewing the standard screen. When you activate the material 

node, the material node and exit node are automatically 

added to the node editor. 

You can also split the 3D view into two parts on the standard 

screen and turn one of them into a node editor.  

 Note that you can add new materials (which you can edit 

and modify like any other material in the Materials panel), 

add materials that have  

Figure 34: Material nodes 

 

Figure 33: Enabling Node Materials in the Material Buttons 
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already been created, or attach materials from 

another mix file. You can create a node tree using 

the materials you are using. 

5.3.1.5. Color Nodes 

 Gamma Node 

 Hue Saturation Value Node 

 Invert Node 

 Mix Node 

 RGB Curves Node 

5.3.2. Learn about Pivot Point adjustment 
Every 3D object has a point to 

rotate or scale. This is usually 

where the 3D manipulator gizmo 

pops up. In Blender, this point is 

called the origin.  

 This point is at the top of the 

selected book. But maybe I want to 

move it down so I can put it in a 

better position. Let's see what 

happens. Complete this tricky 

mission with a mysterious 3D 

cursor.  

 First, let's switch to edit mode 

with the object selected. Select 

the part of the object where you 

want to place the origin. I'm 

using the bottom page, so my 

origin is in the center of the 

bottom of the book. You can also 

select edges or vertices as 

needed.  

Figure 35: Material 

 

Figure 36: Pivot adjustment 
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 Once selected, move the mesh-

snap-cursor to select or press 

Shift + S to bring up the snap 

menu. This will move the 3D 

cursor to the selection. 

Go back to object mode and 

check the cursor (red/white 

circle) that will be the future 

origin and the current origin indicated by the gizmo. Then press CTRL + ALT + SHIFT + C to 

display the origin menu. This menu is also available in the Tools section on the left.  

 Select the origin as the 3D cursor and watch the gizmo change location. 

5.3.2.1. Quick Pivoting 

If you don't want to change the origin of an object and 

want to quickly pan something else, you'll love the 

pivot menu. This is useful if you want to model and 

process a small portion of an object instead of 

changing the origin of the entire mesh.  

 To use this feature, select something (whole object or 

part of edit mode) and then find the next pivot menu 

(left side of manipulator selection, bottom of default 

layout). 

Here you can switch to a different pivot point temporarily. For example, to rotate a polygon around 

an axis (Active Element) rather than its center (Median Point). 

5.3.3. Understand about Shapes 
Cube: A standard cube contains eight vertices, twelve edges, and six faces, and is a three-

dimensional object. Objects that can be created out of cubes include dice, boxes, or crates. 

Rectangle: The standard plane is a single quad face, which is composed of four vertices, four 

edges, and one face. It is like a piece of paper lying on a table; it is not a three-dimensional object 

because it is flat and has no thickness. Objects that can be created with planes include floors, 

tabletops, or mirrors. 

Circle: Objects that can be created out of cones include spikes or pointed hats. 
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Vertices: The number of vertical edges between the circles or tip, used to define the cone or 

pyramid. 

Radius 1: Sets the radius of the circular base of the cone. 

Radius 2: Sets the radius of the tip of the cone. Which will create a frustum (a pyramid or cone 

with the top cut off). A value of 0 will produce a standard cone shape. 

Depth: Sets the starting height of the cone. 

Base Fill Type: Similar to circle (see above). 

5.3.3.4 Cone Editing 

The tool works by first defining the base of the object by holding LMB  and dragging to define 

size of the base. Next release the LMB  and drag to define the height of the object. Finally, 

press LMB  again to confirm the shape of the object. 

You can also use the hotkeys below to constrain the object. 

Depth: The initial depth used when placing the cursor. 

Surface: Start placing on the surface, using the 3D cursor as a fallback. 

Cursor Plane: Start placement using a point projected onto the orientation axis at the 3D cursor 

position. 

Cursor View: Start placement using a point projected onto the view plane at the 3D cursor 

position. 

Orientation: The alignment of the cursor when placing objects; defines the orientation of the base. 

Surface: Align the object using the surface orientation, using the Transform Orientations as a 

fallback. 

Default: Align the object using the default Transform Orientations. 

Snap To: The target to use while Snapping. 

Geometry: Snap to all types of geometry (vertices, edges, and faces). 

Default: Snap to the snap target defined in the global Snapping controls. 

Plane Axis: The axis used for placing the base region. 

X: Use the X axis to place the base region. 

Y: Use the Y axis to place the base region. 

Z: Use the Z axis to place the base region. 

Auto Axis: Select the closest axis when placing objects (surface overrides). 

https://docs.blender.org/manual/en/latest/editors/3dview/controls/orientation.html
https://docs.blender.org/manual/en/latest/editors/3dview/controls/orientation.html
https://docs.blender.org/manual/en/latest/editors/3dview/controls/snapping.html
https://docs.blender.org/manual/en/latest/editors/3dview/controls/snapping.html
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Base 

Origin: The initial position of the base. 

Edge: Places the object edge first and define the size of the base as the distance from the 

first edge to the adjacent edge. 

Center: Places the object center first and define the size of the base as the distance from the 

base center to the perimeter. 

Aspect: The initial setting for the aspect of the object’s base. 

Free: Draws the length and width of the base using an unconstrained aspect. 

Fixed: Draws the length and width of the base using a 1:1 aspect. 

Height 

Origin: The initial position of the height. 

Edge: Places the object edge first and define the size of the height as the distance from the 

first edge to the adjacent edge. 

Center: Places the object center first and define the size of the height as the distance from 

the base center to the perimeter. 

Aspect: The initial setting for the aspect of the object’s height. 

Free: Draws the length and width of the height using an unconstrained aspect. 

Fixed: Draws the length and width of the height using a 1:1 aspect. 

Vertices: The number of vertical edges between the circles or tip, used to define the cone or 

pyramid. 

Base Fill Type: Set how the circle will be filled. 

Triangle Fan: Fill with triangular faces which share a vertex in the middle. 

N-gon:Fill with a single N-gon. 

Nothing: Do not fill. Creates only the outer ring of vertices. 

5.3.4. Understand about Materials and UV Mapping 
Sooner or later it is advisable to use image textures in your model. The UV Editor allows you to 

assign textures directly to mesh surfaces. The 3D viewport shows the objects to be textured. If you 

set the 3D viewport to structured viewport shading, the changes made in the UV editor are 

immediately visible. The reverse is also true. This is because no actual rendering is done. It's all 

viewport shading. By default, if you apply an image to UVs and then render it, the texture will not 

be displayed. Therefore, to render an image, you need to do the following:  

https://docs.blender.org/manual/en/latest/glossary/index.html#term-N-gon
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 •  Create a material for the object.  

 •  Instruct Blender to render using the UV texture of the face.  

 •  To create a material, you need to click Add New Material in the shading context.  

 •  There are two ways to instruct Blender to use UV textures when rendering. The fast way 

and the right way.  

 •  An easy way is to use the generated UV coordinates. The generated coordinates are used 

by default on all texture nodes except image textures that use UV coordinates by default. 

To use the generated coordinates for the image as well, use the generated output of the 

Texture Coordinate node.  

 •  The correct way is to manually generate UV coordinates using UV unwrapping. To use 

UV mapping, use the Texture Coordinate node (UV output) or  UV Map node and select 

the UV map you want to use (the default is "UV Map"). 

Using the Test Grid 

If the image is a single basic pattern and you want to apply it to your model to make it look like 

fabric, you don't need to stretch it (unless you want the fabric to look like spandex). You may need 

to test your UV mapping with a test image. 

  

Once rendered, the mesh color will be a test grid and the UV texture will be the specified frame 

size. Note that Blender has a built-in test pattern. To use this, click the New button in the Data 

Block menu in the Image Editor header and change the generated type to UV grid. 

5.3.5. Comprehend Lighting concept   
Depending on what you're working on in Blender, you may need proper lighting.  

If you're creating a 3D model, painting textures, or creating a 2D animation, you're unlikely to 

need lighting. However, if you are designing a rendering of a 3D scene, for example, B. 

Background objects, lighting can change everything.  
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 Blender offers various "lamp" types that radiate light into the scene to make it more visible. These 

different lights can be added manually from the Build tab. This may sound simple, but there are 

many tricks you can use to create great works. Let's dive! Add  

Lighting:  There are several ways to illuminate your scene with  

Blender. The most common is to add a "ramp" from the Build tab. From this lamp, you can choose 

from five types (discussed later).  

 Sun   Dot   area   half   Spot  

 You can place the light source anywhere in the design area after selecting and inserting the desired 

Blender lighting type. To do this, left-click on the ramp and place it anywhere in the scene to 

illuminate the area of interest. You can also fine-tune some settings of the lamp option to get the 

lighting you need. The most common tweaks are intensity and color. 

Types of Lighting 

The most commonly used Blender lighting types are Point, Sun, and Spot. Apart from these types, 

many objects are created as light sources.  

 Points: The point lamp emits light in all directions. This is useful for scenes with small 

light sources (such as candles), or when you want to illuminate one side of the scene with 

light and the other side with another type of light to experiment with different settings and 

combinations.  

 SUN: The Sun lamp, as the name implies, behaves like the sun in 3D space. This is very 

powerful and usually only one of them can illuminate the entire scene.  It is recommended 

to use the sun lamp as the base light of the whitish light and add secondary lights to each 

part of the scene as needed for better effect.  

 SPOT: Finally, the spot lamp emits light through the cone in the specified direction. The 

amplitude of the cone is 0 to 180 degrees.  This lamp emits only in the specified direction, 

so it is best used in small areas or parts of the scene where you want to illuminate an object 

without affecting nearby objects. Volume lighting, described in the next section, also 

works very well. 

Volumetric Lighting 

Have you ever looked up at the sky on a cloudy day and saw the rays of light flowing? This is the 

best way to describe volumetric lighting.  
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 Unfortunately, if you add this kind of lighting to a normal Blender scene, no matter how strong 

the light, you won't be able to see the rays unless they hit an object. However, this process creates 

noise in the 3D space of the scene, producing small particles everywhere.  

 Particles capture the rays and bounce them back into the scene. By illuminating these particles, 

the process creates a ray that can be seen throughout the design space and, of course, in the final 

render.  

Object  

As mentioned above, the object also acts as a ramp if the object's texture is set to glow. Both lamps 

and luminous objects provide excellent lighting. Play around with the ramp until you find the 

perfect combination for your scene.  

 There are two ways to add volume lighting to Blender 2.8, which works for both  Eevee and Cycle. 

Both start with the following steps:  

 Go to the shader editor.   

 Select a world.   

 Select the default shader and press "X" to remove it. 

 Add a new "Principled Volume Shader" 

 Connect to the World Out and Volume nodes.  

 Be sure to reduce the density of the main volume node if you do not want to use very strong 

lights to create the effect. 

5.3.6. Understand about Physics 
For part of Open Source software for free, the 

mixer is a powerful and versatile 3D computer 

graphic tool that quickly complements the 

creative toolset.  

 One of the most impressive features is the 

installation of a physical engine that allows 

dynamic animation and graphics to create. 

When used correctly, this opens unlimited 

possibilities for unbelievable visual content.  

Preparation of Lever  

Figure 37: object preparation 
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 In this example, a "bright" object is used to generate a "heavier" object using a "bright" object at 

one end sitting. When this is complete, this is driving a light object.  

 You need 5 objects. Two weights that act as pivot points, "board", objects.  

 Long rectangular shape functions as a "plate”, which is a pivot point, and two balls act as weights. 

You need to add "Floor" to your object. In this scenario, aircraft objects are used.  

Preparation of Objects  

 First, you can prepare to record physics and configure objects. When you are satisfied, you need 

to place the object. Make sure the timeline at the bottom of the window is at frame zero.  

 Make sure the object collides in place as it falls. Note that you need to look at them from multiple 

angles in the 3D view to make sure there are collisions. 

Once you're content, you want to begin including physics parameters for your objects. These may 

be accessed from the Physics Properties tab within side the Properties window.  The putting we`re 

going to feature is called Rigid Body. This way that Blender will practice physics for your 

selection, treating it as a stable object.  

Rigid Body physics is available in each Active and Passive form—selecting which one to apply is 

crucial to your normal simulation. 

To add this setting to an object, simply click 

Rigid Body under the Enable Physics drop-

down box in the Physical Properties 

window.  

 Under Type, you can choose whether to 

make the rigid body setting for this object 

active or passive. Simulation pivots and 

floors must be passive as objects that need 

to provide collisions but do not move.  

 Weights and "plates" need to be moved and 

become active.  

 After entering these settings, adjust the start and end frames and click the play button on the 

timeline to start the simulation.  You may notice the initial slowdown when  

 Blender calculates the simulation, but this should be smoother in subsequent runs.  
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 The first simulation may not produce the desired results. You may need to adjust some settings 

for better results.  

 In addition to adjusting the size and shape of objects in the 3D view to change the simulation, 

some settings can be adjusted in the rigid body settings.  

 One of the most important is the mass of the object. 

5.3.7. Learn about Animation insertion 
The Animation section lets you manage settings related to Animation. This includes how editors 

look and also some different tools properties 

 

 

 

 Timeline: These settings control the contents of the timeline.  

 Allow negative frames:  Playback and animation may occur in the negative image area.  

 Minimum grid spacing: The minimum number of pixels between grid lines.  

 Timecode style: The timecode format is displayed when the timing is not displayed in the 

frame. In this format, the timecode is truncated to the left and right as needed, and "+" is 

used as the frame number delimiter in seconds. Zoom to  

 Frame type: Defines the time range (around the cursor) that is displayed when the view 

frame Numpad0 is executed.  

 Hold range: The currently displayed time range is retained.  

 Seconds: The number of seconds specified in the Zoom Seconds field appears around the 

cursor.  
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 Key frame:  The number of animation key frames defined in the Zoom Key frames field 

is displayed around the cursor. . 

5.3.8. Learn about Key Frames 
These settings control the key frames that make up the animation.  

 Visual keying: If the object uses constraints, the property values of the object do not 

actually change. Visual keying adds a key frame to an object property based on a visual 

transformation of the value constraint.  

 Only insert needed: This will only insert key frames if the property values are different.  

 Auto-keyframing: If you move an object in the upper right corner of the 3D viewport 

when automatic keyframes are on, you will see a warning.  

 Only inserts Available: This will only add keyframes to existing F-Curve channels.  

 Enable in new scenes: By default, it enables automatic keyframes for new scenes. 

These settings control Keyframes which are the building blocks for animations. 

5.3.9. Understand 3D view, timeline, graph Editor, Job Sheet 
3D Navigation 

This custom menu is part of the virtual numeric keypad emulator and user perspective navigation 

tools.  

 Activation: 

1. Open Blender and go to the Settings> Add-ons tab.  

2. Click 3D View and click 3D Navigation to activate the script.  

 Interface:  Located in the 3D viewport ‣ sidebar ‣ view. This add-on is divided into two 

panels.  

Timeline 

The timeline editor, indicated by the clock icon is used for key frame manipulation and play head 

scrubbing. The timeline provides the user with a high-level view of the animation of the scene by 

displaying the current 

frame, keyframes of the 

active object, start and end frames of the animation sequence, and custom markers. The timeline 

contains transport controls for playing, pausing, and skipping animation sequences. It also includes 

tools for editing Keyframes, keying sets, and markers.  
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Graph Editor  

The Graph Editor allows users to 

adjust the animation curve of 

animable properties over time. F 

curves. 

 Main areas  

 In Curve View, you can view and edit F curves.  Fcurve has some important parts:  

 Curve  

 The curve defines the value of the property (Y-axis) (X-axis) over time.  

 key frame  

 Keyframes are user-defined values for a particular frame and are represented by small black 

squares that turn orange when selected.  

 handle  

Each key frame has a handle that helps you set the 

value of the curve between the keyframes. These 

handles are represented by extruded lines with 

circular ends and can be selected and modified to 

change the shape of the curve. 

Dope Sheet  

The Dope Sheet view is used to visualize motion tracking data and is implemented as a separate 

view in the Movie Clip Editor, similar to the Graph view.  

Shows the channels of the selected track, each channel visualizes the tracked segment of the track 

as a dark bar and the keyframe position of the track as a small diamond.  

The background is highlighted according to the number of tracks in the frame. This means that if 

the frame (or set of frames) has less than 8 tracks, the background will turn red. The background 

of 8-16 tracks is yellow.  

This is visual feedback only and does not mean that the camera movement will not be reconstructed 

if it is less than 8 tracks. This means that you need to pay attention to these frames and see if all 

sorts of good features are tracked there. Keep in mind that if the frame does not have the proper 

feature points and the frame has less than 16 traces, that does not mean that the solution is 

inaccurate. Rather, adding traces to bad feature points reduces the accuracy of the solution.  
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 Show only selected items (mouse pointer icon)  

 Limits the dope sheet channel to information about the selected track only.  

 Hidden (ghost icon)  

 Contains information from the hidden track.  

 Sorting method  

 Track the sort order.  

 name  

 Sorts the selected tracks alphabetically by name.  

 longest  

 Sort tracks by the length of the longest tracked segment.  

 Total  

 Sort tracks by total frame.  

 mean error  

 After resolving camera or object movement, sort the tracks with an average reprojection error.  

 Startup frame  

 Sort channels by first frame number.  

 end frame  

 Sort channels by last frame number.  

 Inversion  

Change the sort order from ascending to 

descending. 

 Usage 

The Dope Sheet View is for visualization and does not have any tools to actually edit data. 

Activities 

 Group discussion and presentation on 3D modeling concept 

 Presentation on blender properties 

 Make an animation of bouncing ball by utilizing required tools of blender 

 Design a virtual tour of institute building 
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Do you know? 
 Did you know it has a GPU-accelerated unbiased render engine, called Cycles? As long as you 

have a CUDA-compliant graphics card, you’ll get real time rendering in the main display. 

 Blender also has a fluid simulation component (using the Lattice Boltzmann method if you 

must know), which you can use to make anything from splashing liquids to warm chocolate or 

oozing toothpaste. Fluids are part of Blender's Physics system, and generates a cached surface 

mesh as it simulates. 

 As well as enabling you to create and output CG, Blender is also a non-linear video editor. 

And even though it looks a little different to your Typical Premiere or Final Cut Pro set-up, all 

the tools are there and you can rearrange the layout to imitate one of the big-name NLEs. 

 Blender offers the usual video editing tools, allowing you to add clips or images to a timeline, 

make cuts and edits, add transitions, keyframe fades and so on. The graph editor lets you 

manipulate timings or audio levels, and when you're done you can export to a number of 

formats. 

 You can make subtle colour grades, apply flares and glows, add depth-of-field, or motion blur, 

and more. It's not going worry the makers of Nuke or After Effects any time soon, but it's 

useful if all you need is to combine your CG elements and add a little finesse. 

 It pumps this data to Blender's camera and then your CG can be seamlessly composited into 

the footage. It might not have the same high-end features as the big players but it does support 

object and planar tracking, and for most users it's absolutely ideal. 
EXERCISE 

Select the correct option. 
1. How do you scale selected 3D objects? 

a. Press S key and move the mouse 

b.Use the mouse wheel 

c. Press R key and move the mouse 

d.Press F key and move the mouse 

2. Can you create animations with Blender? 

a. No 

b. Yes 

c. With external Plug-in 

d. With an Intel Processor 

3. How do you reset the UV map of a mesh? 

a. Select all faces, press the M key and select "Reset" from the menu 
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b. Select all faces, press the V key and select "Reset" from the menu 

c. Select all faces, press the U key and select "Reset" from the menu 

d. None Of the above 

4. How do you delete selected 3D objects? 

a. Press the mouse wheel 

b. Press the D key  

c. Press the Shift + X keys 

d. Press the X key or the Delete key 

5. What is the UV/Image editor used for? 

a. Map of UV of polygon, paint textures, backdrop for node editing and preview renderer 

b.  Edit Nodes 

c. Textures painting only 

d. UV mapping of polygon geometry only 

6. How do you apply an image texture to a mesh for rendering? How do you scale selected 

3D objects? 

a. Select the mesh, press the T and select "Apply" from the menu 

b. Select the mesh, press U and select "Load an image" 

c. Go to the Texture panel, press on the image button and click apply 

d. Select the mesh, go to the texture panel, select the type image, and open an image 

7. How do you align the active camera to the view? 

a. The camera cannot be aligned to the view 

b. Right click on the camera and select "Align to the view" from the menu 

c. Press the CTRL, ALT and Numpad 0 keys 

d. The camera cannot be aligned to the view 

8. What is mesh editing? 

a. Refers to the act of moving the object in the 3D view 

b. Refers to the act of manipulating the data of a mesh, or polygon-based object 

c. Refers to the act of manipulating the texture of a mesh, or polygon-based object 

d. Refers to the act of painting the texture directly to a 3D object 

9. Can you render single layers in Blender? 

a. Yes 

b. No 

c. Only if the objects in the scene are textured 
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d. Only if the number of the objects in the scene isn't more than 30 

10. The Node Editor is used to: 

a. Edit the constraints of the selected object 

b. Edit the connection between two meshes 

c. Edit an armature 

d. Edit material, composite and texture nodes 

Answer Key 

1 a 2 B 3 c 4 a 5 a 

6 d 7 C 8 c 9 a 10 d 

Answer the following Questions briefly.  
1. Define 3D Modeling. 

2. What is Active Camera Setup? 

3. Define properties of blender. 

4. Define Node, Mesh and Vertices. 

5. What is Pivot Point Adjustment? 

6. Define Lightning and its type. 

7. Explain Graph Editor. 

8. Define key frames. 

9. How can you define physics in your words? 

10. Define cone-editing 

Answer the following Questions in detail. 
1. Describe Scope of 3D Modeling and also its uses. 

2. Explain in detail about the properties of blender and interface. 

3. How can you setup the camera? Make Rectangle and add animations to it. Use different 

camera angles. Describe the whole procedure. 

4. Write detailed note on Animation Insertion. 

5. Explain 3D view, timeline, graph Editor. 
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CHAPTER 06: SOFT SKILLS 

After studying this chapter students will be able to: 

 know the basic soft skills.  

 understand the importance of soft skills in daily life. 

 apply soft skills for academic and professional success. 

 learn the personal and professional aspects of life. 

 understand the importance of self-image. 

 develop self-confidence. 

 know model of communication. 

 realize importance of active listening and responding. 

 understand effective communication. 

 identify obstacles in communication. 

 know the importance of teamwork in a professional environment. 

 understand the concept of teamwork and leadership. 

 know the concept of better time management. 

  observe  time management in daily life.  

 understand professional and personal time management. 

 learn the concepts of attitude and behavior.  

 understand the impact of positive and negative attitude in professional life. 
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7.1 Introduction to Soft Skills 
7.1.1 Basic Soft Skills 
Soft skills are those personality traits, social graces, 

personal habits, friendliness, and optimism that mark 

people to different degrees. Soft skills complement hard 

skills, which are the technical requirements of any job. 

7.1.2 Importance of Soft Skills 
Soft skills enable students with a strong conceptual and 

practical framework to develop and manage teams. They 

play an important role in the development of the 

students’ overall personality by enhancing their career 

prospects. Training in soft skills provides strong 

practical orientation to the students and help them in building and improving their communication 

skills, effective use of English, business correspondence, presentations, team building, leadership, 

time management, group discussions, interviews and interpersonal skills. It also helps students in 

career planning and effective resume writing. The ability to deal with one's feelings in any given 

situation helps to achieve academic intelligence / cognitive capacities (IQ) with a humane 

understanding of issues.  

Soft Skills are required to improve one’s attitudes, values, beliefs, motivation, desires, willingness 

to embrace new ideas, goal orientation, persuasion, futuristic thinking, comparison, diplomacy, 

and various skills sets and etiquette to be able to deal with different situations diligently and 

responsibly. 

 

 

 

 

 

 

 

 

Fig. 7.2 Important Soft Skills 

Fig. 7.1 Basic Soft Skills 
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7.1.3 Soft Skills for Academic & Professional Success 
Soft skills (also referred to as “non-cognitive” skills) are increasingly important indicators of 

success both at school and in adult life. Careers that focused on social skills grew more rapidly 

rather than high math low social skill occupations. 

New technologies result in an increase in the importance of skills and tasks for which there is still 

no suitable non-human substitute. Certainly, machines are better than humans at performing 

routine tasks that follow explicit rules, but people are much better at tasks that require flexibility, 

creativity, and judgment qualities that don’t require an explicit understanding of rules. A machine 

can answer a phone and direct a call, but it takes the soft skills of a human to “read” the tone of 

the conversation, interpret the caller’s motivations, and respond in a uniquely personal manner. 

This ability to observe and interpret behavior is also consequential in team behavior. Effective 

teamwork requires a complex and context-dependent understanding of one’s team members and 

their likely responses to a wide range of scenarios. 

Companies look for candidates who are smart and can present themselves well. Soft Skills training 

has become a must for the students who want to go for job or higher studies. Soft skill is not a 

visible skill like the domain subject content in a student but it helps in improving the personality 

of the person. It gives finishing touch to the personality. It includes communication skills, 

interpersonal skills, group dynamics, teamwork, body language, etiquettes, selling skills, 

presentation skills, confidence building etc. Soft skills along with grammar, pronunciation and 

vocabulary exercises boost the confidence of students. 

 

 

 

 

 

 

 

 

 

 

 

Fig. 7.3 Framework for 21st Century Learning 
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7.2 Personal and Professional Grooming 
7.2.1 Learn Personal and Professional Aspects of life 
Describe the balance as “what each of us strikes between our enrichment and our loss” is “essential 

to our physical, emotional and spiritual well-being”. For many researchers and therapist it is a 

challenge to balance their professional activities with their priorities in life, including marriage, 

family, personal and spiritual growth, and physical health. 

Lack of balance between personal and occupational health can lead to fatigue, a syndrome that 

includes emotional exhaustion, personal isolation of relationships, patients and work, diminished 

sense of accomplishment (negative self-assessment), and may be associated with poor 

performance. and poor health. 

To prevent this stage of complete exhaustion it is essential 

to reflect on and clarify personal values and choices. 

Spending time with family and friends, religious or spiritual 

activity, self-care, including nutrition, exercise, and a 

supportive spouse or partner serve as key factors in 

balancing work and life. In addition, it is important to 

control the workload, find a meaning in work, and settle limits as well as learn to use administrative 

support systems adequately. As John Gardner puts it: "Meaning is not something you stumble 

across, like the answer to a riddle or the prize in a treasure hunt. Meaning is something you build 

into your life. You build it out of your own past, out of your affections and loyalties . . . out of 

your own talent and understanding, out of the things you believe in, out of the things and people 

you love, out of the values for which you are willing to sacrifice something." To maintain the 

work-life balance it turns out to be crucial to define values and to ask fundamental questions about 

the reasons why you chose your profession, the areas where you think you are irreplaceable, and 

what would you like your life to be like in 10 years? 

7.2.2 Understand the importance of self-image 
Making your own image is a learning product. Influences in childhood, such as parents and caregivers, have 

a profound effect on our outlook. They are mirrors that bring us back to our image. Our experiences with 

others as teachers, friends, and family add to the image on the screen. Relationships strengthen what we 

think and feel about ourselves. 
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The image we see in the mirror may be an abstract idea that we are on the inside. Based on this idea, we 

develop a positive or negative image. The strengths and weaknesses we find affect how we act today. We 

continue to absorb information and evaluate ourselves in a number of areas, such as physical appearance 

(How do I look?), Performance (How do I do?), And relationships (How important?). 

With our good looks, we see and own our assets and power while realizing the reality of our debts and 

limitations. By focusing on ourselves, we focus on our faults and shortcomings, distorting our shortcomings 

and imperfections. 

Create a positive self-image 
Personal image is not permanently edited. Part of our image is dynamic and transformative. We can learn 

to develop a healthier and more accurate view of ourselves, thus challenging the distortion of the mirror. 

The change in your image happens throughout life. Healthy self-esteem begins with learning to accept and 

love ourselves. It also means being accepted and loved by others. 

Specific steps to develop a positive self-image 
 Take a self-image inventory. 

 Make a list of your positive qualities. 

 Ask significant others to describe your positive qualities. 

 Define personal goals and objectives that are reasonable and measurable. 

 Confront thinking distortions. 

 Identify and explore the impact of childhood labels. 

 Refrain from comparing yourself to others. 

 Develop your strengths. 

 Learn to love yourself. 

 Give positive affirmations. 

 Remember that you are unique. 

 Remember how far you have come. 

7.3 Communication Skills 
7.3.1 Model of Communication 
Models of communication simplify the communication process by providing a visual 

representation of the various aspects of a communication encounter. The following are the three 

models of communication: 

 Linear or Transmission model of Communication. 

 Interaction model of Communication. 

 Transaction model of Communication. 
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Linear or Transmission model of Communication 
The linear or transmission model of 

communication describes communication as a 

linear, one-way process in which a sender 

intentionally transmits a message to a receiver. 

This model focuses on the sender and message 

within a communication encounter. Although 

the receiver is included in the model, this role is 

viewed as more of a target or end point rather 

than part of an ongoing process.  

Interaction model of Communication 
The interactive or interaction model of communication describes communication as a process in 

which participants alternate positions as sender and receiver and generate meaning by sending 

messages and receiving feedback within physical and psychological contexts. Rather than 

illustrating communication as a linear, one-way process, the interactive model incorporates 

feedback, which makes communication a more interactive, two-way process.  

The interactive model takes physical 

and psychological context into 

account. Physical context includes 

the environmental factors in a 

communication encounter. 

Psychological context includes the 

mental and emotional factors in a 

communication encounter. 

Feedback and context help to make 

the interaction model a more useful 

illustration of the communication 

process, but the transaction model 

views communication as a powerful 

tool that shapes our realities beyond 

individual communication encounters. 

Fig. 7.4 Linear or Transmission model of Communication 

 

Fig. 7.5 Interactive model of Communication 
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Transaction model of Communication 
The transaction model of communication describes communication as a process in which 

communicators generate social realities within social, relational, and cultural contexts. In this 

model, we don’t just communicate to exchange messages; we communicate to create relationships, 

form intercultural alliances, shape our self-concepts, and engage with others to create 

communities.  

The roles of sender and receiver in the transaction model of communication differ significantly 

from the other models. Instead of labeling participants as senders and receivers, the people in a 

communication encounter are referred to as communicators. Unlike the interactive model, which 

suggests that participants alternate positions as sender and receiver, the transaction model suggests 

that we are simultaneously senders and 

receivers.  

The transaction model also includes a 

more complex understanding of context. 

the transaction model considers how 

social, relational, and cultural contexts 

frame and influence our communication 

encounters. 

7.3.2 Importance of Active Listening and Responding 
Effective communication consists of both speaking and listening. Active listening is when you are 

fully aware and concentrate on what is being said rather than passively hearing what the speaker 

is trying to convey. The goal of active listening is to acquire information, listen to understand 

people and situations before responding to it. It is the conscious decision to listen carefully and 

understand what people are trying to convey without being judgmental. The listening ability can 

vary from person to person. But the good part is that it is a communication skill and can be acquired 

with time and patience. The following are several benefits of being an active listener: 

1. It helps you build connections 

2. It helps you build trust 

3. It helps you identify and solve problems 

4. It helps you increase your knowledge and understanding of various topics 

5. It helps you avoid missing critical information 

Fig. 7.6 Transaction model of Communication 

 

https://blog.vantagecircle.com/good-communication-skills-in-the-workplace/


 

 
214 

Media Production 

7.3.3 Effective Communication 
Effective communication is a process of exchanging ideas, thoughts, knowledge and information 

to serve a purpose. 

Characteristics of Effective Communication 
 Clear Message: The message which the sender wants to convey must be simple, easy to 

understand and systematically framed to retain its meaningfulness. 

 Correct Message: The information communicated must not be vague or false in any sense; 

it must be free from errors and grammatical mistakes. 

 Complete Message: Communication is the base for decision making. If the information is 

incomplete, it may lead to wrong decisions. 

 Precise Message: The message sent must be short and concise to facilitate straightforward 

interpretation and take the desired steps. 

 Reliability: The sender must be sure from his end that whatever he is conveying is right by 

his knowledge even if the receiver has trust on the sender. 

 Consideration of the Recipient: The medium of communication and other physical settings 

must be planned, keeping in mind the attitude, language, knowledge, education level and 

position of the receiver. 

 Sender’s Courtesy: The message so drafted must reflect the sender’s courtesy, humbleness 

and respect towards the receiver. 

 

Fig. 7.7 Characteristics of Effective Communication 
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Effective Communication Skills 
 Observance: A person must possess sharp observing skills to gain more and more knowledge 

and information. 

 Clarity and Brevity: The message must be drafted in simple words, and it should be clear and 

precise to create the desired impact over the receiver. 

 Listening and Understanding: The most crucial skill in a person is he must be a good, alert 

and patient listener. He must be able to understand and interpret the message well. 

 Emotional Intelligence: A person must be emotionally aware and the ability to influence 

others from within. 

 Self-Efficacy: One must have faith in himself and his capabilities to achieve the objectives of 

communication. 

 Self-Confidence: Being one of the essential communication skills, confidence enhances the 

worthiness of the message being delivered. 

 Respectfulness: Delivering a message with courtesy and respecting the values, believes, 

opinions and ideas of the receiver is the essence of 

effective communication. 

 Non-Verbal Communication: To connect with the 

receiver in a better way, the sender must involve the 

non-verbal means communication too. These 

include gestures, facial expressions, eye contact, 

postures, etc. 

 Selection of the Right Medium: Choice of the 

correct medium for communication is also a skill. It 

is necessary to select an appropriate medium 

according to the situation, priority of the message, 

the receiver’s point of view, etc. 

 Providing Feedback: Effective communication is 

always a two-way process. A person must take as 

well as give feedback to bring forward the other 

person’s perspective too. Fig. 7.8 Effective Communication Skills 
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7.3.4 Obstacles in Communication 
There are certain obstacles which sometimes hinder the process of communication, making it less 

useful for the sender as well as the receiver. These barriers are categorized under three groups. 

 

 

Fig. 7.9 Barriers to Effective Communication 

Barriers Involving Words 
Words play an essential role in the process of communication. Any disturbance or distraction in 

the way a message is presented may lead to miscommunication. Following are the different types 

of communication barriers related to words: 

 Language: It is a medium of communication. If the sender is making excessive use of 

technical terms, it will become difficult for the receiver to understand the message clearly. 

 Ambiguity and Overuse of Abstractions: Even if the message is presented in a non-realistic 

or vague context involving a lot of notions, the receiver won’t be able to connect with the idea 

properly. 

 Disorganized Message: When the words are not organized systematically to form a powerful 

message, it loses its efficiency and meaning. 

 Information Overload: The effectiveness of communication reduces when a person keeps 

on speaking for an extended period. Thus, leading to the receiver’s exhaustion, who won’t be 

able to keep track of everything that is conveyed. 

Barriers Involving People’s Background 
People belong to different backgrounds, i.e., culture, education level, gender, etc. These attributes 

majorly affect the efficiency of the communication process. It involves the following challenges: 
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 Attitudinal Differences: At times, people are resistant to understand or change their mind 

when they have set their views about a particular topic. Their attitude obstructs to meet the 

purpose of the communication. 

 Demographic Differences: The difference in age, generation, gender, status, tradition, etc., 

creates a lack of understanding among people and thus, hinders the process of communication. 

 Lack of Common Experience or Perspective: The experiences of a person develop their 

perspective of observing things in a specific way. This perspective varies from person to 

person. Therefore, it becomes difficult for a receiver to relate with the sender’s experience or 

views. 

 Jumping to Conclusions: Some people lack the patience of listening to others and often jump 

to conclusions between the communication. 

Physical Barriers: 
These barriers can be experienced directly but are challenging to overcome. These include: 

 Physical Distance: When people communicate over long distances, they miss out the non-

verbal aspect of communication, since the gestures and expressions of the receiver cannot be 

interpreted. 

 Noise: The environment or the communication system sometimes involve unwanted noise 

which interrupts the process of communication making it inefficient. 

7.4 Leadership and Teamwork 
7.4.1 Importance of Teamwork in a Professional Environment 
Teamwork means that people try to cooperate, using their individual skills and providing 

constructive feedback, despite any personal conflict between individuals. Teamwork is selfless. It 

focuses on the end goal. Thus, the foundation for teamwork is a common goal. 

1. Teamwork is efficient work 

 Split difficult tasks into simpler ones, then work together to complete them faster 

 Develop specialized skills, so that the best person for each task can do it better and faster 

 It leads to better productivity, reduced costs, greater profitability, and many other benefits. 

2. Teams self-monitor 

In teamwork, many people have responsibility for the same goal. Most significantly, teammates 

observe and depend on the quality of each other’s work. When one team member’s performance 
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dips, the others have the knowledge and motivation to help them improve. Without management 

intervention, effective teams can often regulate their own performance. 

3. Teams innovate faster 

When a team tackles a problem, the project benefits from multiple perspectives, skillsets, and 

experiences all at once. A team approach can therefore lead to faster, deeper innovation. 

4. Teammates learn from each other 

Working together make you learn each other’s strengths and correct each other’s mistakes. And 

everyone’s performance will improve. 

5. Teamwork can create healthy competition 

Provided the right challenge and rewards are in place to promote competition, team performance 

can keep improving. 

7.4.2 Concept of Teamwork and Leadership  
Teamwork always leads to greater productivity. Leadership and teamwork have a direct impact on 

the ability for an organization to carry out its mission. You need leadership to make sure everyone 

on your team is going in the same direction and working towards the same goal. Good leadership 

provides a clear vision for the team. 

Both leadership and teamwork are driven by critical soft skills that need to be exercise in a 

balanced manner. This balance between leadership and teamwork is imperative to ensure that both 

are executed not only in tandem as two sides of the same coin but with symbiosis as they draw 

inspiration for success from each other. Poor leadership cannot pull a motivated team to success; 

similarly, strong leadership cannot hope to achieve success with an incompetent and unmotivated 

team. 

Organizational leadership is a composite of skills and behaviors enabling a person to exercise an 

interpersonal influence on a group of people. The leader’s vision and purpose are thus achieved by 

directing and motivating the team to accomplish the desired set of goals envisioned by the leader. 

Indeed, leadership itself is a focused exercise in influencing and empowering people individually 

and in teams. The ultimate accomplishment of a leader is to persuade followers to do seemingly 

impossible feats. Indeed, the best leaders motivate their followers to accomplish tasks and goals 

well beyond their own expectations. 

Teams are an essential component of successful organizations today and building and motivating 

teams are necessary pursuits to attain that success. Teams require continuous nurturing and 
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interaction to maintain high performance throughout their temporary lives. Leadership must now 

concentrate on motivating and supporting teams using tools that were not previously considered 

but have become crucial in a globalizing environment. In order for a team to be attuned to success, 

a combination of attributes is required that include clear objectives; shared leadership; clear roles 

and responsibilities; interdependent members; mutual encouragement; and trust between the leader 

and the team. 

7.5 Time Management 
7.5.1 Concept of Better Time Management 
“Time management” is the process of organizing and 

planning how to divide your time between specific 

activities. Good time management enables you to 

work smarter not harder so that you get more done in 

less time. Failing to manage your time damages your 

effectiveness and causes stress. Time Management 

refers to making the best use of time.  

 

7.5.2 Time Management in Daily Life 
The ability to manage your time effectively is important. Good time management leads to 

improved efficiency and productivity, less stress, and more success in life.  

The following are the ways to manage time effectively:  

Set goals correctly 

Set goals that are achievable and measurable. Use 

the SMART method when setting goals. 

1. Prioritize wisely 

Prioritize tasks based on importance and urgency. 

For example, look at your daily tasks and determine 

which are: 

 Important and urgent: Do these tasks right 

away. 

Fig. 7.10 Time Management 

 

Fig. 7.11 Time Management Tips 

 

 

https://corporatefinanceinstitute.com/resources/careers/jobs/corporate-development-guide/
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 Important but not urgent: Decide when to do these tasks. 

 Urgent but not important: Delegate these tasks if possible. 

2. Set a time limit to complete a task 

Setting time constraints for completing tasks helps you to be more focused and efficient. Making 

the small extra effort to decide on how much time you need to allot for each task can also help you 

recognize potential problems before they arise. That way you can make plans for dealing with 

them. 

3. Take a break between tasks 

When doing a lot of tasks without a break, it is harder to stay focused and motivated. Allow some 

downtime between tasks to clear your head and refresh yourself.  

4. Organize yourself 

Utilize your calendar for more long-term time management. Write down the deadlines for projects, 

or for tasks that are part of completing the overall project. Think about which days might be best 

to dedicate to specific tasks. 

5. Remove non-essential tasks/activities 

It is important to remove excess activities or tasks. Determine what is significant and what deserves 

your time. 

6. Plan ahead 

Make sure you start every day with a clear idea of what you need to do. Consider making it a habit 

to, at the end of each workday, go ahead and write out your “to-do” list for the next workday. 

7.5.4 Personal and Professional Time Management: 

Time Management plays a very important role not only in organizations or the lives of 

entrepreneurs but also in our personal lives. The importance of time management comes down to 

how much it impacts your personal and professional life. Time management is organizing your 

day so that you find the best use for every moment. Excellent time management allows you to 

create a healthy balance in your workflow and family life. The consequences of failed time 

management include missing deadlines and living with excessive stress. 

The Follow are the excellent ways of managing time: 

 Effective Planning 

 Setting goals and objectives 

 Get organized 

 Setting deadlines 

 Delegate Tasks 

https://merakimusings.org/importance-of-planning/
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 Prioritizing activities as per their 

importance 

 Spending the right time on the right 

activity 

7.6 Attitude, Behavior and Customer Care 

7.6.1 Concept of Attitude and Behavior 

Attitude is a feeling, belief, or opinion of approval or disapproval towards something. Behavior 

is an action or reaction that occurs in response to an event or internal stimuli (i.e., thought). 

Attitude’s structure can be described in terms of three components. 

 Affective component: It involves a person’s feelings / emotions about the attitude object. 

For example: “I am scared of spiders”. 

 Behavioral component: It refers to behavioral responses. For example: “I will avoid 

spiders and scream if I see one”. 

 Cognitive component: It involves a person’s belief / knowledge about an attitude object. 

For example: “I believe spiders are dangerous”. 

This model is known as the ABC model of attitudes. One of the underlying assumptions about the 

link between attitudes and behavior is related to consistency. This means that we often or usually 

expect the behavior of a person to be consistent with the attitudes that they hold. This is called the 

principle of consistency. The principle of consistency reflects the idea that people are rational and 

attempt to behave rationally and that a person’s behavior should be consistent with their attitude(s). 

Attitude Strength 
The strength with which an attitude is held is often a good predictor of behavior. The stronger the 

attitude the more likely it should affect behavior. Attitude strength involves: 

Importance / personal relevance refers to how significant the attitude relates to self-interest. 

The knowledge aspect of attitude strength covers how much a person knows about the attitude 

object. People are generally more knowledgeable about topics that interest them and are likely to 

hold strong attitudes (positive or negative). 

7.6.2 Impact of Positive and Negative Attitude in Professional Life:  
Having a “positive attitude” means a person believes everything happens for the best in the end. 

A person with a “negatives attitude” tends to believe their best days are in the past. A person with 

a negative attitude pays attention to other people's shortcomings. 
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How Positivity Impacts a Workplace 
When there are positive attitudes in a workplace, there’s a feeling that anything can be 

accomplished. Colleagues support each other and work in tandem, and a host of other positive 

outcomes materialize, such as: 

 Increased productivity 

 Greater probability of collaboration and teamwork 

 Improved morale 

 Ability to overcome adversity 

 Willingness to think creatively and try new things 

 Willingness to share information and ideas 

 Lower turnover 

 Increased sense of camaraderie 

 Improved customer service 

Positivity can be contagious, where everyone feels like they’re on the same team, the effort is 

collective, and everyone’s ideas are valued and welcomed. 

How Negativity Impacts a Workplace 
A negative attitude doesn’t just put others in a bad mood it also has a tangible, measurable impact 

on how an office function. The following are some of the effects of an unchecked negative attitude: 

 Unwillingness to work collaboratively 

 Unwillingness to try new things 

 Reduced energy levels 

 Depressive feelings 

 Reduced quality of work product 

 Poor customer engagement\ 

 Difficulty overcoming obstacles  

Activities 
• Group discussion and model presentation on soft skills  

• Perform role play to enhance self-awareness, self-confidence and self-image  

• Demonstrate a pictorial presentation on personal and professional grooming.  

• Perform role play and group exercises through listening audio or video documentaries.  
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• Carry out practice amongst students to reflect verbal and non-verbal communication.  

• Give students some task to observe teamwork and leadership properties among them  

• Arrange a small competition task following time management  

• Schedule the tasks. 

• Through different scenarios practically apply the principles of customer care and positive 

attitude.  

• Exercise and deal with problematic and angry persons by conducting role plays 

Do You Know? 
 Soft skills relate to how you work. Soft skills include interpersonal skills, communication 

skills, listening skills, time management and empathy, among others. 
 

 Soft skills are an essential part of improving one’s ability to work with others and can have a 

positive influence on furthering your career. 
 

 Soft skills relate to academic success are study skills, listening skills, organization skills, and 

writing skills. Soft skills relate to professional success are attitude, communication, work ethic, 

teamwork, leadership qualities, time management, decision making and conflict resolution. 
 

 The three most well-known models for communication are Linear, Interactional, and 

Transactional. 
 

 Active listening and responding avoids misunderstandings, as people have to confirm that they 

do really understand what another person has said. It tends to open people up, to get them to 

say more. It helps people avoid conflicts, because people become more attuned to concerns 

and don't feel as though they're being dismissed. 
 

 Effective Communication is defined as the ability to convey information to another effectively 

and efficiently. 
 

 These barriers can be categorized into four main types of constraints to effective 

communication: Physical, psychological, organizational, as well as semantic barriers. 
 

 Collaboration within a group can help solve difficult problems. Brainstorming is a good 

opportunity for the team to exchange ideas and come up with creative ways of doing things. 
 

 Teamwork is the ability to work cooperatively with others to achieve group objectives. The 
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essence of leadership is accomplishing worthy goals through the combined efforts of others, 

and teamwork capabilities are crucial. 
 

 Better time management enables you to work smarter not harder so that you get more done in 

less time, even when time is tight and pressures are high 
 

 Managing your time wisely improves work-life balance and increases happiness. Good time 

management also reduces stress and allows you to achieve your goals faster and easier. 

EXERCISE 
Select the correct option. 

1. Which of the following are the 3 models of communication? 

a.  Linear     b. Interaction     c. Transaction     d. All of these 

2. The linear or transmission model of communication describes communication as a 

______ process 

a.  One-way  b. Two-way     c. 3-way  d.  Both a and b 

3. ______ is the ability to work cooperatively with others to achieve group objectives.  

 a.  Teamwork     b. Talent     c. Hardwork    d. Working individually 

4. ____ relate to academic success are study skills, listening skills, organization skills, and 

writing skills. 

a.  Technical skills     b. Communication skills   c. Soft skills    d. Attitude 

5. _______ involves a person’s belief / knowledge about an attitude object. For example: “I 

believe spiders are dangerous”.  

a.  Cognitive component  b. Behavioral component    c. Affective component    d. None of 

these 

Answer the following Questions briefly.  
1. Define the importance of soft skills in daily life. 

2. What are professional aspects of life? 

3. Define the term Professional success. 

4. Define Effective communication. 

5. Explain the concept of teamwork. 

6. How can you explain time management? 

7. How can you lead the team? explain in your own words. 
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8. What should attitude one can adopt in professional life? 

9. Write the rules for Customer care. 

10. Define Listening. Why it is necessary? 

Answer the following Questions in detail. 
1. Write a brief note on Introduction to soft skills. 

2. Explain the personal and professional aspects of life. 

3. Make an environment of work-place for you and apply all the role of professional development 

process to show how should be environment take place. 

4. Differentiate between teamwork and leadership. Which would you prefer and why? 

5. Which type of attitude bring a positive change in society related to our environment.  

6. Explain the difference between the positive and negative attitude. 
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